Intel X553 driver for OmniosCE

Discussion in 'Solaris, Nexenta, OpenIndiana, and napp-it' started by RonanR, Sep 19, 2019.

  1. RonanR

    RonanR Member

    Joined:
    Jul 27, 2018
    Messages:
    30
    Likes Received:
    0
    I've got a hand on a Supermicro A2SDi-H-TP4F (2 10G T and 2 SFP+), but no ports are recognized by Omnios.
    As the Intel driver is the same as other Intel NIC (ixgbe), I wanted to know if anyone already get these working with OmniOS or any Solarish based OS.
    I tested with the latest up to date bloody, but no luck so far.
     
    #1
  2. RonanR

    RonanR Member

    Joined:
    Jul 27, 2018
    Messages:
    30
    Likes Received:
    0
    If anyone faces this driver problem, I solved-it using ESXi and the updated ixgben module from VMWare (VMware vSphere with Operations Management).
    Maybe someday the driver will also be available on Solarish systems.
     
    #2
  3. gea

    gea Well-Known Member

    Joined:
    Dec 31, 2010
    Messages:
    2,240
    Likes Received:
    741
    You can ask at the illumos-discuss maillist if or when your nic is supported
     
    #3
Similar Threads: Intel X553
Forum Title Date
Solaris, Nexenta, OpenIndiana, and napp-it Fresh OmniOS 151028 installation hangs on Intel S1200btl Jan 22, 2019
Solaris, Nexenta, OpenIndiana, and napp-it SmartOS and Intel DC P4800X Jul 5, 2018
Solaris, Nexenta, OpenIndiana, and napp-it Intel Optane (32G/800P/900P) for ZFS pools and Slog on Solaris and OmniOS May 14, 2018
Solaris, Nexenta, OpenIndiana, and napp-it Oracle Solaris 11.3 and Intel X552/X554 10GbE drivers May 21, 2017
Solaris, Nexenta, OpenIndiana, and napp-it OmniOS and Xeon D - do Intel X552/X557 NIC drivers work? Oct 20, 2016

Share This Page