Hardware Failures in 2021 - Post yours!

Patrick

Administrator
Staff member
Dec 21, 2010
12,353
5,488
113
Apparently, I did not see a thread for this. Lost a 64GB DIMM that got a bit hot.

64GB Failed Micron DIMM.JPG
 

Wasmachineman_NL

Dell Precisions FTW!
Aug 7, 2019
1,213
397
83
New Old Stock RGBLED display for a M4400 arrived broken in the mail :(

Oh, and a pin in the USB3 header of my C8DH which i'm still extremely pissed off about.
 

i386

Well-Known Member
Mar 18, 2016
3,117
996
113
33
Germany
A samsung M393A4K40CB2-CTD dimm failed after new year, it's in the rma process of an oem since january 11th :(
 

jabuzzard

Member
Mar 22, 2021
37
9
8
Posted elsewhere on the forums, but here again because it's the most spectacular hardware failure I have seen in a server system. A couple of uncontained fan failures in two separate 4 nodes in 2U systems in our HPC system at work.

fan-failure1.jpegfan-failure2.jpeg
 
  • Like
  • Wow
Reactions: Patrick and itronin

WillTaillac

Member
Feb 28, 2020
46
22
8
Literally an hour ago, primary PC rebooted. Upon boot back up, rear panel audio is kaput. Brand new X570 AORUS MASTER mobo.
 

casperghst42

Member
Sep 14, 2015
49
13
8
54
A BeQuiet PSU in my backup server which (after I pressed the power button a few time) fried it self (big spark) and the MB (Asus P10S-I) in one go.

First time that ever happened to me, in 30 odd years.

Everything else was fine - got an A2SDI-4C-HLN4F as a replacement.

Also have an Asus ASMB8-iKVM to give away.
 

tinfoil3d

QSFP28
May 11, 2020
549
195
43
Japan
If this counts, I've got a jm585 based M.2 5p sata controller, brand new and bent from digikey, only 3 ports working, won't POST, luckily they refunded without even having me send it back, no questions asked.

Also one of USB flash sticks started decaying, producing random garbage in returned data. Didn't even see much use, some backups went poof. Luckily I do backup important data into several external storages. Usually they just return IO errors, this one actually returns broken data.
 

Attachments

tinfoil3d

QSFP28
May 11, 2020
549
195
43
Japan
I am thinking buying the 5 port m.2 controller, do you like it?
Can't tell for sure as it's not deployed yet but just so you know 585 is a chip that only speaks x2 lanes, so you can easily saturate that bandwidth with two or three good SSDs. For HDDs I guess it's fine but as fo this particular one, I just didn't fully deploy it yet. I needed an M.2 controller because X12SAE doesn't have enough SATA ports and I didn't want to use PCIe slots for that.
 
  • Like
Reactions: Marsh

jabuzzard

Member
Mar 22, 2021
37
9
8
Ok I am going to take it up a notch with the fan failures. The previous failures back in April, the fan blade just disintegrated (see earlier in the thread for pics). That turns out to be boring. This time around at least two (hard to tell as the fans are stacked two in a plugable module) fan blades in two modules in the same chassis disintegrated.

However rather than just shed some fan blades this time the fans have eaten themselves and spewed a golden coloured (presumably brass) metal dust all over the internals of the chassis. At this stage I have no idea if the system is completely toast or what. Logged with the vendor this evening but it's next business day. One has a feeling that this is going to be a very expensive repair. There was me thinking the previous fan failure was spectacular.

fan_failure3.jpeg
 

amalurk

Active Member
Dec 16, 2016
271
96
28
100
Let things get too how and lost a 1.92TB 21110 m.2 SSD to heat but the 4xS3610 in the same chassis kept on chugging.
 

oddball

Active Member
May 18, 2018
204
97
28
41
firmware for what?
The Optane DIMM's themselves. Not sure if they didn't flash correctly or didn't activate correctly but somehow the process just hung. We let it run for days and it appeared finished. I think the controller software just gave up. When the dimm's are inserted into a machine it never posts, just hangs testing the memory forever, days forever.

Any suggestions?
 
  • Like
Reactions: Patrick