forum issues?

Discussion in 'General Chat' started by marcoi, Nov 6, 2018.

  1. marcoi

    marcoi Active Member

    Joined:
    Apr 6, 2013
    Messages:
    967
    Likes Received:
    154
    I been seeing the following error a few times today and yesterday. It happens when i try to click on new posts. then a few mins later it seems ok.

    Maybe a bad load balancer?
    upload_2018-11-6_10-36-35.png
     
    #1
  2. i386

    i386 Well-Known Member

    Joined:
    Mar 18, 2016
    Messages:
    1,428
    Likes Received:
    327
    I think there was a post that sth gets network upgrades... But i'm not sure :D
     
    #2
  3. marcoi

    marcoi Active Member

    Joined:
    Apr 6, 2013
    Messages:
    967
    Likes Received:
    154
    i recall seeing that post about upgrades. im just wondering if anyone else is getting the same issues and if @Patrick is aware. Since it is intermittent i think one of the LB might be miss behaving.
     
    #3
  4. mmo

    mmo Active Member

    Joined:
    Sep 17, 2016
    Messages:
    220
    Likes Received:
    105
    i am getting the same issues since yesterday ...
     
    #4
  5. K D

    K D Well-Known Member

    Joined:
    Dec 24, 2016
    Messages:
    1,373
    Likes Received:
    286
    Sometimes for the main site too. I was having other issues with my firewall and assumed the problem was at my end.
     
    #5
  6. tjk

    tjk Member

    Joined:
    Mar 3, 2013
    Messages:
    179
    Likes Received:
    23
    I am getting it as well.
     
    #6
  7. nthu9280

    nthu9280 Well-Known Member

    Joined:
    Feb 3, 2016
    Messages:
    1,085
    Likes Received:
    249
    I was getting that yesterday. Thought it was due to the network upgrades. I was going to the main site fine but getting the error trying to access the forums. Seems to be working ok this afternoon.
     
    #7
  8. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,160
    Likes Received:
    4,118
    Are you still seeing this. We rolled back some updates that were causing this.
     
    #8
  9. zkrr01

    zkrr01 Member

    Joined:
    Jun 28, 2018
    Messages:
    67
    Likes Received:
    2
    I saw it yesterday afternoon but not today.
     
    #9
  10. cesmith9999

    cesmith9999 Well-Known Member

    Joined:
    Mar 26, 2013
    Messages:
    1,028
    Likes Received:
    313
    I just got a quick flash of an issue. then it went into the regular site.

    Chris
     
    #10
  11. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,160
    Likes Received:
    4,118
    Looks like this should be fixed. One of the nginx php-fpm7.0 VMs was having issues. Over the past few hours since we rolled back and changed the config, the errors have gone away.

    Thanks guys! Sorry about this. Intermittent issues stink!
     
    #11
    fohdeesha, cesmith9999 and marcoi like this.
  12. Klee

    Klee Well-Known Member

    Joined:
    Jun 2, 2016
    Messages:
    1,112
    Likes Received:
    338
    I'm still getting the bad gateway error occasionally, and sometimes the pages are loading really slow.
     
    #12
    Patrick likes this.
  13. acquacow

    acquacow Active Member

    Joined:
    Feb 15, 2017
    Messages:
    245
    Likes Received:
    93
    Been clean for me all day from 3 different offices.
     
    #13
  14. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,160
    Likes Received:
    4,118
    Looks like it was a nginx issue. Always fun times.
     
    #14
  15. audio catalyst

    Joined:
    Jan 4, 2014
    Messages:
    84
    Likes Received:
    11
    when will tapatalk intergration return patrick ?

    missing the "have a quick peek at sth" :)
     
    #15
  16. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,160
    Likes Received:
    4,118
    Unlikely. From a forum owner point of view, Tapatalk is terrible.
     
    #16
    StevenDTX likes this.
  17. acquacow

    acquacow Active Member

    Joined:
    Feb 15, 2017
    Messages:
    245
    Likes Received:
    93
    As an end-user and being on 20+ forums, Tapatalk is fantastic at getting me mobile notifications from each site and giving me a combined activity feed to scroll through while pooping.
     
    #17
    audio catalyst likes this.
  18. mstone

    mstone Active Member

    Joined:
    Mar 11, 2015
    Messages:
    473
    Likes Received:
    109
    As an end user, tapatalk became terrible becuase it constantly notified me of things I didn't need notifications for, combined all my forums making it harder to read things I cared about, and continuously crammed ads down my throat. Good riddance.
     
    #18
    StevenDTX likes this.
  19. zkrr01

    zkrr01 Member

    Joined:
    Jun 28, 2018
    Messages:
    67
    Likes Received:
    2
    I agree, good riddance.
     
    #19
  20. acquacow

    acquacow Active Member

    Joined:
    Feb 15, 2017
    Messages:
    245
    Likes Received:
    93
    I dunno. I have no ads and I can find my way around just fine.
     
    #20
Similar Threads: forum issues
Forum Title Date
General Chat STH forum and Google results Jul 31, 2018
General Chat BEWARE! A USER ON THIS FORUM IS FISHING ACCOUNTS. Feb 20, 2018
General Chat For Sale Forum Chit Chat Oct 23, 2017
General Chat Yes, they can be somewhat mean over at the FreeNAS forum Sep 28, 2017
General Chat Is STH Forums slow for anyone else? Sep 22, 2017

Share This Page