1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESXI 6.5 and I350-T4

Discussion in 'VMware, VirtualBox, Citrix' started by Diavuno, Mar 19, 2017.

  1. Diavuno

    Diavuno Active Member

    Joined:
    Jan 31, 2014
    Messages:
    808
    Likes Received:
    100
    So My VM ware setup has been running fine with "fake" i350's

    I upgraded one of my test nodes to 6.5 and cannot seem to get the NICs to detect, but they are known good.

    I tried installing a couple of driver packs and rebooting/rescan still no luck.

    It seems like 5.5 (not u2) is the last officially supported release, true?
    I recall with one of the 5.x releases you could keep realtek/broadcome by first installing an older version then upgrading. Can you still do that somehow? From my 5.1 disk (I slipped some 3ware drivers into this disk) I coule goto 5.5 but it will not let me upgrade to 6.5


    Is there some trick I am missing?
     
    #1
  2. Evan

    Evan Active Member

    Joined:
    Jan 6, 2016
    Messages:
    932
    Likes Received:
    112
    #2
  3. Diavuno

    Diavuno Active Member

    Joined:
    Jan 31, 2014
    Messages:
    808
    Likes Received:
    100
    Perhaps this is what I get for buying chinese i350s?

    Odd that it works fine in ubuntu LTS 12, 14, and 16, server 2008,2012, and 2016, esxi 5.x but not in esxi6.5
     
    #3
Similar Threads: ESXI I350-T4
Forum Title Date
VMware, VirtualBox, Citrix HP SL230s, H220i HBA, ESXi 6, shitty I/O Jun 14, 2017
VMware, VirtualBox, Citrix ESXi internal network to VM May 13, 2017
VMware, VirtualBox, Citrix Intel X540 and ESXi Issues Apr 18, 2017
VMware, VirtualBox, Citrix Storage Recommendation for new ESXi Host Apr 12, 2017
VMware, VirtualBox, Citrix Configuring 10GB Switchless Link Between ESXi Hosts Apr 10, 2017

Share This Page