Emergency security fix for sudo

gea

Well-Known Member
Dec 31, 2010
2,649
908
113
DE
I just got this security alert from OmniOS support.
Emergency security update due a very critical bug in sudo




I suggest all to update sudo as soon as possible (update OS if no fix is available)
For OmniOS (151030-151036) a fix is available now (for all user even without a support contract)


To install the update utter the following
# pkg update sudo omnios-userland entire


To test if you are affected:
enter "sudoedit -s /"

if you are affected, the answer should begin with "sudoedit:" (what I have read)
 
Last edited:
  • Like
Reactions: nle and sboesch