Dell PowerEdge T440 : first thoughts , some oddities and good results

Discussion in 'Chassis and Enclosures' started by ElCoyote_, Jan 11, 2019.

  1. ElCoyote_

    ElCoyote_ New Member

    Joined:
    Jul 22, 2016
    Messages:
    14
    Likes Received:
    4
    Hi all,
    Just wanted to share my thoughts on the Above equipment.
    I got a new 'minimal' T440 to replace my maxed-out T130.
    The config that I got was:
    - 1* Xeon Silver 4110 (8C/16T)@ 2.1Ghz
    - 8Gb DDR4-2666V
    - PERCH330 (Will be relocated to the T130 for selling)

    Once I got the machine, I tested it minimally and transferred the following equipment from the T130:
    - PERC H730P
    - Disks
    - i350-4 NIC
    - MSi/NVidia GT 1030 GPU (30W)

    This is when things started to get ugly.
    - First of all, at some point during transfer, the main 120mm system fan maxed out (4920rpm, unbelievably louder than my T430) and stuck there. Even a complete power off and removing cards didn't solve it. I did also reset the iDrac but the fan would spin back up to max speed shortly after power-up. (More on this later). I removed the GPU and set the NIC slot to 'Custom' LFM but it still stayed around 4900rpm.

    - The NVidia card went into the only x16 PCIe slot and wouldn't even be detected (I do have the same exact GPU in my T430 and it also ran fine in the T130 so that came as a surprise). When contacted, Dell Support first attempted to talk me out of using GeForce cards in PowerEdge Servers but since my T430 ran just fine and was still under active support, I had them drop that pretty quickly. Then they said that a GPU would only work in Slot3 (x16) if I had -two- cpus, not one. With one cpu, the GPU could only be used in Slot2 (an x8). This is the first time I've heard something like this and unfortunately, I don't have a x8 GPU to test this theory with.

    - The T440 seems very picky about memory. I initially tried with 4*16 DDR4-2133 P DIMMs I had purchased and the server refused to accept those DIMMs (HMA42GL7MFR4N-TF), stopping at bootup and saying: "Memory Incompatible: You are using a non-production memory module than is not Supported".
    - The T440 also refused to use the 4*16Gb UDIMMs I had in the T130 (UDIMMs aren't supported).
    - In the end, I transferred 2*32Gb 2133 LRDIMMs from my T430 to the T440 and it worked (pfew).

    - The iDrac9 seems overall buggier than the iDrac8. During testing I ran into the following issues: 1) The LD complaining that a cannot schedule a job for the same part (BIOS) when the jobqueue shows no jobs. 2) at some point the LC stopped responding and an iDrac reset didn't solve it. I had to unplug the server and power it back up. I hope later firmware versions will fix this.

    - I'm still researching the fan rpm issue but I've at least been able to reduce fan noise by using the old 'ipmitool' trick from RHEL: ipmitool raw 0x30 0x30 0x01 0x00 and ipmitool raw 0x30 0x30 0x02 0xff 0x0d

    Overall, I am quite happy with this server even though it's been quite a ride so far. The machine is fast and with the Fan set to 1080rpm, with just one PSU and one CPU, it idles at 60Watts with almost no noise. I still want to get a GPU going but I guess I'll have to find the Budget for a 2nd cpu + heatsink.
     
    #1
    MiniKnight likes this.
  2. cesmith9999

    cesmith9999 Well-Known Member

    Joined:
    Mar 26, 2013
    Messages:
    1,098
    Likes Received:
    333
    and probably a 2nd power supply.

    Chris
     
    #2
Similar Threads: Dell PowerEdge
Forum Title Date
Chassis and Enclosures [Needed]Dimensions of a Dell Poweredge M600 Chassis Nov 2, 2017
Chassis and Enclosures Questions about the dell poweredge c6220 fans Jan 10, 2017
Chassis and Enclosures How to test the PSU in a Dell PowerEdge T-20? Dec 14, 2016
Chassis and Enclosures Dell PowerEdge R930 on ebay Jun 6, 2016
Chassis and Enclosures The Dell PowerEdge C6220 Thread Nov 12, 2015

Share This Page