Dedicated Open Compute miner build- Part 2.The RandomX Edition.

Klee

Well-Known Member
Jun 2, 2016
1,292
395
83
does anyone knows how to change this value in windows 10?
Code:
vm.nr_hugepages = 2560
thus not asking how to enable large pages in windows 10, because it is already enabled. i want to change just that number...how to do it windows 10?
I just installed srbminer on windows 10 last night.

To enable Huge Pages:


1. Start 'Local Group Policy Editor', you can do this by pressing 'start' and typing 'gpedit'
2. Navigate to Windows Settings -> Security Settings -> Local Policies -> User Rights Assignment
3. 'User Rights Assignment' will be on the left side panel, click on it and more options will appear on the right side panel
4. Find 'Lock Pages In Memory' and double click on it
5. Click on 'Add User Or Group'
6. You should add the user/s you use on your system. The easiest way is to list them then select the one/s you want.
7. Click on 'Advanced' then on 'Find Now'. In the search results double click on the user you want to add.
8. Reboot computer

Hashing 7880 H/s on windows 10 on a 3700X ryzen.
 

ari2asem

Active Member
Dec 26, 2018
607
105
43
The Netherlands, Groningen
I just installed srbminer on windows 10 last night.

To enable Huge Pages:


1. Start 'Local Group Policy Editor', you can do this by pressing 'start' and typing 'gpedit'
2. Navigate to Windows Settings -> Security Settings -> Local Policies -> User Rights Assignment
3. 'User Rights Assignment' will be on the left side panel, click on it and more options will appear on the right side panel
4. Find 'Lock Pages In Memory' and double click on it
5. Click on 'Add User Or Group'
6. You should add the user/s you use on your system. The easiest way is to list them then select the one/s you want.
7. Click on 'Advanced' then on 'Find Now'. In the search results double click on the user you want to add.
8. Reboot computer

Hashing 7880 H/s on windows 10 on a 3700X ryzen.
thanks for your reply and efforts. but...did you read my post carefully?

no offence, but you didn't. because you are telling me the steps which i have done already,

i just want to change that # (number).

once again, thank you. but next time read carefully, plz
 

Klee

Well-Known Member
Jun 2, 2016
1,292
395
83
thanks for your reply and efforts. but...did you read my post carefully?

no offence, but you didn't. because you are telling me the steps which i have done already,

i just want to change that # (number).

once again, thank you. but next time read carefully, plz
Yes I did read your post, but the reply was not meant to be directed at you.

I mistakenly replied to your post instead of replying to the thread as I meant this reply for those who did not know how to enable enable hugepages in Windows 10.