Cisco UCS C240M3 12-bay LFF NAS barebone for $200 (price drop from $250) free shipping

Discussion in 'Great Deals' started by BLinux, Nov 18, 2018.

  1. DRAGONKZ

    DRAGONKZ Member

    Joined:
    Apr 9, 2018
    Messages:
    46
    Likes Received:
    3
    The 9266 and 9271 Cisco branded LSI controllers in the M3 generation can only do RAID mode.

    M4 onwards can do JBOD.
     
    #21
  2. BLinux

    BLinux Well-Known Member

    Joined:
    Jul 7, 2016
    Messages:
    2,165
    Likes Received:
    691
    Thanks! So you have a LSI SAS3108? Yeah, I think that can do HBA mode, and that perfectly answers my question, as you can see at the bottom line, that is using the megaraid_sas driver and not the mpt3sas or other driver. That's exactly what I wanted to know. From my experience, if it is using the megaraid_sas driver, one issue you will have (compared to proper IT mode firmware) is that the /dev/sgX devices don't show up, so you can't run sg_format on the HDDs in the megaraid "HBA" mode. At least, I had that problem with Dell H330 with megaraid firmware and using the megaraid_sas driver. Once I moved to a proper IT mode firmware card, I could access the /dev/sgX devices.

    Now, LSI SAS3108 probably means that machine is NOT the M3, right? I think the M3 generation of machines only had SAS2008 or SAS2208, no?
     
    #22
  3. oddball

    oddball Active Member

    Joined:
    May 18, 2018
    Messages:
    137
    Likes Received:
    40
    I have a 220 m3, 240 m3 that have this RAID controller. I also have a number of m4 UCS machines with the MegaRAID 12g controller. I sent the output from the MegaRaid one because I have Linux on one of those machines. The rest have Windows, or a hypervisor.
     
    #23
  4. klammore

    klammore Member

    Joined:
    Jun 17, 2016
    Messages:
    76
    Likes Received:
    15
    No matter what version of java I use i get the following error. This is after whitelisting the IPs and loading the cert.

    CIMC Firmware: 3.0(4j)

    Code:
    com.sun.deploy.net.FailedDownloadException: Unable to load resource: https://10.10.0.101:443/software/avctNuova.jar
        at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source)
        at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source)
        at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)
        at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)
        at com.sun.javaws.LaunchDownload$DownloadTask.call(Unknown Source)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
    Attached is the HBA info, windows is currently on this device so let me know what driver/device properties you'd like to know.

    Looks like it's utilizing the MegaRaid firmware as Smart info isn't being passed to the host OS.
     

    Attached Files:

    • HBA.JPG
      HBA.JPG
      File size:
      193.9 KB
      Views:
      7
    #24
    Last edited: Jan 10, 2019
  5. oddball

    oddball Active Member

    Joined:
    May 18, 2018
    Messages:
    137
    Likes Received:
    40
    #25
  6. klammore

    klammore Member

    Joined:
    Jun 17, 2016
    Messages:
    76
    Likes Received:
    15
    Yeah, I've tried the following versions, thanks to different forum posts saying they work:

    EDIT: Just a major issue on one of my workstations with Java.
     
    #26
    Last edited: Jan 22, 2019
Similar Threads: Cisco C240M3
Forum Title Date
Great Deals Cisco 3750G $17 Apr 28, 2019
Great Deals Sandisk PX600 Cisco PCIE SSD Apr 11, 2019
Great Deals Flood of used Cisco 3945 routers on eBay Mar 4, 2019
Great Deals (2) Cisco SFP "SFP-10G-SR" $10 shipped Nov 17, 2018
Great Deals really cheap dual E5-2680 server by Cisco Aug 3, 2018

Share This Page