Drag to reposition cover

Brocade ICX Series (cheap & powerful 10gbE/40gbE switching)

Spearfoot

Active Member
Apr 22, 2015
113
49
28
Using windows <-> icx6610 via a flashed HP card, FS qsfp optics and a new FS cable, are there any other configs that I'm missing to get this working. I'm seeing tons of input errors on the switch side.

Code:
SSH@tor>show int ethernet 1/2/1
40GigabitEthernet1/2/1 is up, line protocol is up
  Port up for 3 minute(s) 10 second(s)
  Hardware is 40GigabitEthernet, address is cc4e.2484.1064 (bia cc4e.2484.1095)
  Interface type is 40Gig Fiber
  Configured speed 40Gbit, actual 40Gbit, configured duplex fdx, actual fdx
  Configured mdi mode AUTO, actual none
  Member of L2 VLAN ID 1, port is untagged, port state is FORWARDING
  BPDU guard is Disabled, ROOT protect is Disabled, Designated protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0, mac-learning is enabled
  Openflow is Disabled, Openflow Hybrid mode is Disabled,  Flow Control is enabled
  Mirror disabled, Monitor disabled
  Mac-notification is disabled
  Not member of any active trunks
  Not member of any configured trunks
  No port name
  MTU 1500 bytes, encapsulation ethernet
  300 second input rate: 906456 bits/sec, 100 packets/sec, 0.00% utilization
  300 second output rate: 1781056 bits/sec, 495 packets/sec, 0.00% utilization
  210361 packets input, 172072368 bytes, 0 no buffer
  Received 2704 broadcasts, 12589 multicasts, 195068 unicasts
  114643 input errors, 109082 CRC, 0 frame, 0 ignored
  0 runts, 0 giants
  582522 packets output, 250557724 bytes, 0 underruns
  Transmitted 82936 broadcasts, 28359 multicasts, 471227 unicasts
  0 output errors, 0 collisions
  Relay Agent Information option: Disabled

Egress queues:
Queue counters    Queued packets    Dropped Packets
    0              581173                   0
    1                   0                   0
    2                   0                   0
    3                   0                   0
    4                   0                   0
    5                 419                   0
    6                   0                   0
    7                1445                   0


Code:
>show run
Current configuration:
!
ver 08.0.30tT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable telnet authentication
hostname tor
ip dhcp-client disable
ip dns server-address 192.168.1.1
!
username root password .....
snmp-server community ..... ro
!
!
!
!
ntp
disable serve
server 192.168.1.1
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
inline power power-limit 30000
!
interface ethernet 1/1/2
inline power power-limit 30000
!
interface ethernet 1/1/3
inline power power-limit 30000
!
interface ethernet 1/1/4
inline power power-limit 30000
!
interface ethernet 1/1/5
inline power power-limit 30000
!
interface ethernet 1/1/6
inline power power-limit 30000
!
interface ethernet 1/1/7
inline power power-limit 30000
!
interface ethernet 1/1/8
inline power power-limit 30000
!
interface ethernet 1/1/9
inline power power-limit 30000
!
interface ethernet 1/1/10
inline power power-limit 30000
!
interface ethernet 1/1/11
inline power power-limit 30000
!
interface ethernet 1/1/12
inline power power-limit 30000
!
interface ethernet 1/1/13
inline power power-limit 30000
!
interface ethernet 1/1/14
inline power power-limit 30000
!
interface ethernet 1/1/15
inline power power-limit 30000
!
interface ethernet 1/1/16
inline power power-limit 30000
!
interface ethernet 1/1/17
inline power power-limit 30000
!
interface ethernet 1/1/18
inline power power-limit 30000
!
interface ethernet 1/1/19
inline power power-limit 30000
!
interface ethernet 1/1/20
inline power power-limit 30000
!
interface ethernet 1/1/21
inline power power-limit 30000
!
interface ethernet 1/1/22
inline power power-limit 30000
!
interface ethernet 1/1/23
inline power power-limit 30000
!
interface ethernet 1/1/24
inline power power-limit 30000
!
interface ethernet 1/1/25
inline power power-limit 30000
!
interface ethernet 1/1/26
inline power power-limit 30000
!
interface ethernet 1/1/27
inline power power-limit 30000
!
interface ethernet 1/1/28
inline power power-limit 30000
!
interface ethernet 1/1/29
inline power power-limit 30000
!
interface ethernet 1/1/30
inline power power-limit 30000
!
interface ethernet 1/1/31
inline power power-limit 30000
!
interface ethernet 1/1/32
inline power power-limit 30000
!
interface ethernet 1/1/33
inline power power-limit 30000
!
interface ethernet 1/1/34
inline power power-limit 30000
!
interface ethernet 1/1/35
inline power power-limit 30000
!
interface ethernet 1/1/36
inline power power-limit 30000
!
interface ethernet 1/1/37
inline power power-limit 30000
!
interface ethernet 1/1/38
inline power power-limit 30000
!
interface ethernet 1/1/39
inline power power-limit 30000
!
interface ethernet 1/1/40
inline power power-limit 30000
!
interface ethernet 1/1/41
inline power power-limit 30000
!
interface ethernet 1/1/42
inline power power-limit 30000
!
interface ethernet 1/1/43
inline power power-limit 30000
!
interface ethernet 1/1/44
inline power power-limit 30000
!
interface ethernet 1/1/45
inline power power-limit 30000
!
interface ethernet 1/1/46
inline power power-limit 30000
!
interface ethernet 1/1/47
inline power power-limit 30000
!
interface ethernet 1/1/48
inline power power-limit 30000
!
interface ethernet 1/3/1
speed-duplex 10G-full
!
interface ethernet 1/3/2
speed-duplex 10G-full
!
interface ethernet 1/3/3
speed-duplex 10G-full
!
interface ethernet 1/3/4
speed-duplex 10G-full
!
interface ethernet 1/3/5
speed-duplex 10G-full
!
interface ethernet 1/3/6
speed-duplex 10G-full
!
interface ethernet 1/3/7
speed-duplex 10G-full
!
interface ethernet 1/3/8
speed-duplex 10G-full
!
interface ve 1
ip address 192.168.1.10 255.255.255.0
!
!
!
!
!
!
!
!
!
end
I don't use my 40Gb ports, so I don't know that this will fix your problem, but I have stack disable configured on my 6610:
Code:
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
stack disable
!
 

LodeRunner

Active Member
Apr 27, 2019
175
74
28
So all the talk about stacking had me thinking as well.

Stacking allows you to control all switches (in same series - 6450 & 7250 wont stack) from one IP.

Is the stacking the same as lag?

I have:

6450 - 30gig lag
to
7250 - 30 gig lag
to
6450 - 30 gig lag

This uses 6 sfp+ ports on the 7250 in the middle. To configure I am sshing to various IP's to make changes. It seems like it would be easier to have the stacking - again assuming I get two more 7250's or make the current 1 7250 into 2 more 6540's.

Assuming all the same model switches - is there a benefit or risk to stacking? Does stacking 3 ports = 30 gig connection lag automatically?

If the main switch goes down or needs to be swapped out, can the other two switches send the configuration to the 'replaced' master switch?

I really didnt look into stacking as I figured stand alone units are better/safer but maybe that is ignorant of me.
Stacking and a simple LAG trunk are two very different things. Also, be aware that in a LAG while you'd have 30Gb of aggregate bandwidth, you'll see single stream speeds no faster than 10Gb. I am unsure how bandwidth works over stacking, having never deployed it; I suspect it's a LAG underneath along with extra settings for the various coordination required for stacking and failover.

For ICX 7k series, the default is hitless stacking; and whichever unit has highest stack priority is the master; upon failure, next highest takes over; see Traditional stack unit priority (ruckuswireless.com)
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,269
2,332
113
30
fohdeesha.com
I have a 6450-24P that ran for about ten minutes. I followed fohdeesha's excellent setup guide. After one of the reload commands, the switch never came back up. I unplugged it for a while then plugged it back in. No fan spinup. Nothing on the serial console.

There weren't any anomalies while running through the setup guide. No super old firmware. No missing L3 firmware. No errors of any kind.

I haven't had time to crack the unit open to check basics like PSU outputs, etc.

Opinions on whether this switch might come to life again? I'm not above JTAG shenanigans if that's what it takes.
If the fans don't even spin up then I can almost guarantee it's the power supply that died - you can completely "brick" and wipe the flash on these switches and the fans will still have power applied to them when the switch is plugged in
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,269
2,332
113
30
fohdeesha.com
Using windows <-> icx6610 via a flashed HP card, FS qsfp optics and a new FS cable, are there any other configs that I'm missing to get this working. I'm seeing tons of input errors on the switch side.

Code:
SSH@tor>show int ethernet 1/2/1
40GigabitEthernet1/2/1 is up, line protocol is up
  Port up for 3 minute(s) 10 second(s)
  Hardware is 40GigabitEthernet, address is cc4e.2484.1064 (bia cc4e.2484.1095)
  Interface type is 40Gig Fiber
  Configured speed 40Gbit, actual 40Gbit, configured duplex fdx, actual fdx
  Configured mdi mode AUTO, actual none
  Member of L2 VLAN ID 1, port is untagged, port state is FORWARDING
  BPDU guard is Disabled, ROOT protect is Disabled, Designated protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0, mac-learning is enabled
  Openflow is Disabled, Openflow Hybrid mode is Disabled,  Flow Control is enabled
  Mirror disabled, Monitor disabled
  Mac-notification is disabled
  Not member of any active trunks
  Not member of any configured trunks
  No port name
  MTU 1500 bytes, encapsulation ethernet
  300 second input rate: 906456 bits/sec, 100 packets/sec, 0.00% utilization
  300 second output rate: 1781056 bits/sec, 495 packets/sec, 0.00% utilization
  210361 packets input, 172072368 bytes, 0 no buffer
  Received 2704 broadcasts, 12589 multicasts, 195068 unicasts
  114643 input errors, 109082 CRC, 0 frame, 0 ignored
  0 runts, 0 giants
  582522 packets output, 250557724 bytes, 0 underruns
  Transmitted 82936 broadcasts, 28359 multicasts, 471227 unicasts
  0 output errors, 0 collisions
  Relay Agent Information option: Disabled

Egress queues:
Queue counters    Queued packets    Dropped Packets
    0              581173                   0
    1                   0                   0
    2                   0                   0
    3                   0                   0
    4                   0                   0
    5                 419                   0
    6                   0                   0
    7                1445                   0


Code:
>show run
Current configuration:
!
ver 08.0.30tT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable telnet authentication
hostname tor
ip dhcp-client disable
ip dns server-address 192.168.1.1
!
username root password .....
snmp-server community ..... ro
!
!
!
!
ntp
disable serve
server 192.168.1.1
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
inline power power-limit 30000
!
interface ethernet 1/1/2
inline power power-limit 30000
!
interface ethernet 1/1/3
inline power power-limit 30000
!
interface ethernet 1/1/4
inline power power-limit 30000
!
interface ethernet 1/1/5
inline power power-limit 30000
!
interface ethernet 1/1/6
inline power power-limit 30000
!
interface ethernet 1/1/7
inline power power-limit 30000
!
interface ethernet 1/1/8
inline power power-limit 30000
!
interface ethernet 1/1/9
inline power power-limit 30000
!
interface ethernet 1/1/10
inline power power-limit 30000
!
interface ethernet 1/1/11
inline power power-limit 30000
!
interface ethernet 1/1/12
inline power power-limit 30000
!
interface ethernet 1/1/13
inline power power-limit 30000
!
interface ethernet 1/1/14
inline power power-limit 30000
!
interface ethernet 1/1/15
inline power power-limit 30000
!
interface ethernet 1/1/16
inline power power-limit 30000
!
interface ethernet 1/1/17
inline power power-limit 30000
!
interface ethernet 1/1/18
inline power power-limit 30000
!
interface ethernet 1/1/19
inline power power-limit 30000
!
interface ethernet 1/1/20
inline power power-limit 30000
!
interface ethernet 1/1/21
inline power power-limit 30000
!
interface ethernet 1/1/22
inline power power-limit 30000
!
interface ethernet 1/1/23
inline power power-limit 30000
!
interface ethernet 1/1/24
inline power power-limit 30000
!
interface ethernet 1/1/25
inline power power-limit 30000
!
interface ethernet 1/1/26
inline power power-limit 30000
!
interface ethernet 1/1/27
inline power power-limit 30000
!
interface ethernet 1/1/28
inline power power-limit 30000
!
interface ethernet 1/1/29
inline power power-limit 30000
!
interface ethernet 1/1/30
inline power power-limit 30000
!
interface ethernet 1/1/31
inline power power-limit 30000
!
interface ethernet 1/1/32
inline power power-limit 30000
!
interface ethernet 1/1/33
inline power power-limit 30000
!
interface ethernet 1/1/34
inline power power-limit 30000
!
interface ethernet 1/1/35
inline power power-limit 30000
!
interface ethernet 1/1/36
inline power power-limit 30000
!
interface ethernet 1/1/37
inline power power-limit 30000
!
interface ethernet 1/1/38
inline power power-limit 30000
!
interface ethernet 1/1/39
inline power power-limit 30000
!
interface ethernet 1/1/40
inline power power-limit 30000
!
interface ethernet 1/1/41
inline power power-limit 30000
!
interface ethernet 1/1/42
inline power power-limit 30000
!
interface ethernet 1/1/43
inline power power-limit 30000
!
interface ethernet 1/1/44
inline power power-limit 30000
!
interface ethernet 1/1/45
inline power power-limit 30000
!
interface ethernet 1/1/46
inline power power-limit 30000
!
interface ethernet 1/1/47
inline power power-limit 30000
!
interface ethernet 1/1/48
inline power power-limit 30000
!
interface ethernet 1/3/1
speed-duplex 10G-full
!
interface ethernet 1/3/2
speed-duplex 10G-full
!
interface ethernet 1/3/3
speed-duplex 10G-full
!
interface ethernet 1/3/4
speed-duplex 10G-full
!
interface ethernet 1/3/5
speed-duplex 10G-full
!
interface ethernet 1/3/6
speed-duplex 10G-full
!
interface ethernet 1/3/7
speed-duplex 10G-full
!
interface ethernet 1/3/8
speed-duplex 10G-full
!
interface ve 1
ip address 192.168.1.10 255.255.255.0
!
!
!
!
!
!
!
!
!
end
you can try a different 40gb port on the 6610, but that points to a media error, as in bad optic on either side, or a bad cable/connection/dirty fiber ends. how long is the fiber?
 

richtj99

Member
Jul 8, 2017
54
0
6
48
Stacking and a simple LAG trunk are two very different things. Also, be aware that in a LAG while you'd have 30Gb of aggregate bandwidth, you'll see single stream speeds no faster than 10Gb. I am unsure how bandwidth works over stacking, having never deployed it; I suspect it's a LAG underneath along with extra settings for the various coordination required for stacking and failover.
Thats interesting - it might be worth playing around & testing - is there a command / way to speed test a 'theoretical' transfer between two lagged switches (which I have setup already)?

I have two 7250's I can setup as a standalone stack to test - again assuming I can use a command to do a speed test.


For ICX 7k series, the default is hitless stacking; and whichever unit has highest stack priority is the master; upon failure, next highest takes over; see Traditional stack unit priority (ruckuswireless.com)
Thats interesting - does this mean if I have 3 switches,

stack ID #1 (priority 100)
stack ID #2 (priority 50)
stack ID #3 (priority 10)

If #1 dies, does that mean #2 is the new master and reprograms the other switches?

If Stack ID #4 (priority 5) is added, will it be auto reprogrammed by #2?

If so, if I change Stack ID #4 to Priority 100 - will it be the new master & take all its existing info & send it down stream?

I am equating it to a raid rebuild (sort of).
 

LodeRunner

Active Member
Apr 27, 2019
175
74
28
Thats interesting - it might be worth playing around & testing - is there a command / way to speed test a 'theoretical' transfer between two lagged switches (which I have setup already)?

I have two 7250's I can setup as a standalone stack to test - again assuming I can use a command to do a speed test.




Thats interesting - does this mean if I have 3 switches,

stack ID #1 (priority 100)
stack ID #2 (priority 50)
stack ID #3 (priority 10)

If #1 dies, does that mean #2 is the new master and reprograms the other switches?

If Stack ID #4 (priority 5) is added, will it be auto reprogrammed by #2?

If so, if I change Stack ID #4 to Priority 100 - will it be the new master & take all its existing info & send it down stream?

I am equating it to a raid rebuild (sort of).
For speed testing, iPerf is the usual go to. But there's nothing theoretical about what I said regarding LAGs. If you have 3x 10 Gb links between switches, you'd need 3x 10 Gb streams on both ends to saturate it. If you had a 40 Gbe adapter on each end and a 3x 10Gb LAG on the switches between, absent any multithreading or intelligence, your single flow speed will be limited to 10 Gb between switches.

Stack configuration: once stacked, the switches have a unified configuration. If you change the stack priority, the only config change that happens is the stack priority. In a stack each switch does NOT have its own unique config. The management IP will move to whichever switch is the stack master. When you add a switch to a stack, its local configuration is removed and replaced with the stack config. So adding S4 then changing priority to get it promoted to master doesn't do anything configuration-wise as S4 will have loaded the stack config upon joining.
 

seany

New Member
Jul 14, 2021
2
0
1
you can try a different 40gb port on the 6610, but that points to a media error, as in bad optic on either side, or a bad cable/connection/dirty fiber ends. how long is the fiber?
30m. I'd be surprised if there were major issues with all new parts from FS. I'll track down my cleaning supplies and go from there I guess.
 

Jason Antes

Active Member
Feb 28, 2020
163
45
28
Twin Cities
30m. I'd be surprised if there were major issues with all new parts from FS. I'll track down my cleaning supplies and go from there I guess.
If this were FC I'd tell you to look at the Tx/Rx power, don't know if that's possible with these switches. Look at errors on the port and see if you have CRC, discards, etc and maybe you'll find what's going on. The type of error should point you in a direction to look for issues. Low power on an SFP usually means the SFP is bad. CRC is usually physical connection. Discards being config issues. etc. Seeing all the CRC I'd look at the cable possibly being an issue. Can you see light at both ends? (hint: use a mirror or a piece of paper in a darkened room, don't hold it up to your eye)
 

up-n-atom

New Member
May 30, 2019
10
17
3
Who wants to live dangerously?

I gave the FI reversing roughly a 2 year hiatus, but today my ADD got the better of me and FI nostalgia took precedence over work. 2.5Gbps was still on my agenda despite the interfering hardware. A big FU to high quality engineering and the DS100DF410 tucked inside!

I couldn't bother to dust off my Ghidra script FISeek - Pastebin.com to seek hidden commands in newer firmware, nor determine what disassembled firmware version was before me... It's dated and the hardcoded addresses within the script will not work on other versions but who cares (FYI It was 8080b and @fohdeesha has the list buried in their guide if you're interested).

5-10 minutes into it, I had what I needed, Broadcom Shell access! Don't know why it evaded me last time, since it is deadly obvious. I knew the command was tor but I was oblivious to enabling it. Stare at the disassembly for too long and you lose sight of things.

Now that I have the holy grail of switch privileged access, it's a no brainer to try out 2.5G. Guess what? It doesn't work outside of the switch ASIC ;) Obvious, I know... Maybe the 7150 lineup isn't up to the engineering prowess of the 7250? I can only hope it's equal to that of Ubiquiti hardware :p Someone, please run dm i2c or take pictures of your 7150 PCB.

FYI You can replace dm with dd for the commands below.

Anyway, to enable access to Broadcom Shell, run dm device-command tor or the cheeky dm device-command 2762233 (It spells out BROCADE on a touch tone phone).

DANGER!!! YOU CAN ABSOLUTELY BRICK OR DAMAGE YOUR SWITCH! TREAD CAREFULLY!

Run tor help and get intimate with your switch.

For extra help you can view code at src/appl/diag · bcm-6.5.7_yocto-2.5.1 · Kosta Zertsekel / bcm-sdk

Eg. My 2.5G adventure (Yes, the WarpCore phys support 2500) [Internet] Bypassing the HH3K up to 2.5Gbps using a BCM57810S NIC - Bell Canada | DSLReports Forums

Code:
phy 1/2/1
Port xe0 (PHY addr 0xc1): WC-B1/13/0 (Warpcore PHY Driver)
        0x00: 0x0000    0x01: 0x0000    0x02: 0x0000    0x03: 0x0000
        0x04: 0x0000    0x05: 0x0000    0x06: 0x0000    0x07: 0x0000
...
tor phy info
  xe0( 50)   143  bff0    c1    c1              WC-B1/13/0     250000
  xe1( 51)   143  bff0    c1    c1              WC-B1/13/1     250000
  xe2( 52)   143  bff0    c1    c1              WC-B1/13/2     250000
...
Code:
enable
dm device-command tor
tor port xe2 speed=2500
tor port xe2
ping 192.168.1.10

:(
If someone discovers something of interest please do share because I've only played for a few hours.
 
Last edited:

supacupa

New Member
Jun 2, 2021
15
2
3
Well crap. I got some AT24C164's to use to unlock my ICX6610, but upon opening it up it appears there's no place to install the EEPROM. How do I unlock the ICX6610 so I can use the 10 gbit ports?

It looks like I may have incorrectly assumed this applied to the ICX6610 as well: EEPROM Unlocks - Fohdeesha Docs

Sidenote: It looks like I have 10x AT24C164's I don't need. I'm in the US is anyone needs one quickly. Just DM me for more info.

It looks like a software license might be my only option for this device.
 
Last edited:

fohdeesha

Kaini Industries
Nov 20, 2016
2,269
2,332
113
30
fohdeesha.com
Well crap. I got some AT24C164's to use to unlock my ICX6610, but upon opening it up it appears there's no place to install the EEPROM. How do I unlock the ICX6610 so I can use the 10 gbit ports?

It looks like I may have incorrectly assumed this applied to the ICX6610 as well: EEPROM Unlocks - Fohdeesha Docs

Sidenote: It looks like I have 10x AT24C164's I don't need. I'm in the US is anyone needs one quickly. Just DM me for more info.

It looks like a software license might be my only option for this device.
Second sentence in the entire thread
 

ozkan

New Member
Jan 19, 2021
3
0
1
Hi all, I need a small help. I have Brocade ICX 7250-48 without POE (non-POE) . Basically single PSU without FAN. Running 8030u firmware. But when I upgrade 8080 or 8070 I got error at boot;

FATAL ERROR: At least one good PSU with working Fan should be present in the system
System is shutting down!!!

I can only boot 8030x; here is the sh chasis output;

ICX7250-48 Switch#sh chassis
The stack unit 1 chassis info:

Power supply 1 present, status failed
Power supply 2 not present

Fan 1 ok, speed (auto): [[1]]<->2
Fan 2 ok, speed (auto): [[1]]<->2

Fan controlled temperature: 56.7 deg-C

Fan speed switching temperature thresholds:
Speed 1: NM<----->98 deg-C
Speed 2: 67<----->105 deg-C (shutdown)

Fan 1 Air Flow Direction: Front to Back
Fan 2 Air Flow Direction: Front to Back
Slot 1 Current Temperature: 57.4 deg-C (Sensor 1)
Slot 2 Current Temperature: NA
Warning level.......: 100.0 deg-C
Shutdown level......: 105.0 deg-C
Boot Prom MAC : 609c.9f4b.a8a0
Management MAC: 609c.9f4b.a8a0
 

tozmo

Member
Feb 1, 2017
72
42
18
71
Well, it requires a fan (not the one in the PSU) in order to fully boot. You can do some command line stuff, but to actually run the switch it requires a fan module. I'll sell you mine once I finalize my fan mod that DodgyRoute is helping me concoct.
Edit: Had 7450 stuck in my head, Kylie Minogue style
 
Last edited:

fohdeesha

Kaini Industries
Nov 20, 2016
2,269
2,332
113
30
fohdeesha.com
the 7250 doesn't have fan or PSU modules, they're all built in. Sounds like @ozkan your fan is failed or not being detected properly, on the integrated units without hotswap stuff it will report that as a generic PSU failure sometimes. Check that the fan is spinning
 

Freebsd1976

Active Member
Feb 23, 2018
286
42
28
new 7250-24 run hot in summer (ambient temperature is 32C) , cut some chopstick to attach mb6010v3-000c-a99 and fin , temperature drop from 82C to 72C. not so good due to mb6010v3-000c-a99 run slow at 4.5v when fan on speed 1.

fan.jpgfan1.jpg

edit:
make fan contact fin closely , now temp drop to 69C
 
Last edited:

ozkan

New Member
Jan 19, 2021
3
0
1
the 7250 doesn't have fan or PSU modules, they're all built in. Sounds like @ozkan your fan is failed or not being detected properly, on the integrated units without hotswap stuff it will report that as a generic PSU failure sometimes. Check that the fan is spinning
one of the fans was not spinning before upgrade, I cleaned it with sprey. After cleaning it started spinning, then I booted the switch and upgraded. Also checked the fan, speed is normal. It was FAN1. I’ll try replacing the fan.
 

richtj99

Member
Jul 8, 2017
54
0
6
48
Hi - still playing with the 2x 7250 units.

I have stacking working with two 7250's & I like being able to control both from 'one' interface. I think that sounds good but I hate losing a 10gb port just for the 'management' end of things.

Can I stack using a 1gb port?

I would prefer a 80gb lag vs a 10gb stack port & a 70gb lag (OCD portion for me).

Is the 'whole' 10gb port used up in the stack? Does it send any data or just management linking?