Drag to reposition cover

Brocade ICX Series (cheap & powerful 10gbE/40gbE switching)

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

dennisp

New Member
Apr 1, 2021
18
13
3
But it works via password based authentication... If the unit can't handle 4096 bits, password auth shouldn't work (except if Brocade messed up, which would, given my experiences with the switch so far, really surprise me)
I can confirm the 6610 does not work with 4096 bit ssh keys, at least on the 8030t firmware from @fohdeesha 's guide. The switch will accept a 4096 bit key without complaining but trying to connect ends with the blob error 60 you are seeing. If you create a new 2048 RSA key it will work fine.
 
  • Like
Reactions: mmx

Freebsd1976

Active Member
Feb 23, 2018
390
73
28
really thanks @fohdeesha again , have icx6450-24 run smoothly two years and icx7250-24p(sold after used 3 months due to noise) ,now buy a new openbox icx7250-24 (low noise but idle power consume about 50w) to replace icx6450.

btw , icx 7250 run at 79-80 C on idle(room is 30C), fan speed1 , is this normal ? or need add fan to asic ?
 
Last edited:

CorvetteGS

Member
Jan 20, 2014
40
5
8
Atlanta, GA

thejames10

New Member
Jun 27, 2021
1
0
1
Is there a recommendation for a UPS unit on the cheap that will support the ICX 6610 48P with POE and all for just long enough to at least get through quick power blips?
 

LodeRunner

Active Member
Apr 27, 2019
540
227
43
Has anyone seen this "Access Networks ANX 7150" line of switches that are, what appears to be, a complete knock off of the ICX 7150 line??? I came across one on eBay while browsing and am curious if these things are real and anyone has any experience with them?
We are Access Networks - The Premier Network Solutions Provider
Access Networks ANX Series of Stackable Switches - Residential Systems
eBay listing for a "ANX 7150-48P"

View attachment 19273
Their APs look like exact reproductions of the Ruckus APs as well. Those switches definitely look like repackaged 7150/7250 units.
 

dragonian

Member
Jan 3, 2020
47
30
18
Their APs look like exact reproductions of the Ruckus APs as well. Those switches definitely look like repackaged 7150/7250 units.
I have a friend that got a quote to upgrade his old ZF7372 ruckus network in his dental office to "Access Networks".
It was a big $$ number and it wasn't clear what model they were putting in.

Instead we acquired a number of R710s, and upgraded everything ourselves.
 

dragonian

Member
Jan 3, 2020
47
30
18
Has anyone seen this "Access Networks ANX 7150" line of switches that are, what appears to be, a complete knock off of the ICX 7150 line??? I came across one on eBay while browsing and am curious if these things are real and anyone has any experience with them?
We are Access Networks - The Premier Network Solutions Provider
Access Networks ANX Series of Stackable Switches - Residential Systems
eBay listing for a "ANX 7150-48P"

View attachment 19273
I do like the looks of the 7150-c12p :)
It looks better in black.
 
  • Like
Reactions: CorvetteGS

Drewy

Active Member
Apr 23, 2016
208
56
28
54
really thanks @fohdeesha again , have icx6450-24 run smoothly two years and icx7250-24p(sold after used 3 months due to noise) ,now buy a new openbox icx7250-24 (low noise but idle power consume about 50w) to replace icx6450.

btw , icx 7250 run at 79-80 C on idle(room is 30C), fan speed1 , is this normal ? or need add fan to asic ?
I think that’s ok. My 7250-24 runs at the same temp. I’ve got. 7250-48p too and the fan profiles are different between the 2. The 24 doesn’t kick up to high speed until much toastier than the 48p.
 

Drewy

Active Member
Apr 23, 2016
208
56
28
54
First (well 2nd to be precise) post on this thread. Been lurking for a while.
Big thank you to fohdeesha and everyone one else for all the knowledge sharing going on here.
I recently purchased a 7250-48p and a 7250-24. Scored both as brand new units in the UK, two eBay sellers very amenable on offers :)
Have them stacked and on my way to using them for routing (dhcp sorted).
 
  • Like
Reactions: fohdeesha

Freebsd1976

Active Member
Feb 23, 2018
390
73
28
I think that’s ok. My 7250-24 runs at the same temp. I’ve got. 7250-48p too and the fan profiles are different between the 2. The 24 doesn’t kick up to high speed until much toastier than the 48p.
thanks,now thinking put it on a laptop cooler and power the laptop cooler through 7250 USB port, will this useful?
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,735
3,093
113
33
fohdeesha.com
Has anyone seen this "Access Networks ANX 7150" line of switches that are, what appears to be, a complete knock off of the ICX 7150 line??? I came across one on eBay while browsing and am curious if these things are real and anyone has any experience with them?
We are Access Networks - The Premier Network Solutions Provider
Access Networks ANX Series of Stackable Switches - Residential Systems
eBay listing for a "ANX 7150-48P"

View attachment 19273

They're just Ruckus models with a new paintjob/branding so they as an integrator (Residential Systems) have a more "integrated" looking product line for their customers (matching APs, switches, cable boxes, etc). identical hardware and software underneath. That said I really want one of them there charcoal ICX7150-C12's
 
  • Like
Reactions: CorvetteGS

BecauseScience

New Member
Feb 3, 2016
19
2
3
Is there a recommendation for a UPS unit on the cheap that will support the ICX 6610 48P with POE and all for just long enough to at least get through quick power blips?
Check Craigslist for a "line interactive" APC Smart UPS. You don't need a "double conversion" UPS. You should be able to score a 1500VA unit cheap if you're in patient and located in a decent sized metro area.

I have a ten year old line interactive APC 1500VA Smart UPS that ran a high end gaming PC, one 7150-48P, three 6450-48P, a router, a cable modem, and a Ruckus AP through a few recent power blips without a hitch. The 7150 had light POE use. The 6540's had no POE use.

Units under 1500VA aren't worth the time, space, cost, etc, IMHO.
 

BecauseScience

New Member
Feb 3, 2016
19
2
3
I have a 6450-24P that ran for about ten minutes. I followed fohdeesha's excellent setup guide. After one of the reload commands, the switch never came back up. I unplugged it for a while then plugged it back in. No fan spinup. Nothing on the serial console.

There weren't any anomalies while running through the setup guide. No super old firmware. No missing L3 firmware. No errors of any kind.

I haven't had time to crack the unit open to check basics like PSU outputs, etc.

Opinions on whether this switch might come to life again? I'm not above JTAG shenanigans if that's what it takes.
 

SuperMiguel

New Member
Jun 17, 2021
21
2
3
To stack or not to stack.... I currently have 2 icx 6610, why i should configure them as stack vs not configuring anything after plugin media between the 2
 
Last edited:

richtj99

Member
Jul 8, 2017
70
1
8
51
So all the talk about stacking had me thinking as well.

Stacking allows you to control all switches (in same series - 6450 & 7250 wont stack) from one IP.

Is the stacking the same as lag?

I have:

6450 - 30gig lag
to
7250 - 30 gig lag
to
6450 - 30 gig lag

This uses 6 sfp+ ports on the 7250 in the middle. To configure I am sshing to various IP's to make changes. It seems like it would be easier to have the stacking - again assuming I get two more 7250's or make the current 1 7250 into 2 more 6540's.

Assuming all the same model switches - is there a benefit or risk to stacking? Does stacking 3 ports = 30 gig connection lag automatically?

If the main switch goes down or needs to be swapped out, can the other two switches send the configuration to the 'replaced' master switch?

I really didnt look into stacking as I figured stand alone units are better/safer but maybe that is ignorant of me.
 

seany

New Member
Jul 14, 2021
12
5
3
Using windows <-> icx6610 via a flashed HP card, FS qsfp optics and a new FS cable, are there any other configs that I'm missing to get this working. I'm seeing tons of input errors on the switch side.

Code:
SSH@tor>show int ethernet 1/2/1
40GigabitEthernet1/2/1 is up, line protocol is up
  Port up for 3 minute(s) 10 second(s)
  Hardware is 40GigabitEthernet, address is cc4e.2484.1064 (bia cc4e.2484.1095)
  Interface type is 40Gig Fiber
  Configured speed 40Gbit, actual 40Gbit, configured duplex fdx, actual fdx
  Configured mdi mode AUTO, actual none
  Member of L2 VLAN ID 1, port is untagged, port state is FORWARDING
  BPDU guard is Disabled, ROOT protect is Disabled, Designated protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0, mac-learning is enabled
  Openflow is Disabled, Openflow Hybrid mode is Disabled,  Flow Control is enabled
  Mirror disabled, Monitor disabled
  Mac-notification is disabled
  Not member of any active trunks
  Not member of any configured trunks
  No port name
  MTU 1500 bytes, encapsulation ethernet
  300 second input rate: 906456 bits/sec, 100 packets/sec, 0.00% utilization
  300 second output rate: 1781056 bits/sec, 495 packets/sec, 0.00% utilization
  210361 packets input, 172072368 bytes, 0 no buffer
  Received 2704 broadcasts, 12589 multicasts, 195068 unicasts
  114643 input errors, 109082 CRC, 0 frame, 0 ignored
  0 runts, 0 giants
  582522 packets output, 250557724 bytes, 0 underruns
  Transmitted 82936 broadcasts, 28359 multicasts, 471227 unicasts
  0 output errors, 0 collisions
  Relay Agent Information option: Disabled

Egress queues:
Queue counters    Queued packets    Dropped Packets
    0              581173                   0
    1                   0                   0
    2                   0                   0
    3                   0                   0
    4                   0                   0
    5                 419                   0
    6                   0                   0
    7                1445                   0


Code:
>show run
Current configuration:
!
ver 08.0.30tT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable telnet authentication
hostname tor
ip dhcp-client disable
ip dns server-address 192.168.1.1
!
username root password .....
snmp-server community ..... ro
!
!
!
!
ntp
disable serve
server 192.168.1.1
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
inline power power-limit 30000
!
interface ethernet 1/1/2
inline power power-limit 30000
!
interface ethernet 1/1/3
inline power power-limit 30000
!
interface ethernet 1/1/4
inline power power-limit 30000
!
interface ethernet 1/1/5
inline power power-limit 30000
!
interface ethernet 1/1/6
inline power power-limit 30000
!
interface ethernet 1/1/7
inline power power-limit 30000
!
interface ethernet 1/1/8
inline power power-limit 30000
!
interface ethernet 1/1/9
inline power power-limit 30000
!
interface ethernet 1/1/10
inline power power-limit 30000
!
interface ethernet 1/1/11
inline power power-limit 30000
!
interface ethernet 1/1/12
inline power power-limit 30000
!
interface ethernet 1/1/13
inline power power-limit 30000
!
interface ethernet 1/1/14
inline power power-limit 30000
!
interface ethernet 1/1/15
inline power power-limit 30000
!
interface ethernet 1/1/16
inline power power-limit 30000
!
interface ethernet 1/1/17
inline power power-limit 30000
!
interface ethernet 1/1/18
inline power power-limit 30000
!
interface ethernet 1/1/19
inline power power-limit 30000
!
interface ethernet 1/1/20
inline power power-limit 30000
!
interface ethernet 1/1/21
inline power power-limit 30000
!
interface ethernet 1/1/22
inline power power-limit 30000
!
interface ethernet 1/1/23
inline power power-limit 30000
!
interface ethernet 1/1/24
inline power power-limit 30000
!
interface ethernet 1/1/25
inline power power-limit 30000
!
interface ethernet 1/1/26
inline power power-limit 30000
!
interface ethernet 1/1/27
inline power power-limit 30000
!
interface ethernet 1/1/28
inline power power-limit 30000
!
interface ethernet 1/1/29
inline power power-limit 30000
!
interface ethernet 1/1/30
inline power power-limit 30000
!
interface ethernet 1/1/31
inline power power-limit 30000
!
interface ethernet 1/1/32
inline power power-limit 30000
!
interface ethernet 1/1/33
inline power power-limit 30000
!
interface ethernet 1/1/34
inline power power-limit 30000
!
interface ethernet 1/1/35
inline power power-limit 30000
!
interface ethernet 1/1/36
inline power power-limit 30000
!
interface ethernet 1/1/37
inline power power-limit 30000
!
interface ethernet 1/1/38
inline power power-limit 30000
!
interface ethernet 1/1/39
inline power power-limit 30000
!
interface ethernet 1/1/40
inline power power-limit 30000
!
interface ethernet 1/1/41
inline power power-limit 30000
!
interface ethernet 1/1/42
inline power power-limit 30000
!
interface ethernet 1/1/43
inline power power-limit 30000
!
interface ethernet 1/1/44
inline power power-limit 30000
!
interface ethernet 1/1/45
inline power power-limit 30000
!
interface ethernet 1/1/46
inline power power-limit 30000
!
interface ethernet 1/1/47
inline power power-limit 30000
!
interface ethernet 1/1/48
inline power power-limit 30000
!
interface ethernet 1/3/1
speed-duplex 10G-full
!
interface ethernet 1/3/2
speed-duplex 10G-full
!
interface ethernet 1/3/3
speed-duplex 10G-full
!
interface ethernet 1/3/4
speed-duplex 10G-full
!
interface ethernet 1/3/5
speed-duplex 10G-full
!
interface ethernet 1/3/6
speed-duplex 10G-full
!
interface ethernet 1/3/7
speed-duplex 10G-full
!
interface ethernet 1/3/8
speed-duplex 10G-full
!
interface ve 1
ip address 192.168.1.10 255.255.255.0
!
!
!
!
!
!
!
!
!
end
 
Last edited:

Spearfoot

Active Member
Apr 22, 2015
111
51
28
Using windows <-> icx6610 via a flashed HP card, FS qsfp optics and a new FS cable, are there any other configs that I'm missing to get this working. I'm seeing tons of input errors on the switch side.

Code:
SSH@tor>show int ethernet 1/2/1
40GigabitEthernet1/2/1 is up, line protocol is up
  Port up for 3 minute(s) 10 second(s)
  Hardware is 40GigabitEthernet, address is cc4e.2484.1064 (bia cc4e.2484.1095)
  Interface type is 40Gig Fiber
  Configured speed 40Gbit, actual 40Gbit, configured duplex fdx, actual fdx
  Configured mdi mode AUTO, actual none
  Member of L2 VLAN ID 1, port is untagged, port state is FORWARDING
  BPDU guard is Disabled, ROOT protect is Disabled, Designated protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0, mac-learning is enabled
  Openflow is Disabled, Openflow Hybrid mode is Disabled,  Flow Control is enabled
  Mirror disabled, Monitor disabled
  Mac-notification is disabled
  Not member of any active trunks
  Not member of any configured trunks
  No port name
  MTU 1500 bytes, encapsulation ethernet
  300 second input rate: 906456 bits/sec, 100 packets/sec, 0.00% utilization
  300 second output rate: 1781056 bits/sec, 495 packets/sec, 0.00% utilization
  210361 packets input, 172072368 bytes, 0 no buffer
  Received 2704 broadcasts, 12589 multicasts, 195068 unicasts
  114643 input errors, 109082 CRC, 0 frame, 0 ignored
  0 runts, 0 giants
  582522 packets output, 250557724 bytes, 0 underruns
  Transmitted 82936 broadcasts, 28359 multicasts, 471227 unicasts
  0 output errors, 0 collisions
  Relay Agent Information option: Disabled

Egress queues:
Queue counters    Queued packets    Dropped Packets
    0              581173                   0
    1                   0                   0
    2                   0                   0
    3                   0                   0
    4                   0                   0
    5                 419                   0
    6                   0                   0
    7                1445                   0


Code:
>show run
Current configuration:
!
ver 08.0.30tT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable telnet authentication
hostname tor
ip dhcp-client disable
ip dns server-address 192.168.1.1
!
username root password .....
snmp-server community ..... ro
!
!
!
!
ntp
disable serve
server 192.168.1.1
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
inline power power-limit 30000
!
interface ethernet 1/1/2
inline power power-limit 30000
!
interface ethernet 1/1/3
inline power power-limit 30000
!
interface ethernet 1/1/4
inline power power-limit 30000
!
interface ethernet 1/1/5
inline power power-limit 30000
!
interface ethernet 1/1/6
inline power power-limit 30000
!
interface ethernet 1/1/7
inline power power-limit 30000
!
interface ethernet 1/1/8
inline power power-limit 30000
!
interface ethernet 1/1/9
inline power power-limit 30000
!
interface ethernet 1/1/10
inline power power-limit 30000
!
interface ethernet 1/1/11
inline power power-limit 30000
!
interface ethernet 1/1/12
inline power power-limit 30000
!
interface ethernet 1/1/13
inline power power-limit 30000
!
interface ethernet 1/1/14
inline power power-limit 30000
!
interface ethernet 1/1/15
inline power power-limit 30000
!
interface ethernet 1/1/16
inline power power-limit 30000
!
interface ethernet 1/1/17
inline power power-limit 30000
!
interface ethernet 1/1/18
inline power power-limit 30000
!
interface ethernet 1/1/19
inline power power-limit 30000
!
interface ethernet 1/1/20
inline power power-limit 30000
!
interface ethernet 1/1/21
inline power power-limit 30000
!
interface ethernet 1/1/22
inline power power-limit 30000
!
interface ethernet 1/1/23
inline power power-limit 30000
!
interface ethernet 1/1/24
inline power power-limit 30000
!
interface ethernet 1/1/25
inline power power-limit 30000
!
interface ethernet 1/1/26
inline power power-limit 30000
!
interface ethernet 1/1/27
inline power power-limit 30000
!
interface ethernet 1/1/28
inline power power-limit 30000
!
interface ethernet 1/1/29
inline power power-limit 30000
!
interface ethernet 1/1/30
inline power power-limit 30000
!
interface ethernet 1/1/31
inline power power-limit 30000
!
interface ethernet 1/1/32
inline power power-limit 30000
!
interface ethernet 1/1/33
inline power power-limit 30000
!
interface ethernet 1/1/34
inline power power-limit 30000
!
interface ethernet 1/1/35
inline power power-limit 30000
!
interface ethernet 1/1/36
inline power power-limit 30000
!
interface ethernet 1/1/37
inline power power-limit 30000
!
interface ethernet 1/1/38
inline power power-limit 30000
!
interface ethernet 1/1/39
inline power power-limit 30000
!
interface ethernet 1/1/40
inline power power-limit 30000
!
interface ethernet 1/1/41
inline power power-limit 30000
!
interface ethernet 1/1/42
inline power power-limit 30000
!
interface ethernet 1/1/43
inline power power-limit 30000
!
interface ethernet 1/1/44
inline power power-limit 30000
!
interface ethernet 1/1/45
inline power power-limit 30000
!
interface ethernet 1/1/46
inline power power-limit 30000
!
interface ethernet 1/1/47
inline power power-limit 30000
!
interface ethernet 1/1/48
inline power power-limit 30000
!
interface ethernet 1/3/1
speed-duplex 10G-full
!
interface ethernet 1/3/2
speed-duplex 10G-full
!
interface ethernet 1/3/3
speed-duplex 10G-full
!
interface ethernet 1/3/4
speed-duplex 10G-full
!
interface ethernet 1/3/5
speed-duplex 10G-full
!
interface ethernet 1/3/6
speed-duplex 10G-full
!
interface ethernet 1/3/7
speed-duplex 10G-full
!
interface ethernet 1/3/8
speed-duplex 10G-full
!
interface ve 1
ip address 192.168.1.10 255.255.255.0
!
!
!
!
!
!
!
!
!
end
I don't use my 40Gb ports, so I don't know that this will fix your problem, but I have stack disable configured on my 6610:
Code:
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
stack disable
!
 

LodeRunner

Active Member
Apr 27, 2019
540
227
43
So all the talk about stacking had me thinking as well.

Stacking allows you to control all switches (in same series - 6450 & 7250 wont stack) from one IP.

Is the stacking the same as lag?

I have:

6450 - 30gig lag
to
7250 - 30 gig lag
to
6450 - 30 gig lag

This uses 6 sfp+ ports on the 7250 in the middle. To configure I am sshing to various IP's to make changes. It seems like it would be easier to have the stacking - again assuming I get two more 7250's or make the current 1 7250 into 2 more 6540's.

Assuming all the same model switches - is there a benefit or risk to stacking? Does stacking 3 ports = 30 gig connection lag automatically?

If the main switch goes down or needs to be swapped out, can the other two switches send the configuration to the 'replaced' master switch?

I really didnt look into stacking as I figured stand alone units are better/safer but maybe that is ignorant of me.
Stacking and a simple LAG trunk are two very different things. Also, be aware that in a LAG while you'd have 30Gb of aggregate bandwidth, you'll see single stream speeds no faster than 10Gb. I am unsure how bandwidth works over stacking, having never deployed it; I suspect it's a LAG underneath along with extra settings for the various coordination required for stacking and failover.

For ICX 7k series, the default is hitless stacking; and whichever unit has highest stack priority is the master; upon failure, next highest takes over; see Traditional stack unit priority (ruckuswireless.com)
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,735
3,093
113
33
fohdeesha.com
I have a 6450-24P that ran for about ten minutes. I followed fohdeesha's excellent setup guide. After one of the reload commands, the switch never came back up. I unplugged it for a while then plugged it back in. No fan spinup. Nothing on the serial console.

There weren't any anomalies while running through the setup guide. No super old firmware. No missing L3 firmware. No errors of any kind.

I haven't had time to crack the unit open to check basics like PSU outputs, etc.

Opinions on whether this switch might come to life again? I'm not above JTAG shenanigans if that's what it takes.
If the fans don't even spin up then I can almost guarantee it's the power supply that died - you can completely "brick" and wipe the flash on these switches and the fans will still have power applied to them when the switch is plugged in
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,735
3,093
113
33
fohdeesha.com
Using windows <-> icx6610 via a flashed HP card, FS qsfp optics and a new FS cable, are there any other configs that I'm missing to get this working. I'm seeing tons of input errors on the switch side.

Code:
SSH@tor>show int ethernet 1/2/1
40GigabitEthernet1/2/1 is up, line protocol is up
  Port up for 3 minute(s) 10 second(s)
  Hardware is 40GigabitEthernet, address is cc4e.2484.1064 (bia cc4e.2484.1095)
  Interface type is 40Gig Fiber
  Configured speed 40Gbit, actual 40Gbit, configured duplex fdx, actual fdx
  Configured mdi mode AUTO, actual none
  Member of L2 VLAN ID 1, port is untagged, port state is FORWARDING
  BPDU guard is Disabled, ROOT protect is Disabled, Designated protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0, mac-learning is enabled
  Openflow is Disabled, Openflow Hybrid mode is Disabled,  Flow Control is enabled
  Mirror disabled, Monitor disabled
  Mac-notification is disabled
  Not member of any active trunks
  Not member of any configured trunks
  No port name
  MTU 1500 bytes, encapsulation ethernet
  300 second input rate: 906456 bits/sec, 100 packets/sec, 0.00% utilization
  300 second output rate: 1781056 bits/sec, 495 packets/sec, 0.00% utilization
  210361 packets input, 172072368 bytes, 0 no buffer
  Received 2704 broadcasts, 12589 multicasts, 195068 unicasts
  114643 input errors, 109082 CRC, 0 frame, 0 ignored
  0 runts, 0 giants
  582522 packets output, 250557724 bytes, 0 underruns
  Transmitted 82936 broadcasts, 28359 multicasts, 471227 unicasts
  0 output errors, 0 collisions
  Relay Agent Information option: Disabled

Egress queues:
Queue counters    Queued packets    Dropped Packets
    0              581173                   0
    1                   0                   0
    2                   0                   0
    3                   0                   0
    4                   0                   0
    5                 419                   0
    6                   0                   0
    7                1445                   0


Code:
>show run
Current configuration:
!
ver 08.0.30tT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable telnet authentication
hostname tor
ip dhcp-client disable
ip dns server-address 192.168.1.1
!
username root password .....
snmp-server community ..... ro
!
!
!
!
ntp
disable serve
server 192.168.1.1
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
inline power power-limit 30000
!
interface ethernet 1/1/2
inline power power-limit 30000
!
interface ethernet 1/1/3
inline power power-limit 30000
!
interface ethernet 1/1/4
inline power power-limit 30000
!
interface ethernet 1/1/5
inline power power-limit 30000
!
interface ethernet 1/1/6
inline power power-limit 30000
!
interface ethernet 1/1/7
inline power power-limit 30000
!
interface ethernet 1/1/8
inline power power-limit 30000
!
interface ethernet 1/1/9
inline power power-limit 30000
!
interface ethernet 1/1/10
inline power power-limit 30000
!
interface ethernet 1/1/11
inline power power-limit 30000
!
interface ethernet 1/1/12
inline power power-limit 30000
!
interface ethernet 1/1/13
inline power power-limit 30000
!
interface ethernet 1/1/14
inline power power-limit 30000
!
interface ethernet 1/1/15
inline power power-limit 30000
!
interface ethernet 1/1/16
inline power power-limit 30000
!
interface ethernet 1/1/17
inline power power-limit 30000
!
interface ethernet 1/1/18
inline power power-limit 30000
!
interface ethernet 1/1/19
inline power power-limit 30000
!
interface ethernet 1/1/20
inline power power-limit 30000
!
interface ethernet 1/1/21
inline power power-limit 30000
!
interface ethernet 1/1/22
inline power power-limit 30000
!
interface ethernet 1/1/23
inline power power-limit 30000
!
interface ethernet 1/1/24
inline power power-limit 30000
!
interface ethernet 1/1/25
inline power power-limit 30000
!
interface ethernet 1/1/26
inline power power-limit 30000
!
interface ethernet 1/1/27
inline power power-limit 30000
!
interface ethernet 1/1/28
inline power power-limit 30000
!
interface ethernet 1/1/29
inline power power-limit 30000
!
interface ethernet 1/1/30
inline power power-limit 30000
!
interface ethernet 1/1/31
inline power power-limit 30000
!
interface ethernet 1/1/32
inline power power-limit 30000
!
interface ethernet 1/1/33
inline power power-limit 30000
!
interface ethernet 1/1/34
inline power power-limit 30000
!
interface ethernet 1/1/35
inline power power-limit 30000
!
interface ethernet 1/1/36
inline power power-limit 30000
!
interface ethernet 1/1/37
inline power power-limit 30000
!
interface ethernet 1/1/38
inline power power-limit 30000
!
interface ethernet 1/1/39
inline power power-limit 30000
!
interface ethernet 1/1/40
inline power power-limit 30000
!
interface ethernet 1/1/41
inline power power-limit 30000
!
interface ethernet 1/1/42
inline power power-limit 30000
!
interface ethernet 1/1/43
inline power power-limit 30000
!
interface ethernet 1/1/44
inline power power-limit 30000
!
interface ethernet 1/1/45
inline power power-limit 30000
!
interface ethernet 1/1/46
inline power power-limit 30000
!
interface ethernet 1/1/47
inline power power-limit 30000
!
interface ethernet 1/1/48
inline power power-limit 30000
!
interface ethernet 1/3/1
speed-duplex 10G-full
!
interface ethernet 1/3/2
speed-duplex 10G-full
!
interface ethernet 1/3/3
speed-duplex 10G-full
!
interface ethernet 1/3/4
speed-duplex 10G-full
!
interface ethernet 1/3/5
speed-duplex 10G-full
!
interface ethernet 1/3/6
speed-duplex 10G-full
!
interface ethernet 1/3/7
speed-duplex 10G-full
!
interface ethernet 1/3/8
speed-duplex 10G-full
!
interface ve 1
ip address 192.168.1.10 255.255.255.0
!
!
!
!
!
!
!
!
!
end
you can try a different 40gb port on the 6610, but that points to a media error, as in bad optic on either side, or a bad cable/connection/dirty fiber ends. how long is the fiber?