96GB reported but only 64GB usable ??

Discussion in 'Processors and Motherboards' started by Fritz, Mar 30, 2016.

  1. Fritz

    Fritz Well-Known Member

    Joined:
    Apr 6, 2015
    Messages:
    1,902
    Likes Received:
    396
    Win 7 Server 2012 R2 64bit DC. 6 16GB DIMMs installed. Why would Windows see all the memory and yet only use 64GB ?

    Thanks
     
    #1
  2. Patriot

    Patriot Moderator

    Joined:
    Apr 18, 2011
    Messages:
    1,291
    Likes Received:
    673
  3. T_Minus

    T_Minus Moderator

    Joined:
    Feb 15, 2015
    Messages:
    6,923
    Likes Received:
    1,523
    License of key used ?
     
    #3
  4. Fritz

    Fritz Well-Known Member

    Joined:
    Apr 6, 2015
    Messages:
    1,902
    Likes Received:
    396
    It's Datacenter so memory is limited to 4TB.

    I took out 2 of the DIMMs dropping install mem to 64GB and Windows now sees 64GB but says only 32GB is usable.

    [​IMG]
     
    #4
  5. Jannis Jacobsen

    Jannis Jacobsen Active Member

    Joined:
    Mar 19, 2016
    Messages:
    329
    Likes Received:
    64
    check the bios that you dont have memory mirroring enabled.
    also, if it is a dual system, make sure the ram modules are installed equally on all channels.
    i also believe it has 4 memory channels, it might need equal ram modules installed on all channels.
     
    #5
    Patriot likes this.
  6. Fritz

    Fritz Well-Known Member

    Joined:
    Apr 6, 2015
    Messages:
    1,902
    Likes Received:
    396
    Memory mirroring isn't enabled and the BIOS is reporting 32GB. I double checked the manual to make sure I have it installed in the proper slots and I do. So it appears there's a problem with one of the slots. :(
     
    #6
  7. Patriot

    Patriot Moderator

    Joined:
    Apr 18, 2011
    Messages:
    1,291
    Likes Received:
    673
    Clean your cpu pads, dirty pads often give memory issues.
     
    #7
    Fritz likes this.
  8. Fritz

    Fritz Well-Known Member

    Joined:
    Apr 6, 2015
    Messages:
    1,902
    Likes Received:
    396
    I skipped both slot 2A's and now it reports 64GB with all of it usable so apparently I do have a bad slot. :(
     
    #8
  9. Fritz

    Fritz Well-Known Member

    Joined:
    Apr 6, 2015
    Messages:
    1,902
    Likes Received:
    396
    OK, I'll give that a try. Thanks.
     
    #9
Similar Threads: 96GB reported
Forum Title Date
Processors and Motherboards AMD Ryzen Threadripper 96GB and Using 6 Different DIMMs Sep 5, 2017
Processors and Motherboards Intel AMT/ME Vulnerability widely reported May 1, 2017

Share This Page