8 TB drives slow to a crawl and then show up as 1.2 TB?

Discussion in 'Hard Drives and Solid State Drives' started by S-F, Feb 16, 2018.

  1. S-F

    S-F Member

    Joined:
    Feb 9, 2011
    Messages:
    114
    Likes Received:
    3
    I have shucked a few of the 8 TB WD external drives. They are REDs for the record. What happens is after a while of transferring data to them the transfer slows waaaaaayyyyy down. Then when I restart the system the partition is gone and the disk shows up 13,ooo MB in disk management. I also have one connected through its USB enclosure and it hasn't had any problems. I'm running WHS 2011 and using DrivePool. The drives are connected to the SATA ports on a SM X8SILF. Does anyone have any idea what could be happening here or how I could recover these drives or prevent this from happening in the future?
     
    #1
  2. Rain

    Rain Active Member

    Joined:
    May 13, 2013
    Messages:
    236
    Likes Received:
    78
    Have you checked the SMART info on the problematic drives? That'll tell you if the drives actually have errors or if the corruption is happening elsewhere.
     
    #2
  3. T_Minus

    T_Minus Moderator

    Joined:
    Feb 15, 2015
    Messages:
    6,883
    Likes Received:
    1,509
    What's it say in DISKPART after you select this drive? Can you see any 'hidden' partitions, etc,? If so try to remove them?
     
    #3
  4. S-F

    S-F Member

    Joined:
    Feb 9, 2011
    Messages:
    114
    Likes Received:
    3
    Hmmmmm. The plot thickens. CDI sees it as 8TB.


    I'm thinking that I just might need to whack this installation of Windows and start afresh.
     

    Attached Files:

    #4
  5. S-F

    S-F Member

    Joined:
    Feb 9, 2011
    Messages:
    114
    Likes Received:
    3
    Solved!

    I updated the driver and now I'm cooking with gas!

    Thanks for all the ideas folks.
     
    #5
  6. T_Minus

    T_Minus Moderator

    Joined:
    Feb 15, 2015
    Messages:
    6,883
    Likes Received:
    1,509
    What driver?
     
    #6
  7. S-F

    S-F Member

    Joined:
    Feb 9, 2011
    Messages:
    114
    Likes Received:
    3
    Intel RST. The drive showed up as 8TB immediately upon reboot.
     
    #7
Similar Threads: drives slow
Forum Title Date
Hard Drives and Solid State Drives Need recommendation of good screws for hard drives Today at 8:49 AM
Hard Drives and Solid State Drives Are these drives likely fixable? (Error code: 8007045D@02070008) Yesterday at 3:04 PM
Hard Drives and Solid State Drives HP-DL360 G9. Does this server accept SAS or SATA drives? Jan 6, 2020
Hard Drives and Solid State Drives Unable to see Intel DC S4510 Drives in VMware ESXi 6.7U3 Dec 28, 2019
Hard Drives and Solid State Drives any experience with HGST Ultrastar DC SN630 drives? Nov 27, 2019

Share This Page