12 sfp+ + 4 10gbe rj45 - Ubiquiti Edgeswitch 16xg

GCM

Active Member
Aug 24, 2015
137
43
28
Mine still haven't come and I'm about to leave the office :(
 

Patrick

Administrator
Staff member
Dec 21, 2010
11,964
4,921
113
I stayed late, but still nothing.

Welp, here is hoping for Monday. I'll complain to Amazon and get a free pantry credit, lol.
It is almost 11PM, just got back from the 49ers - Packers game. Still no package. Amazon refunded my one day shipping and +1 month prime membership. Looks like my paid overnight for my new phone is also getting delayed.
 

itguy82

Member
Mar 1, 2015
46
13
8
38
Well... mine was delivered! A few first impressions:

*It's not the most impressive looking switch, but I got it working out of the box within seconds.
*It seems to eat a lot of different/random SFP+ XCVRs including Finisar and Brocade, as well as DACs.
*My stupid Intel x520 cards don't eat the random SFP+s so I had to order new stuff from fs.com
*Very little info when I do show hardware in the CLI. I can't tell what sort of CPU it uses. It does seem to idle around 25% CPU.
*No speed tests yet, but perhaps tomorrow.
*GUI takes a few seconds to boot up, but it is mostly snappy once it is loaded.
*Noise... not bad. It is much quieter than my quanta switch. It is (in my opinion) too loud to live under a primary work desk or in a bedroom.
 

trumee

Member
Jan 31, 2016
194
9
18
50
*Noise... not bad. It is much quieter than my quanta switch. It is (in my opinion) too loud to live under a primary work desk or in a bedroom.
This is a bit of a disappointment. Maybe the internal fans can be replaced.
 

NetWise

Active Member
Jun 29, 2012
599
131
43
Edmonton, AB, Canada
To be fair, if it's an office or bedroom, and not a packed rack in a data centre with no airflow around and requiring constant AC... it could probably get away with less fans or even none. Hard to say.


Sent from my iPhone using Tapatalk
 

GCM

Active Member
Aug 24, 2015
137
43
28
It is almost 11PM, just got back from the 49ers - Packers game. Still no package. Amazon refunded my one day shipping and +1 month prime membership. Looks like my paid overnight for my new phone is also getting delayed.
This is the third shipment in two weeks that lasership (sameday/nextday) has not delivered on time. Amazon has extended my prime membership two months this week.

Well... mine was delivered! A few first impressions:

*It's not the most impressive looking switch, but I got it working out of the box within seconds.
*It seems to eat a lot of different/random SFP+ XCVRs including Finisar and Brocade, as well as DACs.
*My stupid Intel x520 cards don't eat the random SFP+s so I had to order new stuff from fs.com
*Very little info when I do show hardware in the CLI. I can't tell what sort of CPU it uses. It does seem to idle around 25% CPU.
*No speed tests yet, but perhaps tomorrow.
*GUI takes a few seconds to boot up, but it is mostly snappy once it is loaded.
*Noise... not bad. It is much quieter than my quanta switch. It is (in my opinion) too loud to live under a primary work desk or in a bedroom.
I've heard the same about the fans from others, they're pretty noisy in a quiet room. However, I think most users with a 10Gb switch aren't going to be keeping them in a bedroom.
 

ridney

Member
Dec 8, 2015
77
33
18
Singapore
Well... mine was delivered! A few first impressions:

*It's not the most impressive looking switch, but I got it working out of the box within seconds.
*It seems to eat a lot of different/random SFP+ XCVRs including Finisar and Brocade, as well as DACs.
*My stupid Intel x520 cards don't eat the random SFP+s so I had to order new stuff from fs.com
*Very little info when I do show hardware in the CLI. I can't tell what sort of CPU it uses. It does seem to idle around 25% CPU.
*No speed tests yet, but perhaps tomorrow.
*GUI takes a few seconds to boot up, but it is mostly snappy once it is loaded.
*Noise... not bad. It is much quieter than my quanta switch. It is (in my opinion) too loud to live under a primary work desk or in a bedroom.
Would you be able to test those copper ports?
 

pyro_

Active Member
Oct 4, 2013
742
162
43
I've heard the same about the fans from others, they're pretty noisy in a quiet room. However, I think most users with a 10Gb switch aren't going to be keeping them in a bedroom.

Well I guess I am one of those few users then since that is exactly where I was hoping to set one up. Currently renting a room and need to have everything setup in there


Sent from my iPhone using Tapatalk
 

GCM

Active Member
Aug 24, 2015
137
43
28
Well I guess I am one of those few users then since that is exactly where I was hoping to set one up. Currently renting a room and need to have everything setup in there


Sent from my iPhone using Tapatalk
Do you have a db meter that you can test with?
 

itguy82

Member
Mar 1, 2015
46
13
8
38
No db meter. It is louder than my gaming computer, but not by much. Some people would be fine with it, personally, I plan to put it in my garage.
 

BLinux

cat lover server enthusiast
Jul 7, 2016
2,528
975
113
artofserver.com
No db meter. It is louder than my gaming computer, but not by much. Some people would be fine with it, personally, I plan to put it in my garage.
If you have a smartphone, there are some free db meter apps you can use. If you are willing, I'd be really interested in the sound level 1 ft in front and in back.
 

Patrick

Administrator
Staff member
Dec 21, 2010
11,964
4,921
113
Well #FedExFail but I ended up just driving to the local distribution facility in Sunnyvale and picked up the box.

Pre-Turning it on notes:
  • Rack ears AND cage nuts/ bolts are included!
  • Build quality - worst I have seen from any switch. It almost looks like someone did not fully fit the metal flanges but force screwed it together anyway.
Looks like I will have to open/ bend the switch to get it working. I will take pictures first. I also want to see if the internals are damaged. The units box and foam packaging were not damaged so this looks like a factory issue.
 
  • Like
Reactions: ridney and trumee

Patrick

Administrator
Staff member
Dec 21, 2010
11,964
4,921
113
Keeping a few notes here:
  • HPE Passive SFP+ DAC did not work. Arista and a few others will get a shot after lunch. Very surprised.
  • Issue with the fitting seems to have been the steel chassis having issues meshing flanges and the SFP+ cages. It took 15 min or so but I have it fitted about as intended.
  • Power consumption on the Extech TrueRMS and 120V power: initial fans on power up 10.1W. Once booted around 17.8W with only a single 1GbE link.
  • With the single 1GbE link in port #16 it did something to the network and brought my entire home network down. Powering off the unit and the network was functional again. Will find a console cable and get on this after lunch. I am fairly certain it did not pickup a DHCP address and caused a conflict at 192.168.1.2.
  • Will use the Extech sound meter as well.
 
  • Like
Reactions: ridney and trumee

GCM

Active Member
Aug 24, 2015
137
43
28
Keeping a few notes here:
  • HPE Passive SFP+ DAC did not work. Arista and a few others will get a shot after lunch. Very surprised.
  • Issue with the fitting seems to have been the steel chassis having issues meshing flanges and the SFP+ cages. It took 15 min or so but I have it fitted about as intended.
  • Power consumption on the Extech TrueRMS and 120V power: initial fans on power up 10.1W. Once booted around 17.8W with only a single 1GbE link.
  • With the single 1GbE link in port #16 it did something to the network and brought my entire home network down. Powering off the unit and the network was functional again. Will find a console cable and get on this after lunch. I am fairly certain it did not pickup a DHCP address and caused a conflict at 192.168.1.2.
  • Will use the Extech sound meter as well.
Uhhh, this is sounding like I already want to return it.

Should listen to the advice of many, and only pick up V2 versions of their hardware.
 
  • Like
Reactions: NetWise