troubleshooting

  1. Y

    Asus computer stuck in boot utility: ez mode

    ASUS Laptop my computer is in boot utility ez mode and it looks like tis, but im not a computer expert so i was wondering if there were smth wrong with this bios setting? and it happend while my fren was browsing through youtube and the blue screen of death appeared and needed restart and...
  2. D

    Supermicro X9DRD-IF IPMI sensor issue

    Hello i was hoping to i could get some help with IPMI sensor issue. I updated the IPMI firmware on my Supermicro X9DRD-IF to version 3.39 and all the sensors inside the IPMI console are showing "Not Present!". I tried reflashing and restoring defaults but that did not solve the issue. I am able...
  3. B

    EPYCD8-2T Serious issues

    Hi mates. I think that my EPYCD8-2T failed on me (at the worst moment, of course). My plight started 2 days ago, when I added the fourth GPU. The board did not boot properly (no screen output), and after the usual 30/40 secs, the power draw skyrocketed at almost 300W. No ssh server running, so...
  4. realtomatoes

    x9sri-f won't boot with more than 2 dimm

    are these mobos really picky with ram? tried both my 8gb ecc samsung and 16gb ecc hynix 1333mhz dimm sets that works fine on my asrock EPC602D8A . i've reset the bios to default too, same thing. is there anything in the bios that i may screwed up? ipmi works, at least.
  5. mattaw

    Help with Connectx-3 back-to-back using FS QSFP-BD-40G

    Hey all, I used the instructions to cross flash two HP Connextx-3 cards QSFP to Mellanox MCX354A-FCBT's. I then installed two Fiberstore (FS) QSFP-BD-40G modules into one card configured as dual Ethernet. No dice, the link won't come up and the lights on the card stay off. Things I have...
  6. J

    Troubleshooting Supermicro x7dca-l

    I have 12 Supermicro X7DCA-L 1-U webservers which I acquired together. Two of the machines are misbehaving as of last week after running smoothly for a literally years. When an active network cable is plugged into the primary netowrk port the system ends up in a reboot cycle. However...