r720 iDrac Update failed to validate

AgentCrimson

Member
Apr 5, 2021
34
7
8
I am trying to update my new (New to me) r720 its currently on 1.51 and I tried to update it to the latest version but it gives a validation error because apparently I cant skip versions. I tried to look for 1.6x which I need to install before going to 2.x. But I cant find the 1.6x version, I tried searching for it on google as well and the only version I can find is not compatible with r720. Please help thanks in advance
 

ferdina

New Member
Apr 22, 2021
5
0
1
you must follow the upgrade route using by firmware files.
or extract idrac firmware find the bigest bin file, like \iDRAC-with-Lifecycle-Controller_Firmware_0GHF4_WN64_2.65.65.65_A00\payload\firmimg.d7 upload this file directly but maybe has some risk

i testing this in 20 R720 servers at least . it's works fine
 

Sogndal94

Senior IT Operations Engineer
Nov 7, 2016
79
44
18
Norway
Have you tried just updating from the life cycle controller(i have done it, with my 2 720s)?
if not you can install any version from the dell website?
dell.png
 
Last edited:

ferdina

New Member
Apr 22, 2021
5
0
1
yes i updated life cycle controller two ways
The No.1 R720 server i follow the route updated from 1.5x to 1.xx to 2.2.xx to 2.65.65 (long time ago I forgot the specific version)
The No.2 R720 server i jumped the middle version and then directly update to 2.65.65 by firmimg.d7 from the EXE file.it's working