Napp-it ToGo VM - OpenIndiana 2017.04

vjeko

Member
Sep 3, 2015
63
1
8
62
I have no idea whether it was a good idea but I swapped to OpenIndiana after
the news about OmniOS . After deploying the OVA of OI, I restarted esxi
and OI vm was powerd on but something strange is happening with the mouse cursor - as
the mouse goes into the OI window, the cursor disappears but the right hand mouse
button still works. You can click on the mouse as you go over the OI window but
the control of the mouse is not taken over by that window - is it a driver issue ?
(saw a mention about Solaris 11 mouse problems but wanted to check
if this is the same issue)
 

vjeko

Member
Sep 3, 2015
63
1
8
62
I am using the free esxi and have 6.5.0a installed at the moment.
I tried downloading a later version but upon checking on vmware
webpage, I don't have the possibility of downloading anything
newer (confirmed via vmware support via phone ;) ). What
would you suggest would be the best thing to do ?
 

gea

Well-Known Member
Dec 31, 2010
2,832
992
113
DE
You can use the local Windows vmrc console with any 6.5 release. Main difference to u1 is that vmware has fixed some GUI bugs. With first 6.5 releases to have quite often a GUI crash.
 

Rand__

Well-Known Member
Mar 6, 2014
6,330
1,597
113
Weird. Will need to check if that particular box is on U1 yet. Will let you know
 

Rand__

Well-Known Member
Mar 6, 2014
6,330
1,597
113
New ESX install, upgraded to latest patch, same error.
Will try another box next.

...
Other Box worked fine ... weird
 

Rand__

Well-Known Member
Mar 6, 2014
6,330
1,597
113
@gea - any idea why bonnie would not complete? Any way to debug errors?

I start it, it takes a while, still running and then at some point after realoading its back at 'start' not showing results

Edit: Nevermind, another reboot resolved the issue:)
 
Last edited: