1. G

    Red Hat cutting back RHEL source availability

    I thought they forgot, but then this >> Src: Furthering the evolution of CentOS Stream
  2. D

    Setup PC as a Webserver.

    I just want to know how can I change my PC into the web server, I am running on intel arc with windows 10 and 32 GB of ram. I tried CentOS 7 by watching some youtube videos but it's not successfully configured. do I have to change my operating system or processor? please suggest me some steps...
  3. H

    Dell SC7020 Storage Chassis

    Hi all, I've recently taken possession of a Dell SC7020 storage unit (Compellent) after a business went belly up, but am having great difficulty in getting the unit online / functional. Specifically, I am unable to access the Web GUI of SCOS and cannot discover the unit via the Dell Storage...
  4. V

    Finally finished all the testing and ready to make then change to zfsonLinux

    Being using ZFS since it's out and using Solaris/OpenSolaris/OmniOS for my centralized storage server for a few years. The storage server provides VMware datastore through NFS mainly, some iSCSI (used to do FC) for specific applications, then NFS/SMB for other servers and workstations at home...
  5. V

    Fighting New Mellanox ConnectX-3 Setup

    So, through much blood, sweat, and tears, I have my NAS and ESXi recognizing their new-ish ConnectX-3 cards in IB mode. I can send pings across the links and everyone looks happy. However, after adding my NFS storage to ESXi, I am now having another problem. Access to the NFS share from ESXi is...
  6. T

    ZFS Cron jobs

    I am having problems with zfs cron jobs. I want a daily snapshot but nothing happens. At first I had a shell script that cron would call, but that is not working and I am not getting output from the command. I tried placing the command natively in cron without success, and I copied someone...
  7. C

    LSI 9211-8i IT Mode getting driver error and no drives are available CentOS

    I seem to be having an intermittent problem (potentially related to an update although I cant figure out which one) with my recently purchased LSI 9211-8i. The card came pre-flashed into IT mode and after installing it in my ESXi 6.5 server and passing it through to my NAS install (I use...
  8. P

    Only seeing some of iSCSI target from Windows 7

    We're setting up a new SAN for our office, running on CentOS 7. My initial setup is a 29TB RAID0 for the target. The Volume Group, Physical Volume and Logical Volume on the server all show up as 29TB. The server is running CentOS 7, netbsd-iscsi, and I'm doing the administration (including the...
  9. Patrick

    CentOS 7.3 with Intel Atom C3000 Series Denverton

    Just as a note on this, the default CentOS 7.3 installers will not work with the Intel X553 / X557 NICs. You simply have to add a new driver after installation. Not a big deal, but something to consider for now.
  10. M

    Home server architecture thoughts?

    In this thread, I posted pics of my recently-rebuilt home server. Now that the hardware part is done (maybe?), I'm thinking it's time to revisit the OS/software side. So I'm soliciting feedback. I don't think anything is really broken, but mostly non-optimal due to having grown up...
  11. Patrick

    AMD Ryzen and CentOS 7.3 (1611) Installer Crashing

    Anyone have ideas here? This is trying to do a minimal install off of an Everything DVD. I have tried other boot media and tried remote Lantronix spider mount and 3 different USBs now.