Recent content by Shadowsong

  1. S

    Asrock X570D4U-2L2T Build

    Thanks for testing, that's really useful to know. It is a shame though that things don't seem to play nicely with the board, it sounds like it maybe a no go for us but I think a retry once Agesa 1.2.0.0 makes it to us along with (hopefully) a more up to date BIOS with additional options may give...
  2. S

    Asrock X570D4U-2L2T Build

    Yep, it's under the overclocking settings and then the DRAM speed. Needs to be set to 1600Mhz. Also recommended to do the Infinity Fabric to the same frequency as they should be in sync.
  3. S

    Asrock X570D4U-2L2T Build

    Ah ok no worries, will give it a try myself when I can! I don't want to OC or anything, primarily want the undervolting both for power and heat reduction.
  4. S

    Asrock X570D4U-2L2T Build

    @zbyte No problem, glad it's all working! Your not planning to try ClockTuner by chance? :)
  5. S

    Asrock X570D4U-2L2T Build

    Has anyone tried running ClockTuner v2.0 for Ryzen on this board yet with a 5000 series? I would be all over it myself, but unfortunately my servers are now in full use so I can't easily try it, but I see no reason why it would not work assuming all of the pre-req BIOS settings can be...
  6. S

    Asrock X570D4U-2L2T Build

    Sorry for the delayed response, for some reason I did not get notifications about replies to the thread -_- My memory is running at 3200Mhz across all 32GB sticks, but only after setting this manually as the default was 2400Mhz. All I have done, is gone into BIOS and set the memory to speed to...
  7. S

    Asrock X570D4U-2L2T Build

    it dropped around 10 degrees from 65-55 but this was only brief observations and not under any load etc. It was more of a precaution as I know the X570 can run hot and often is actively cooled on desktop boards. For the cost of a small fan I thought it worth while :)
  8. S

    Asrock X570D4U-2L2T Build

    I just used a very thin layer of super glue. It just helps keep it in place, mainly so it doesn't move while i'm rack mounting it. Also it can be easily removed with minor force and no residue (on the heatsink). I had previously tried small sticky pads on another build, but they left a residue...
  9. S

    Asrock X570D4U-2L2T Build

    The front 3 fans are intakes and the rear 60mm and CPU fan will act as exhausts. After doing some testing it's what I found to be the best setup, the right hand side fan mainly assists in providing some cross flow towards the M2 Drives and X570. I meant the built in fan with the Dynatron, not...
  10. S

    Asrock X570D4U-2L2T Build

    @zbyte if your interested here is my setup with the 5950X in 2U. Noctua across the board with fans, but I’ve left the built in Dynatron one so far as it’s pretty quiet. Have the option to use 2x 60mm Noctua in push pull if needed. I also went on the side of caution and got a small fan for the...
  11. S

    Asrock X570D4U-2L2T Build

    Quick update, all 128GB is running at the correct speed and the timings (on auto) do line up with the rated 22-22-22 so all looks good. Got a final extended mem check running to make 100% sure!
  12. S

    Asrock X570D4U-2L2T Build

    Nope mine did not, however I have just been doing some more testing and now have the Memory and Infinity Fabric clock speed set at 1600Mhz and all seems well. I think I must have stupidly set it to 3200Mhz or something when I quickly tested before, not accounting for the DDR. Next I will need...
  13. S

    Asrock X570D4U-2L2T Build

    Did you have to do anything to get the memory to run at those speeds or did they run like that by default? Mine certainly didn't so trying to understand if I need to manually set the frequency/timings and if so in which areas of the BIOS etc....wish they had XMP profile equivalents! Yea i...
  14. S

    Asrock X570D4U-2L2T Build

    It's running at 2666 currently
  15. S

    Asrock X570D4U-2L2T Build

    @ramblinreck47 I have 128GB for each server of that exact Kingston memory from the QVL. Just wasn't super obviously when I briefly looked earlier at what I need to change to get it to run at the rated speed. I am also using the beta BIOS so I guess that could play a part with possible issues...