Recent content by nitrobass24

  1. N

    ZFS Datasets no longer mount

    So i recently upgraded from Ubuntu 21.04 to 21.10 and now my ZFS datasets wont mount. I have tried exporting the pool and re-importing the pool, but even trying it with the Forced options continue to fail. root@daviserver:~# zfs mount -af cannot mount 'ssdpool/sftpsync': Insufficient...
  2. N

    [W] (US-TX) 2x 10Gbe SFP+ NICs & DACs.

    Looking for a pair of 10Gb SFP+ NICS and compatible DACs or modules w/ cables. Need one of the NICs to have an LP Bracket.
  3. N

    FS/FT: Lab Cleanup - NEW items / Price Drops

    Hey curious if any of the 10gb Nics have low profile brackets? Im looking for 2x in total, but one I need an LP bracket.
  4. N

    Cockpit ZFS Manager

    Thanks for making this, its awesome! I saw a new version was posted recently, what is the recommended way to update? Just pull it down again and copy over what I already have?
  5. N

    Wanted: Intel 905p 480gb+

    Looking for a deal on some optane, let me know what you got. -Nitro
  6. N

    ZoL Snapshots / Replication help

    Thanks I didn’t realize that it could be used for anything other than ESXi. Might be the cleanest option.
  7. N

    ZoL Snapshots / Replication help

    This looks interesting I’ll definitely check it out.
  8. N

    ZoL Snapshots / Replication help

    ZFS is working well. I tend to get some errors with Napp-it after a few hours and I have to restart it. I haven’t really spent any time trying to troubleshoot it though. Seems to be permissions related based on a cursory view but odd that it works for a while. Not a big deal since I do not...
  9. N

    ZoL Snapshots / Replication help

    Hi all - I recently moved my docker volumes over to a SSD Mirrored VDEV and am trying to sort out my backup strategy. My thought here is to use ZFS Snapshots/Replication to backup to a different ZFS Pool on the same system. I use Crashplan to backup the backup to the cloud. So I am using...
  10. N

    Cannot access Napp-it UI

    So @gea, I spent hours trying to figure this out, ultimately uninstalled everything, disabled IPV6, still nothing. I upgraded Ubuntu 19.04 and wouldn't ya know it just started working. No idea.
  11. N

    Cannot access Napp-it UI

    so looking in the logs it appears to be an issue binding. My guess is this is related to docker, since I understand it also binds to 0.0.0.0 Jun 15 11:32:53 daviserver mini-httpd[4974]: bind 0.0.0.0 - Address already in use Jun 15 11:32:53 daviserver mini-httpd[4975]: started as root without...
  12. N

    Cannot access Napp-it UI

    Yea I thought that was odd too, but honestly not sure how to change it.
  13. N

    Cannot access Napp-it UI

    Installed Napp-it on Ubuntu using the instructions on the site. apt-get install zfsutils-linux wget -O - www. napp-it.org/nappit | perl sh /var/web-gui/data/tools/linux/napp-it However, I am unable to access at http://ip:81, no errors in the logs nothing. I can see it running and listening...
  14. N

    EVGA GeForce GTX 1660 Ti XC Black Review Powerful and Small GPU

    So @William I am curious, how much of an improvement would this be over a GTX 1070, for just a Workstation that isnt doing AI or GPGPU functions? I am powering 3x 4k monitors off a single 1070 right now and its struggling. I never upgraded because the crypto market was driving prices too high...