Recent content by jpmomo

  1. J

    Epyc NVME 7443P

    the highpoint system only allows for raid0, raid1 or raid 1+0. I ran a couple more tests on that setup with raid 1+0 and got very good read throughput (30GB/s) but much less write (8GB/s). I downloaded the raidix drivers for centos 8.2 this morning and will try and install and test shortly...
  2. J

    truenas with new intel p5800x optane

    I am trying to compare with raidix which I think only runs on Linux.
  3. J

    Epyc NVME 7443P

    I installed centos 8.2 on one of my systems (sm h12ssl-i, amd epyc 7502 cpu). I reran some benchmarks with fio on the sw based nvme raid0 (highpoint 7505 cards). I was able to get around 30GB/s write with fio. I will remove the highpoint drivers and test with raidix when I get their sw to...
  4. J

    truenas with new intel p5800x optane

    Installed centos 8.2 and ran fio on nvme sw raid0:
  5. J

    Epyc NVME 7443P

    Thanks. As is the case with most of this type of benchmarking, the devil is in the details . I would still like to compare the highpoint sw raid with raidix in a more apples to apples test. I was using raid0 vs raid6. I also used 8 drives vs 24 but mine were pci gen4. Windows NTFS vs xfs and...
  6. J

    Epyc NVME 7443P

    thanks for all of your responses. My question about "how did they get 55.8GB/s was more about the configuration that they used not their technology. ex. how many drives did they use and which type to get that throughput? Which testing software did they use and what were the parameters? I...
  7. J

    Epyc NVME 7443P

    have you done any testing with raidix yet? I am curious as to how the raidix folks got to 55.8GB/s. Have you thought about using the mellanox 516-cdat card instead of the IB card? the 516-cdat is pcie 4.0 and can do nvmeof and roce. Are you using an IB switch? Very interesting build and I...
  8. J

    U.3 connectors / MB connectors.

    the 1.6tb p5800x seem to be hard to find. I was able to purchase 2 of the 800GB p5800x a little bit easier. For some reason the 800s pop up and then go out of stock pretty quickly. Check provantage as they may show up there as available.
  9. J

    How to connect U.2 SSDs with the least amount of adapters to an AsRock Rack ROMED6U-2L2T?

    glad it worked out in the end. It is still strange that the other cable didn't work but that is what happens sometimes when you are on the bleeding edge!
  10. J

    Help with CX456A ( HP OEM)

    [root@localhost:/opt/mellanox/bin] ./mlxlink -d mt4123_pciconf0 -m Operational Info ---------------- State : Active Physical state : LinkUp Speed : 40G Width : 4x FEC : No...
  11. J

    Help with CX456A ( HP OEM)

    you can try the mxlink cmd if you think it might be the cables. I had an issue with a 200GE mellanox nic that would not sync up at the 200G rate with some generic qsfp56 cables. I need to use the cables directly from mellanox before they would show the correct 200G rate capability. Never...
  12. J

    How to connect U.2 SSDs with the least amount of adapters to an AsRock Rack ROMED6U-2L2T?

    if you want, I can send my tyan cable out for you to test. I still need it but at least you can rule out your current slimsas cable. You can pm me to sort out any logistics.
  13. J

    How to connect U.2 SSDs with the least amount of adapters to an AsRock Rack ROMED6U-2L2T?

    thanks for that insight. I guess you will be happy with them when you can get them to work :) It just seems strange that a brand new intel nvme drive won't show up even in the bios. Let me know what you find out when you get your new drives. If needed, I may be able to temporarily send you...
  14. J

    How to connect U.2 SSDs with the least amount of adapters to an AsRock Rack ROMED6U-2L2T?

    how long did it take to order those cables? I was going to order some cables through that site for another project as they were the only place that I could find them (the cables were for occulink.) They also seem to be on the high side regarding pricing. They do seem high quality and that is...
  15. J

    Help with CX456A ( HP OEM)

    looks like you need to switch from IB to Ethernet using the mellanox tools mlxcfg etc.