Recent content by Blueyonderer

  1. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    It's good to hear you got it working.
  2. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    The ports that chris6237 used to set up the balance-rr trunks seemed to make a difference due to the design of the switch: "After setting up two "balance-rr" trunks as before (One across ether1 & ether6 and the other across ether2 & ether7) and making a more-or-less identical firewall config to...
  3. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    I'm pretty sure balance-rr is still working OK for me. I'm seeing traffic up and down across all four ports I've bonded. I'll run a speed test later once working from home traffic has died down here. Edit: still measuring over 1000Mbps here so all good.
  4. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    950Mbps is the maximum speed achievable via a single cable to a VM Superhub since its 4 LAN ports are gigabit only. Your friend would need to bond two or more ports (as above) to achieve speeds higher than this, assuming its possible on his Dream Machine. The next iteration of the hub will...
  5. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    That would definitely be a step in the right direction.
  6. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Yeah - the upload/download speeds we get are pretty imbalanced. Hyperoptic are installing in our area (symmetric Gbit connection) but they seem to be concentrating on blocks of flats where they can recoup their costs quickly. I registered interest with them a couple of years ago but have heard...
  7. B

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    As a long time lurker I've often visited this thread in the past. I finally got my act together yesterday and replaced my Asus RT-AX5300 router with a Mikrotik CCR1009-7G-1C-1S+ and 10GBE SFP+ transceiver. After a couple of minor teething issues I successfully got the new router to connect to my...