Recent content by applepi

  1. A

    DEAD DEAL

    Lol they deleted all their posts, I bet he was part of the listing.
  2. A

    Supermicro X10SRL-F

    Not a deal; and not the place to post this. It's an outdated platform for way too much money.
  3. A

    Mellanox Innova2 CONNECT-X 5 25gbps SFP28 and XILINX Kintex ULTRASCALE+ DPU $250 + Bestoffer

    Tool chain is free if you know what road to stand on when it falls off the truck. (Usual suspects on CSDN.)
  4. A

    (potential) ConnectX-4 QSFP28 OCP Multi-Host MCM4431M-GCAN

    Ordered one for my Asrock Mobo, we'll see how this goes.
  5. A

    PCIE 3 x8 adapter for OCP 2.0 cards - $18

    I guess I got the one without the regulator.
  6. A

    PCIE 3 x8 adapter for OCP 2.0 cards - $18

    I tried this on a Chelsio T6 100gbps card and a CX3 card. The T6 popped some on board regulators and the CX3 card would not post. I would be careful with these adapters. I would not use them on OCP 2.0 cards.
  7. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Press and hold the button on the rear to power cycle the box. short press just resets.
  8. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    No luck with either OCP NIC in either mobo, never establishes a PCI-E LINK, tried changing a bunch of IIO settings but nothing seems to get it to establish a link. Also the main 16X slot is only establishing an 8X link with one of my CX4 cards.
  9. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Seller refunded me and is shipping replacement board as OCP slot seemed bad. Will update when I get new board.
  10. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    That's odd I didn't have that issue with the M.2 or GPUs I've plugged in, is that only for OCP?
  11. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Tried a second OCP NIC (CX3) and the result is the same, the board doesn't detect the card at all, tried changing bifurication and ASPM settings with no luck.
  12. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    3A 5Vsb supply fixed the booting problem. Now I just need to figure out why this OCP NIC isn't showing in LSPCI... Tried installing drivers but if it's not detected I'm not sure what to do.
  13. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    I have a new theory about the powering up problem. I think the board isn't getting enough 5Vsb on this board with my current PSU. It has 2A on 5Vsb but at the ATX connector it's only 4V and slowly rising. I think the drop on the rail across the board is why the BMC isn't powering up. I'll swing...