1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tyan Motherboard fails to POST

Discussion in 'Processors and Motherboards' started by Katama, May 30, 2011.

  1. Katama

    Katama New Member

    I am trying, so far without much success, to power on my new Xeon E3-1240 server build. I have a Tyan S5512WGM2NR motherboard with a E3-1240 CPU and 2x 4GB Crucial ECC non-registered RAM ( p/n: CT2KIT51272BA1339 ) . When I try and turn it on, nothing happens. No PSU fan, no system fans, no beeps, nada. I've tried both the case power and motherboard power buttons. I've tried two power supplies - both work with other motherboards. The only thing that the Tyan does after I press the power button is the green power LED on the motherboard (LED2) blinks at about 1Hz.

    Has anyone else here had any similar trouble with these Tyans? I'm hoping that this sounds familiar to someone. I am nearly ready to try and RMA this board...
  2. Patrick

    Patrick Administrator

    That LED sounds like a heartbeat LED which is a good thing. I would first check the manual and see which one that is. If it is the BMC, I would try using the management NIC to get into the BMC and see what you can find. Another option is it may be DOA (it happens.)
  3. existential

    existential New Member

    I'm in the same boat. I just got my Tyan S5512WGM2NR from Newegg -- maybe there was a bad batch? In some non-repeatable random walk (sorry) I did get beyond the Totally Dead Board stage, but I'm still struggling with several issues. More on these later if they turn out not to be caused by owner fatigue syndrome. But in the meantime, here are two things that may help you: if I plug in a USB keyboard, my board reverts to looking almost totally dead. (No fans or response to switches.) I would suspect a short but it happens on all the USB port groups, which appear to be electrically separated. So you might want to try unplugging your keyboard and using IPMI, which is what I suspect many/most users are doing. Secondly, Tyan posted an updated BIOS on their website last night. That's my next step.

    I haven't contacted Tyan support yet, since I still hope to fix it on my own. But I'm close to doing so and/or doing an RMA. I'd really like this to work ... the board has a really nice set of features at a good price.
  4. Patrick

    Patrick Administrator

    Anyone happen to have pictures? Would love to see what is going on so I can try to recreate and help.
  5. Marqis

    Marqis New Member

    I'd like to add my 2 cents as well. I just got my MB today (from newegg) and it does the same thing. CPU fan powers on for a split second then turns off. This on/off cycle continues indefinetly (or at least 5 minutes).

    The IPMI interface does work. I tried 2 different power supplies, with and without ram and there are no beeps. The monitor does not receive a signal and come out of hibernation.

    I'm using a xeon 1230 for what it's worth.

    PS - does anybody know what all the different led's on the MB stand for? If I unplug the secondary power to the MB several of the led's turn red.
    Last edited: Jun 3, 2011
  6. Katama

    Katama New Member

    Still not having any fun...

    Mine's still dead. I tried removing all USB peripherals and ports, but still nothing. The IPMI works, I can log into the management interface, but it is basically useless as the board is not powering on (all MB sensors report no data since the board is essentially off). The LED2 is located at the back of the board, adjacent to the blue LED that lights up when you depress the little black button on the lower left of the back panel on the MB.

    Seems like the green LED2 lights up when the PSU is powered up (switched on), but after a few seconds (and maybe pressing the power button) it starts to blink at a steady 1 Hz. I think I am going to pull the board out and try it with just a PSU, Xeon, and memory on the bench and see if it does anything...thanks for the suggestions all - seems to me from the few posts here that there's at least 3 of us that may have some bad Tyans (I got mine from Newegg as well).
  7. Katama

    Katama New Member

    Success!

    I am happy to be able to say that I think I've solved my problem. After essentially deconstructing my system and then looking over all the jumpers, I noticed that the CMOS jumper ( JP6, located below the SATA ports ) was set incorrectly. It was set to clear the CMOS (pins 2&3). I moved it back to normal (no reset of CMOSv - pins 1 & 2) and then my MB POSTs fne!

    The MB came with this jumper set to clear CMOS from the factory, which I am at a loss to explain. I can see no reason why they'd want to do this... seems like they should have this set correctly after assembly at the factory.

    Anyway, you may want to check JP6 and make sure that it is set to normal.
  8. Patrick

    Patrick Administrator

    Ah so that's why I couldn't recreate it! Thanks for the update Katama.
  9. Marqis

    Marqis New Member

    Good catch, but I'm still not working. I checked all the jumpers and they're default, the jumper is on the triangle and the next pin.

    Man that Tyan manual is terrible. What's the difference between jumper JP5 - ME recover function set, and JP7 - ME update function set. What does ME stand for?

    What are JP1 & JP2 & JP3 for, I don't see them in the manual?
  10. Marqis

    Marqis New Member

    Different MB rev

    I compared the picture of the motherboard in the review to mine and they're different. The picture has a jumper beside the pcie 8x slot, between the cap and the pins labeled JP4. I just have some solder marks.

    What else is different between the review board and the shipping board? One works for starters...

    I'm pretty appalled that a MB this expensive is DOA. What is an equivalent board feature wise? I really like the onboard LSI SAS2008.
  11. Patrick

    Patrick Administrator

    Happen to have any pics? I know mine was a relatively early run and the MB manufacturers do change revs over time. BTW if it makes you feel any better, I've had $800+ quad boards arrive DOA so "this expensive" is relative. I experience it quite a bit since I'm buying hardware on a weekly basis and totally agree it stinks. Only thing I would advise is sending a note to tech support. I had an issue with a board earlier this year and got a BIOS update that fixed everything saving a RMA cycle. Just a thought.
  12. existential

    existential New Member

    Patrick - Congratulations ... googling "Tyan S5512WGM2NR" turns up servethehome.com as the first half dozen entries, well ahead of Tyan.com! Maybe google's page ranking reflects the amount of documentation and support that the two sites provide? :)

    Anyway, here's a snapshot of where I am. I'd welcome any ideas/comments and especially success stories.

    STATUS: Mine is on its way back to Egghead for an RMA swap. (The Egghead CSR assured me they'll send it back to Tyan rather than selling it to the next servethehome forum user as an Open Box item :) I'll be happy to shoot pictures of its replacement when it arrives next week. I'm not losing faith in the product yet, at least partly because I don't see the features I want on any competing boards.

    SYMPTOMS: As I mentioned before, I did get my board to power up eventually but it was intermittent. By the end, it was alive long enough to install ESXi, but the screen froze while it was running. I had no video about 2/3 of the time (Video was dead on both the physical VGA connector and the IPMI Java console.) During the periods when the board was alive, the IPMI web interface would not show sensor data but the console would, so I was able to see that the temperatures seemed acceptable, though surprisingly high. For example, the CPU was typically showing 50 deg C with no load and an oversized heat sink (Cooler Master Hyper 212+), and the LSI controller chip was running around 62 deg C despite the CPU fan pulling enough air over it that you could feel it with an unmoistened finger.

    ATTEMPTED FIXES:
    (1) Replace power supply. Twice, actually. Done on general principles when the board seemed to be totally dead, with no LED or fan activity.
    (2) Remove everything but the Tyan board, RAM, IPMI LAN cable, and 4-pin CPU fan. Subjectively this seemed to help a bit, i.e. my impression is that it booted more often with no video or USB attached to the back panel.
    (3) Reflash BIOS. As I mentioned earlier, Tyan posted an updated BIOS on their website. I know that reflashing was high-risk given the instability, but fortunately the board stayed alive for the entire process. Oddly, when I rebooted the old BIOS was still showing, but after clearing CMOS the replacement appeared. That's impossible unless Tyan retains a backup copy of the BIOS so that must be the case.
    (2) Contemplate and pray over jumper and headers in the absence of documentation :) My CMOS jumpers were definitely on pins 1-2, unfortunately ... that was one of the few things that the tiny content-free manual did show clearly. I'd welcome ideas from Patrick or anyone else passing through that knows about these things. Especially, are there any jumpers or headers that MUST be connected? I was doing this initial testing in a spare consumer-grade ATX case. It has no headers for a server status panel, and the only connections I made were for a power-on LED, the power switch, and the reset button. Eventually I removed even those, and just controlled it using the IPMI. So I'm implicitly assuming that all of the other control signals are non-essential and safely pulled up or down to default values that should let the board work. (The manual only provides the names of all those other signals and no clue about their meaning.)

    So now I get to wait a week for a replacement. If the replacement is similarly dead, are there any other Socket 1155 boards out there that support Vt-d (For some bizarre reason Asus doesn't, right?) and that provide 14 SATA ports with great throughput for a couple hundred $$ total? Or should I switch strategies, e.g. back off to last-gen Supermicro or wait for Bulldozer?
  13. Patrick

    Patrick Administrator

    I do basically the bare minimum SEO (e.g. I have words in file paths instead of post?=12345) so that is pretty funny, but a good data point.

    First off, extremely odd idle temps with that cooler. Second, you do not need to connect any of the header pins from my experience. Sometimes I run short in the area of chassis as I am somewhat limited in resources so I just plug a board into a motherboard tray.

    On the ASUS side, I have two boards that I'll be looking at over the next few weeks. The P8B WS has NF200 chips which usually means no VT-d to slots on the other side of the NF200 chips. As a general rule, anything slot the other side of a NF200 cannot utilize VT-d. The other board I will probably review is a P8B-X. I think that one supports VT-d. One thing you could always do is buy a board and an add-in controller.

    As for Bulldozer, it may be really interesting, but then again, so is almost all next-gen technology :)
  14. Marqis

    Marqis New Member

    So this is strange...

    I grabbed another power supply from work and my board fired right up! The power supply I had been using I know to be good since it was working before I unplugged it. It is however fairly old, are newer power supplies "programmable" from the motherboard?

    So now that I'm up and running I've tried to do some testing, initial compatibility with ESXI and Solaris are good.

    However, MemTest locks up whenever I hit a key or within 60 seconds. The MemTest on Fedora 15 install locks up instantly.

    I can't install Fedora 15, the installer punts with an error about not being able to get a tty. Is there some incompatibility with IPMI?

    But yeah! I'm at least up and running. Besides MemTest, what are some other burn in tasks I should be doing? Although far from my first build this is my first "server".

    Another question, is there any way to speed up the POST process? The LSI rom takes forever to load...
  15. Immy

    Immy New Member

    I ened up with a E3-1270, Tyan S5510GM3NR, 16 GB Crucial memory, Seasonic X-560 PSU in a Antec mini P180 case.
    It worked for a whole twenty minutes. The KVM was working.
    Then it goes through the similar power on of the fans, a few flashes of LEDs and then the PSU clicks and it starts again.
    I tried the clear CMOS jumper. It wasn't that.

    The IPMI web interface still works and shows it as a S5510 R1.2 with power as "Legacy Off".

    Looks like I will have to get another PSU to test with.
    Any suggestions for a PSU ?
  16. Patrick

    Patrick Administrator

    Immy, I just got a Tyan S5510GM3NR and will be testing it this week. Will try on one of the Seasonic X-650 that I use a lot. Very surprised you had an issue with the X-560 as the Seasonic X series PSUs (and rebrands) are generally very good with server boards.
  17. john4200

    john4200 New Member

    If IPMI still works, then the board is getting at least some power from the PSU. Do you have another PSU you can swap in temporarily to see if the fault lies in the PSU or the motherboard?

    Also, a PSU tester could be helpful. I have an Apevia PST-03 that works well:

    http://www.apevia.com/ProductsInfo.asp?KEY=PST-03
    http://www.directron.com/pst03.html?gsear=1
    Last edited: Jul 3, 2011
  18. Immy

    Immy New Member

    Well I gave up on the X-560 when it started making clicking noises...
    Unfortunately I have no spare PSU to use. Plus after spending most of yesterday messing around with the thing (ie. cursing)...
    I am waiting on a Seasonic X-760 which should arrive tomorrow. So that should sort it out one way or another.
    A PSU tester is a nice idea, but would probably only see use once.
    Last edited: Jul 4, 2011
  19. john4200

    john4200 New Member

    You hope. :D
  20. Immy

    Immy New Member

    Well I just replaced the PSU with a new Seasonic X-760 and no change.
    The motherboard still wont power up other than the IPMI.
    No beeps. With memory, or no memory. No difference.
    Just one green LED on constantly and one brief flash of a red LED below the CPU power connector.
    The CPU fan just turns briefly.

    I removed the motherboard from the case to test further.
    All the fan headers briefly get power to turn a few times.
    The locator light works.
    All the NICs get a link light.

    I suspect the BIOS.
    :mad:
    With no CPU... No beep. No red LED. IPMI still works.
    Last edited: Jul 5, 2011

Share This Page