Yet another GPU passthrough issue

Discussion in 'VMware, VirtualBox, Citrix' started by Lechiro, May 5, 2018.

  1. Lechiro

    Lechiro New Member

    Joined:
    May 5, 2018
    Messages:
    1
    Likes Received:
    0
    Hello,
    here are the specs of my home lab:
    -i7-2600
    -16GB RAM
    -Biostar Hi-Fi H77z
    I have 2 GPUs:
    -AMD 7970
    -nVidia 770

    I am trying to passthrough either of them to a VM to use in gaming, yet I keep failing
    The Windows 7 VM detects the GPUs after installing their drivers but can not use them.
    I installed GPU-Z which sees the GPU but shows Frequency as 0 and games do not run claiming the GPU can not be initialized

    Here is what I tried,
    - I used 4GB of memory to the VM and reserved 8 GB.
    - Reinstalled the OS/drivers multiple times.
    - Switched between the GPUs (AMD and nVidia)
    - Disabled and uninstalled the sVGA driver.
    - Passed through the HDMI audio for each card respectively.

    Edit: My primary display is hooked to the integrated mobo gpu.

    Any feedback would be greatly appreciated.
     

    Attached Files:

    #1
  2. dastrix

    dastrix New Member

    Joined:
    Jun 5, 2018
    Messages:
    3
    Likes Received:
    0
    I managed to get mine to passs through but cant use the onboard HDMI :( under PCI devices make sure you pass through all PCI devices on the motherboard. That helped for me and i disabled the sVGA adapter in Windows
     
    #2
Similar Threads: another passthrough
Forum Title Date
VMware, VirtualBox, Citrix ESXi: Moving VMs to another Datastore? Nov 14, 2017
VMware, VirtualBox, Citrix Esxi moving vms from host to another Aug 15, 2013
VMware, VirtualBox, Citrix Growth is good! YASTTC (Yet Another Server To The Cluster) Nov 15, 2012
VMware, VirtualBox, Citrix Chelsio T440 Quad port 10G SFP+ Passthrough Oct 31, 2018
VMware, VirtualBox, Citrix ESXi 6.7 on Ryzen x399 for VMs + GPU passthrough desktop Jun 13, 2018

Share This Page