Ubiquiti Beta US-16-XG $299

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

RyC

Active Member
Oct 17, 2013
359
88
28
The listing for the switch has been taken down, looks like only the UAP-IW AP is left
 

lastangelmd

New Member
Dec 21, 2016
18
3
3
48
What a timing! I ordered this last week and it is on the way. I just hope that it works without much hassle. This will be my first 10gb network setup.
 

pyro_

Active Member
Oct 4, 2013
745
165
43
So far so good for mine, just set it up last night and so far no issues. Thankfully i had some sfp and sfp+ optics that it liked for between switches and was able to use my DACs with the servers even if they did not want to work between it and the netgear 10gb switch. Now to just pick up some shorter fiber cables for between switches as all mine are in the 10 to 30 foot range when i need less than a foot
 

zeynel

Dream Large, Live Larger
Nov 4, 2015
505
116
43
48
WhatsApp Image 2017-01-16 at 13.45.13 (1).jpeg WhatsApp Image 2017-01-16 at 13.45.13 (2).jpeg WhatsApp Image 2017-01-16 at 13.45.13 (3).jpeg WhatsApp Image 2017-01-16 at 13.45.13 (4).jpeg WhatsApp Image 2017-01-16 at 13.45.13.jpeg

my switch arrived today :/ the packing should be considered !!
 

Peanuthead

Active Member
Jun 12, 2015
839
177
43
45
Well that thing is worthless now. Sorry to hear that it was damaged. Best to you on the RMA (because you will be RMaing from a different country).
 

JwTvH

Member
Mar 10, 2016
31
2
8
44
Mine was also dented on the side, luckely where the mountings are placed so not very visible
 

Bri

New Member
Jan 13, 2017
2
0
1
53
Are you guys running controller as VM ? Its not able to detect my switch and AP's?
If ur running the controller as ubuntu vm then make sure you disable the firewall. If you dont it will not see anything on other l2\l3 segments. only its own l2 and even then it may not id them correctly.

ie $sudo ufw disable

Then run discovery.
 

Bri

New Member
Jan 13, 2017
2
0
1
53
I honestly don't even hear them and I sit about 3 feet from my open rack. I have a QNAP TVS-1282 NAS and an R710 that are much, much louder lol.
whahhaahahah.. you are 3 ft from an R710... you will be deaf in a year.. . ahahahah. Sorry but I have heard those fire up and wholly crap are they loud.. I assume you have them set to quiet operation after boot. (i would think the only way you could be in the same room as them) our server guys insist on running those fans min 50% even at idle)...
 

maze

Active Member
Apr 27, 2013
576
100
43
miht be worth to try contacting ubnt sales directly @Peanuthead ... longshot, but could be lucky they have more beta gear available

Would love to fetch one in europe aswell.