Tyan S7067 Booting Problem

Discussion in 'Processors and Motherboards' started by animusnull, Jan 3, 2019.

  1. animusnull

    animusnull New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Likes Received:
    0
    I've been trying to debug/boot for the past few days, and am stuck at this point.

    Main Config is
    Tyan S7067
    2x Xeon 2630v2
    4x16GB ddr3

    Chassis is a Chenbro 1U with dual 800W power supply. I've also tried a desktop 850W gold + psu.

    The symptoms are basically I can't get past the bios.

    I have several usb sticks and have tried installing Arch, CentOS, Debian, Windows, and Ubuntu. Of those only Windows and Ubuntu boot up to the installer properly. But only if the 1GBe lan port is disabled which I need. It has been much more reliable over IPKVM than local.

    Once installed the boot cycles and when "endless boot" is disabled. It just goes to a blank screen with a blinking cursor. I've tried two amd cards on a pci-x8 to pci-x16 adapter and that hasn't helped, thinking it was the video.. I also installed linux externally onto an ssd, and carried it back over. Same blinking cursor.

    As to memory I've knocked it back to two sticks, and tried just two sticks and all four sticks. I have cleared the bios a number of times, and reset the cmos battery.

    For beeps there is a cluster of beeps after initializing. But that is it.

    I've tried the disks via the LSI controller and native SATA. I've tried three different SSDs as well. Swapped sata cables etc.

    One weird thing and I don't think this is standard. Under bios and boot, the entries are empty brackets i.e. "[]". Additionally whenever I want to boot off of a cd/usb/iso. I need to manually specify the EFI file to load.

    CSM is enabled, and security boot is off.

    I'm not sure what else to attempt at this point. I'm thinking a bios update is needed. But am not sure how to do that without windows.
     
    #1
Similar Threads: Tyan S7067
Forum Title Date
Processors and Motherboards Tyan S2912 ff troble Sep 12, 2019
Processors and Motherboards Misadventure and recovery with a Tyan s7012 Jun 16, 2019
Processors and Motherboards TYAN S8236 server mainboard fails to start up. Oct 7, 2018
Processors and Motherboards Tyan S5512WGM2NR IPMI Bricked? May 11, 2018
Processors and Motherboards Tyan S7012 BMC/IPMI stops. AST2050 area overheating. Apr 10, 2018

Share This Page