Trouble with Enclosure Detection - 9690SA-8i

Discussion in 'RAID Controllers and Host Bus Adapters' started by Presjar, Aug 2, 2018.

  1. Presjar

    Presjar New Member

    Joined:
    Aug 2, 2018
    Messages:
    3
    Likes Received:
    0
    Hello!

    I have a LSI SAS3082E-R connected to a Supermicro SAS-743TQ (rev3) back plane using the Supermicro CBL-0097L-02 (8087 to 4 SATA with Sideband) and all seems to work well. I am able to use the locate function of the back plane and have the selected drive flash its red slot LED.

    Connecting a 3Ware 9690SA-8i in place of the SAS3082 card results in the back plane not being detected. In the 3ware CLI using the command /c0/e0 or /c0/e1 shows that no back plane is detected. The Web UI does not allow the 'locate' function. When entering the card BIOS on boot, select a drive and attempting to view its enclosure shows that no enclosure is detected.

    Looking at the documentation for the 9690SA it should work with SES-2 Sideband or I2C. SAS-743TQ is a SES-2 supporting board.

    I have tried a second 9690SA card on a different firmware level and also different cable. Looks like the 9690SA is not set up to communicate with the Supermicro Backplane or the Sideband pinout from the 9690 is different to the SAS3082. Any ideas on how this might be fixable?

    Thanks in advance for any help.
     
    #1
  2. pricklypunter

    pricklypunter Well-Known Member

    Joined:
    Nov 10, 2015
    Messages:
    1,357
    Likes Received:
    368
    I think you are right, it's probably a wiring issue. You're best bet would be to contact 3Ware support, tell them what you are doing and get them to tell you what cables are compatible etc :)
     
    #2
  3. Presjar

    Presjar New Member

    Joined:
    Aug 2, 2018
    Messages:
    3
    Likes Received:
    0
    Thanks for the reply. I'll give the support contact a try.

    Thanks!
     
    #3
  4. kapone

    kapone Active Member

    Joined:
    May 23, 2015
    Messages:
    251
    Likes Received:
    64
    #4
  5. Presjar

    Presjar New Member

    Joined:
    Aug 2, 2018
    Messages:
    3
    Likes Received:
    0
    #5
Similar Threads: Trouble Enclosure
Forum Title Date
RAID Controllers and Host Bus Adapters LSI 9265-8i troubleshooting system error led's Jul 24, 2017
RAID Controllers and Host Bus Adapters Dead LSI HP and related OEM SAS controllers and expanders - troubleshooting / repair questions May 28, 2015
RAID Controllers and Host Bus Adapters troubleshoot SAS3 expander Jan 7, 2015
RAID Controllers and Host Bus Adapters Trouble Flashing SAS9220-8i Dec 3, 2014
RAID Controllers and Host Bus Adapters m1015 - feature key, firmware, and SED troubles Aug 7, 2014

Share This Page