Toshiba 14TB and Adaptect HW RAID

Discussion in 'RAID Controllers and Host Bus Adapters' started by Mikhail, Sep 8, 2018.

  1. Mikhail

    Mikhail New Member

    Joined:
    Feb 15, 2017
    Messages:
    18
    Likes Received:
    0
    Just got 8x14TB of drives, but I'm getting some weird error when trying to add them to my array:

    The specified free space does not exist.

    This is kinda weird because the Adaptect utility choose the filesize (see attached screen shots). Similar nonsense with RAID6 or other options.

    Anybody willing to speculate at the problem? Is there some compatibility issue I'm not aware of?
     

    Attached Files:

    #1
    Last edited: Sep 8, 2018
  2. j_h_o

    j_h_o Active Member

    Joined:
    Apr 21, 2015
    Messages:
    312
    Likes Received:
    60
    Can you keep reducing the number of drives in the array until it creates successfully? What's the minimum # of drives to break it?
     
    #2
  3. Mikhail

    Mikhail New Member

    Joined:
    Feb 15, 2017
    Messages:
    18
    Likes Received:
    0
    Okay gave it a shot. Can't seem to make any drive. Tried to make a single "simple volume" out of one of the drives, same error. Tried to make a 4 TB simple volume, same error.
     
    #3
  4. i386

    i386 Well-Known Member

    Joined:
    Mar 18, 2016
    Messages:
    1,357
    Likes Received:
    311
    Did you initialize the drives before trying to add them to a logical volume?
     
    #4
  5. Terry Kennedy

    Terry Kennedy Well-Known Member

    Joined:
    Jun 25, 2015
    Messages:
    953
    Likes Received:
    417
    I don't see where you mentioned the controller model, but the first thing I would do is make sure the firmware was up-to-date, then do the same thing with the Windows manager utility. If you still can't create the volume using the Windows utility, I'd suggest trying it during boot, in the controller BIOS menus (if the card supports that).
     
    #5
  6. Mikhail

    Mikhail New Member

    Joined:
    Feb 15, 2017
    Messages:
    18
    Likes Received:
    0
    The issue somehow fixed itself after a few reboots, and I was able to create the array without this wacky error.

    In between reboots I also forced online one of my other volumes.
     
    #6
    Last edited: Sep 9, 2018

Share This Page