Thermal throttling (?) with 2xQL2M (Xeon 8160 ES) on X11DPH-T

chrgrose

New Member
Jul 18, 2018
11
4
3
I recently purchased:

-two QL2M (Xeon 8160 ES) CPU's
-supermicro X11DPH-T motherboard
-196 GB memory (Micron MTA18ASF2G72PDZ-2G3 2RX8 PC4-2400T ECC REG 19200).
-Using a custom water loop.

I was able to get the system up and running, with Windows 10 installed, but everything is slow slow slow, both in windows and BIOS (reporting to be the latest version: 2.1).

Problems:

1. I'm unable to get a GTX770 GPU to work (except for fan). I thus am using onboard VGA.
2. no Ethernet ports are detected.
3. BIOS navigation is very slow. 1-3 second lag between keyboard input and response.
4. Windows task manager shows frequency is always below 0.3 GHz.
5. HWmonitor shows package temperature is always 103C, even at idle, while all 48 individual cores are ~22C.
6. Multicore cinebench score is only 443, less than 10% of the expected value for this CPU configuration (~5200+). Task manager shows that cores are only loaded to about 14%.

Apparently some kind of throttling is occurring, perhaps associated with the 103C reported package temperature. This temperature is certainly erroneous though. Is this a problem with the CPU's, or perhaps the motherboard? Is it possible that the BIOS is not actually updated even though it is reporting the latest version? What could be going on here?
 

Patriot

Moderator
Apr 18, 2011
1,311
695
113
I would hope the CPUs would throttle down at 103c lol.
Does the bios also record this bogus temp?

It's possible the consumer variant of 10 doesn't have drivers for the:
Dual LAN with 10GBase-T with Intel® X557

See if those are detected in device manager properly.
If you don't have lan working... and can't get into ipmi...
email supermicro support.

QL are early chips...
 

chrgrose

New Member
Jul 18, 2018
11
4
3
I cannot find an option in BIOS menus to show any component temperatures. The motherboard manual says this information is available but I don't know how to access it outside of an OS.
 

romanstingler

New Member
Nov 8, 2018
20
9
3
you could try a linux live usb (try the latest of manjaro, antergos, ubuntu, fedora)
in the terminal type the command

sensors

this should give you the actual temps.

I have two QL1K and the temps are in my opinion accurate.
 

tesla100

Member
Jun 15, 2016
223
20
18
40
Hi there, has there been any update? I am experiencing the same problem with my X11DPH-T and two QL2M ES chips. Thanks
 

romanstingler

New Member
Nov 8, 2018
20
9
3
Where are you from??

Try setting the bios

Advanced > CPU Configuration > Advanced Power Management Configuration > Power Technology > custom

test all different settings

I have the QL1K and in Maximum performance mode a few cores are stuck at 1.2ghz and a few go to 2.2ghz
but performance is fine.

but I set this always to
OS Controls EPB
but in your case if the temp sensor driver is reporting false values this might downclock your cpu.
so try setting BIOS Controls EPB
 
  • Like
Reactions: tesla100

tesla100

Member
Jun 15, 2016
223
20
18
40
Thank you for you quick response @romanstingler

I live in Spain.

As for your suggestion, I have already tried different options, from disabling the whole power technology to custom. I tried both OS controls EPB and Bios controls EPB (selecting Maximum performance), but there was no impact at all.

Do you think that some of these settings might do the job?
 

romanstingler

New Member
Nov 8, 2018
20
9
3
Try setting bios controlled epb and setting lower performance or even power saving modes, just to be sure.

check your cpu if there is any damage.

Have you bios version 2.1 ?
 
  • Like
Reactions: tesla100

tesla100

Member
Jun 15, 2016
223
20
18
40
Yes, I am running on bios version 2.1.

I will try the settings you suggested and let you know.

Thank you
 

tesla100

Member
Jun 15, 2016
223
20
18
40
I have tried all the profiles under "Bios controls EPB" and nothing has changed. I've also checked the CPUs and the socket pins and there seems to be no damage at all...

So I am stuck at 700MHz (7.0 x 100) no matter what..
 

tesla100

Member
Jun 15, 2016
223
20
18
40
Yes, I only could try them separately, as at the moment I only have one retention plastic frame for omni path xeons for my Noctua coolers.

I bought them at eBay.
 

romanstingler

New Member
Nov 8, 2018
20
9
3
oh, ok.
I can post the bios settings later.
have you tried to disable all cores except one? maybe there are some damaged.

I use linux just to be clear.
have you also temperature issues? (software)
does the noctua get hot? (hardware)
have you applied thermal paste or was it pre applied? I have supermicro cooler with silent fans on it ;)

have you tightened the cooler correctly?
 
  • Like
Reactions: tesla100

tesla100

Member
Jun 15, 2016
223
20
18
40
Thank you, I appreciate that!

I am going to disable all cores but one, let's see what happens.

I haven't checked the temperatures in Windows, will look into that. But the noctua cooler is pretty cool. It came with preapplied thermal paste.

As for the screws, I think I tightened them well. Anyway, this is the first time I am dealing with scalable Xeons, but I followed the instructions.
 

romanstingler

New Member
Nov 8, 2018
20
9
3
was also my first time.
i wanted to buy ql2m ordered them but they were out of stock so I bought ql1k which work fine.

are yours from a chinese or japanese seller or even usa?
have you tried to ask the seller?
 

romanstingler

New Member
Nov 8, 2018
20
9
3
that's bad

I payed a bit more but they were tested and guaranteed to work.

can you show some screens with hwinfo64? with the cpu frequency chart
 
Last edited:

tesla100

Member
Jun 15, 2016
223
20
18
40
Yeah, I should have done the same, but the price was quite attractive...

Here comes the screenshot of HWInfo...
 

romanstingler

New Member
Nov 8, 2018
20
9
3
Hey what I see is that your PCIe clock is 38.4 which is definitely wrong.

remove all cards and use onboard graphics.

maybe your LLC has an issue so try playing around with this settings too.

try disabling virtualization options, for testing purposes.