SuperMicro X9DRH-IF Rev 1.02 under $90!

BLinux

cat lover server enthusiast
Jul 7, 2016
2,571
1,012
113
artofserver.com
I've confirmed with seller that they are all Rev 1.02. I can't guarantee he didn't lie to me, but for $79 + $10 (shipping for me), this seems like a great deal for a dual socket Xeon v2 system:

SuperMicro X9DRH-IF Xeon Motherboard (MBD-X9DRH-IF) | eBay

has lots of PCIe slots with open ends to accept larger cards. lots of SATA ports too. wish it was the -7F or -7TF version, but for $90 I can't expect more.
 

nthu9280

Well-Known Member
Feb 3, 2016
1,622
460
83
San Antonio, TX
Wish I had @BLinux 's decipline. I didn't get on this because I have been trying to resit adding to my 2011 V1/V2 landscape. But have been bitten by the great deals bug many times.
 

Northern

Member
Dec 2, 2015
87
36
18
56
I am glad to here it works with those new cpus from the post AMD / Intel merger... and I quote directly from the ebay listing:
"the mainboard works with certain Intel CPUs such as Phenom II X3, Athlon II X2, Phenom II X2, Athlon II X4, Athlon II X3, Phenom II X4, Phenom II X6, Sempron"
Now to track down some Atholo II X2 cpu's to put in thing... LOL sorry guys, couldn't help it... my laugh for the day!
 

Samir

Well-Known Member
Jul 21, 2017
1,783
640
113
46
my strategy is to post good deals like this on STH in hopes that others buy them all out so then i don't have to think about it anymore ... ;-P
Hahaha!! I use that same strategy as well! If they're all gone, I guess I can't buy them. :D

And of course, this deal pops up just as I've unloaded the only socket 2011 cpus I've ever had thinking that I'd never be able to afford a motherboard for them. C'est la vie...
 

BLinux

cat lover server enthusiast
Jul 7, 2016
2,571
1,012
113
artofserver.com
I thought the Revision v1.20 Supports V2 xeons
I think some X9 boards have Rev numbers 1.00, 1.10, 1.20 .. in those cases, 1.20 supports v2.

other X9 supermicro boards hvae rev numbers 1.00, 1.01, 1.02.. in those cases, I think 1.01 and 1.02 support v2.
 

BackupProphet

Well-Known Member
Jul 2, 2014
827
298
63
Stavanger, Norway
kingmakers.no
I believe most x9 gen boards support v2 cpus, the exception is the x9dri-ln4f, which has to be rev 1.2
This is also confirmed by Supermicro, which said this board had an early rev that doesn't support v2. Most other x9 gen boards should work with a v2 cpu though more people needs to confirm this.
 

BLinux

cat lover server enthusiast
Jul 7, 2016
2,571
1,012
113
artofserver.com
I believe most x9 gen boards support v2 cpus, the exception is the x9dri-ln4f, which has to be rev 1.2
This is also confirmed by Supermicro, which said this board had an early rev that doesn't support v2. Most other x9 gen boards should work with a v2 cpu though more people needs to confirm this.
no. i have a couple of X9DR7-LN4F boards that are rev 1.00 and do not support v2. Not only do they not support v2, they cannot be modified to support v2, you need at least rev 1.10. Similarly, the rev 1.10 of the X9DR3-LN4F+ (and similarly the X9DRi-LN4F+) can be sent to Supermicro for repair to support v2 Xeons. I speak from 1st hand experience with both of these boards.

that said, every board that i have that is rev 1.02 seems to support v2, as well as rev 1.01, but i don't know if these were ever sent to Supermicro for modification/repair.