Supermicro X11SCH-F hangs a t boot, code 2F

Discussion in 'Processors and Motherboards' started by jjletho, Feb 14, 2019.

  1. jjletho

    jjletho New Member

    Joined:
    Feb 12, 2019
    Messages:
    2
    Likes Received:
    0
    Hi,
    I have just assembled a Supermicro X11SCH-F with a Xeon E-2126G and two sticks of Kingston 16 gb ddr4 (KSM26ED8/16ME).
    The motherboard very often, but not always, hangs at boot. The message shown on the screen is "PEI--Intel MRC Execution... 2F"

    This code is often related to memory problems, so i did several test in that direction: moved dimm in different position, booted with only one dimm, etc. conclusion was that the problem occour less frecuency with only one dimm, but never disappear completely. In the occasion in which the system booted correctly I also ran succesfully several memtest.

    I contacted both Kingston and Supermicro.
    Kingston says dimm should be compatible, but they never tested in lab. Supermicro says only dimm on their compatibility list are certified, but their compatibility list is ridiculously short!

    Do you have any suggestion? Any similar experiences?

    Thanks in advance.
     
    #1
  2. mbosma

    mbosma New Member

    Joined:
    Dec 4, 2018
    Messages:
    17
    Likes Received:
    1
    I have the same code on my C3758 supermicro board.

    Only when I do a cold bopt after disconnecting power this code hangs for a while.
    The more ram I put in there the longer it hangs, I have to wait 15 minutes for it to boot with 64gb.
    I have not had any cases where it wouldn't boot at all, it just takes a while.
     
    #2
  3. Kev

    Kev Active Member

    Joined:
    Feb 16, 2015
    Messages:
    270
    Likes Received:
    41
    Same experience. If you change memory config, it will take that long to boot and then next boot is fast.
     
    #3
  4. RageBone

    RageBone Member

    Joined:
    Jul 11, 2017
    Messages:
    147
    Likes Received:
    24
    how about a bios update? Is the latest version installed ?
     
    #4
  5. jjletho

    jjletho New Member

    Joined:
    Feb 12, 2019
    Messages:
    2
    Likes Received:
    0
    Hi,
    thank you for your reply.

    In my case when it boots correctly it needs 2/3 minutes, no more.
    The first boot after having just assembled the computer, I waited for about 40 minutes then i turned off.
    Disconnecting power cord does not make any differences in my case, but I'll do some more tests to see if there is correlation between disconnecting power or changing dimm configuration/position and the boot hang. I'll also try to wait longer

    The Mb is quite new, there aren't any new bios available.

    Thank you
     
    #5
  6. mbosma

    mbosma New Member

    Joined:
    Dec 4, 2018
    Messages:
    17
    Likes Received:
    1
    Do you perhaps have any other ram you could try in the system?
    I don't think the compatibility should be too much of an issue, I personally used a lot of different ram setups in supermicro motherboards without any issues so far.

    Are there any bios settings that have to do with your ram?
    I had a boot issue with optane on my SM mb wich got fixed by a bios setting , it's a long shot but maybe fiddle around with some of the settings.
     
    #6
Similar Threads: Supermicro X11SCH-F
Forum Title Date
Processors and Motherboards Supermicro FatTwins: AOC Cards Monday at 1:23 PM
Processors and Motherboards Supermicro Motherboards and ipmitool Saturday at 12:36 PM
Processors and Motherboards Supermicro M11SDV Epyc 3000 boards for small, quiet home server Saturday at 9:24 AM
Processors and Motherboards 20-pin ATX + Supermicro PJ1 port? Apr 11, 2019
Processors and Motherboards Supermicro Atom C3758 1u Superserver and IoTs Apr 10, 2019

Share This Page