Supermicro X10QBi Hangs when trying to enter Setup

SnowDigger

New Member
Dec 19, 2020
19
3
3
Please forgive the grammar in this post as English isn't my native language.

Problem: System lockup/hang on Boot code A9.
Goal:
1. I would like to re-enter BIOS settings after changes have been made.
2. I would like to disable the VGA port on the AOM module and boot offboard.


Problem: Unable to re-enter BIOS setup
1. I completely clear the BIOS with the pads on the board.
2. I can enter the BIOS right away and change settings. I then "Save settings (F4) and reset"
3. After the system initializes and reboots, I am now unable to re-enter Bios setup and the system hangs on A9

The following occurs:
When I clear the Bios (via motherboard pads) and remove all graphic cards I can enter the Bios setup and do not get A9 or boot issues.
The BIOS sometimes fails to save the new settings but after two or three times repeating the setup, it finally saves it.
I then power off (disconnect main) and re-install the graphic cards but I have to connect a separate monitor to the VGA of the
Supermicro AOM-X10QBi-A card to see the boot screen. It does not matter if I set the VGA in the Bios to Auto, Offboard, or Onboard. It seems I can't get it to "Enter setup" if any Bios changes have been made. Regardless if that's on VGA, with or without external graphics cards installed (even with only one). Also, moving them to other pci-e slots didn't help either.

Ideally I would like to disable the VGA port on the AOM module via jumper and boot offboard but I can't get this to work at all, same A9 hang. My board came with Bios 3.2a and I now was able to obtain an older BIOS and the problem persists. I also tried disabling any unneeded option rom as I thought it may be a insufficien rom space issue but that wasn't it. I also contacted Supermicro Tech Support but they were not able to help me either. Just standard trouble shooting which I have been through already to many times.

Specs:
Motherboard: Supermicro X10QBi Rev.1.01A
CPUs = 4xIntel Xeon E7-8893 v2 6-Core 3.4GHz
GPUs = 1x Nvidia Quadro RTX 4000 and 1x Nvidia Quadro P620
Memory riser = 4x Mem1 (rev1.01) - have tried multiple slot configs with 4 and 8 Mem risers in the system
Memory= Each Mem riser is populated with two 16GB Dimms (SK Hynix HMT42GR7AFR4C-RD DDR3 PC-14900R 1866MHz Memory). I have tried different Memory from Hynix and Samsung, as well as different Dimm slot configs and Dimm amount populations without success.

Any ideas?
 
Last edited:

angel_bee

Member
Jul 24, 2020
67
28
18
how are your sensor readings? esp. CMOS battery voltage - the bios "forgetfulness" sounds very pertinent.

if they're fine, are you sure both your graphics cards are all working? are you using the official supermicro PCI-E power cables for ur RTX4000?

maybe it's a problem with the PCI-E system? can you try for example a PCI-E SSD without any GPUs and see if that fully works?

BIOS watchdog settings? check watchdog jumper?

try force-flash latest IPMI and bios using supermicro utility?

all i can think of for now
 
  • Like
Reactions: SnowDigger

SnowDigger

New Member
Dec 19, 2020
19
3
3
how are your sensor readings? esp. CMOS battery voltage - the bios "forgetfulness" sounds very pertinent....
New Panasonic CMOS battery which I measured before installing, Sensor Readings are all good and in the green (SuperDoctor). All GPU's are verified working with original cables (also tried differnt cards (Nvidia & AMD, older and current). Yes, all my NVMe's are working. Watchdog disabled (tried also with enabling), did flash to latest BIOS and IMPI firmware 3.2a, also tried older BIOS v2.01 (just recently found).
After your suggestion, I have removed/uninstalled all devices from PCIe bus and tried that, still a no go.