SUPER,MICRO,CLOUD X10SLD-F stuck at system initializing 15

Diavuno

Active Member
HELLO!!

I picked up a SuperMicro MicroCloud 5038ML-H8TRF it's a 3U with 8x nodes, each packing an X10SDL-F
The plan is to use it as a lab to test/train with various hypervisors and VSAN (each node has 2x3.5)
5038ML-H8TRF | MicroCloud | SuperServer | Products | Super Micro Computer, Inc.
X10SLD-F | Motherboards | Products | Super Micro Computer, Inc.
AOC-CTG-i2S | Add-on Cards | Accessories | Products - Super Micro Computer, Inc.
Intel® Xeon® Processor E3-1220 v3 (8M Cache, 3.10 GHz) Product Specifications

I populated the nodes with Xeon E3-1220 v3 and 10GB using AOC-CTG-i2S
Ive also loaded up 3 nodes with memory, each getting "M393B2G70EB0-YK0 Samsung 16GB 2RX4 PC3L-12800R DDR3-1600 ECC Memory"

This is where I got stuck at "system initializing 15" POST screen.
OK... updated the BIOS and IPMI... Same thing.

So, I RTFM (read the ____ Manual) and learned each node is only good for 32GB of RAM...

Pulled out two sticks, stuck at 15 still.....

Did some googling, part of that was here on STH (YAY!)

Tried 4GB PC3L ECC 1066 registered
Tried 4GB PC3L ECC 1066
Tried 4GB PC3 ECC 1066
Tried 4GB PC3L 1333
Tried all of the above single and dual channel. (one dimm in A1, and added identical dimms in Dimm B1)

Im at a loss now, any ideas??
 

Marsh

Moderator
May 12, 2013
2,541
1,391
113
If you are using E3-1220 v3 , you'll need ECC UDIMM .
Have not check pricing lately, few years back, ECC UDIMM is pricy.
 
  • Like
Reactions: Diavuno and lte