EU [Sold Out] Intel DC S4500 1.92TB BO : 130€

TedB

Member
Dec 2, 2016
104
21
18
41
It's the same seller who had the Mellanox SX6036 switches recently. Good contact and quick good deals. Quick delivery using DHL as well, however packaging very poor. Our switches came with broken power supply and bent edges.

Regarding those drives I'm just worried about their usage, as endurance on these drives is 3PB afair.
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
It's going in my homelab system. I don't write 2TB a day...
I am more worried about the firmware. Seems that the first ones had some serious issues with firmware.
Seems to be fixed now. But first thing to do on arrival is upgrade firmware.
 

TedB

Member
Dec 2, 2016
104
21
18
41
@cdru delivery is from US so EU customs will charge vat on top, there is 0% duty on drives, however you will have to pay customs processing fee as well. IMHO it's not worth it for a single drive unless it's GSP and price is extremlly good:(

Maybe someone has other experience ?
 

Rand__

Well-Known Member
Mar 6, 2014
4,426
863
113
So somebody else finally catched up on those - been oogling these for a week but still didnt managed to get some spare cash ;)

Good for you:)
 

RTM

Active Member
Jan 26, 2014
541
192
43
For some reason the seller is excluding shipping to Denmark, and I CBA to ask the seller, so I get to save some money, pretty nice deal otherwise ;)
 

Rand__

Well-Known Member
Mar 6, 2014
4,426
863
113
was it not the same on the switch deal? i think it worked out in the end, but o/c if its too much to send a message ...;)
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
These are dell drives so you might need a dell hba for that (and dell firmware o/c, but that used to be available)
As these are clearly Intel Drives I thought these would work fine once removed from their caddy and placed in HP Z620 workstation... I don't want to buy an extra controller.
 

T_Minus

Build. Break. Fix. Repeat
Feb 15, 2015
6,974
1,561
113
CA
As these are clearly Intel Drives I thought these would work fine once removed from their caddy and placed in HP Z620 workstation... I don't want to buy an extra controller.
Clearly they're Intel drives, but they're the Dell variant.

Dell specific firmware.
Dell specific SMART info.
Dell required hardware to update firmware.


I purchased one of these recently and did not know it was Dell (seller didn't disclose) and depending what software you read the SMART with would report varying bad sectors and other statistics.

The Intel SSD Toolbox detects them, and shows the RAW smart data but "Vendor Specific" isn't too helpful ;)
So unless you have a Dell system\HBA that works\detects\updates firmware you likely are "flying blind".

If the deal is great I don't mind Dell, but I prefer Intel, non-OEM drives for pools >4, unless all are Dell (in which case I've done that with S3610 Dells before) but I wouldn't do it again because I can't monitor them appropriately so I'm a bit concerned.



If there's a method people know of (@whitey ??) to upgrade the Dell or HP Intel variants to original Intel firmware I'm all ears...
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
Does this mean that i need a compatible dell hba just to use them? Or do i need an entire dell system? Kinda confused.
 

Rand__

Well-Known Member
Mar 6, 2014
4,426
863
113
No they work on all, dell hba might be needed for firmware update ( based on my experience with dell drives)
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
Looks like Servethehome did it again. This was a sleeper for a while. All remaining 24 are gone in less then 24 hours now
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
Hi my disks arrived today, but I seem to have hit a snag. Using CrystalDiskInfo and Intel SSD Toolbox. I get following info of each of them.

SN:BTYS82310MBR1P9DGN
1648 Power On hours
3.8 TB written.
Firmware SCV1DL58

SN:BTYS82310NQS1P9DGN
2466 Power on Hours
33 power counts
Firmware SCV1DL58
3.8TB written

So they seem really perfect. They also get 100% Life left of SSD Toolbox.

BUT, when I place them both at the same time in my system. Windows 10 only sees one. The one in SATA port 0. The one in SATA port 1 becomes invisble to Windows. But in BIOS I can see them both...
Never had this before. I wanted to use them both in this Workstation. And SATAports 0 and 1 are the only SATA600 ports. (HP Z620)
Any ideas? Haven't tried Linux yet.
 

Azhrarn

New Member
Dec 8, 2018
16
3
3
Never mind. Apparently Windows 10 just needed an extra reboot to remind him of an extra ssd when installing both at the same time. So all seems fine and dandy now.
 
  • Like
Reactions: gigatexal

T_Minus

Build. Break. Fix. Repeat
Feb 15, 2015
6,974
1,561
113
CA
Never mind. Apparently Windows 10 just needed an extra reboot to remind him of an extra ssd when installing both at the same time. So all seems fine and dandy now.
Standard windows BS :/

1/2 the time all drives appear the other 1/2 I have to reboot my bench box to get them to show up :D
 

maze

Active Member
Apr 27, 2013
556
84
28
Asked if they had more coming in. Didnt seem like it :(

Missed out..