s2600cp fan speed

drock

New Member
Nov 25, 2017
1
0
1
33
First off I want to say while I am just now registering I have been reading this forum for years. This community puts out a ton of quality information in the server department. I usually am able to pull what I need, but hit a problem that has me a bit stuck and this seemed like the community to turn to.

I have been putting a server together with a s2600cp and have ran into some fan issues like others before me. I have put the board in a chenbro chassis that has 3 4 pin case fans. They are connect to system fan 1, 2, and 3.

The board initially had bios, me, bmc, and frusdr versions that were lower than listed on the intel site. I started with the lowest listed download and stepped the board up through all bios versions until I got to the 02.06.0006 bios pack.

Now that I am up to date I thought I would tackle the fan speed issue. I ran configuration while updating the frusdr and enabled system fans 1, 2, and 3 while disabling all others and intrusion. After it updates the fans slow down, but when the bmc reinitializes at the end they go right back up to max.

After reading about debugging on I ran sysinfo and evaluated the log. It looks like the fans are ramping up due to a bmc error:

Code:
Management Subsystem Health, BMC FW Health (#0x10)                                                      Warning event: BMC FW Health reports the sensor has failed and may not be providing a valid reading.
I have tried searching but have found nothing related to this except for a couple posts on the intel forums that didn't give much details other than saying it is just something not reading correctly.

I have stripped the system down to single CPU and one RAM stick, reflashed the BMC, reconfigured the frusdr, cleared the bios to factory settings but am at a loss at this point.

I noticed digging through the log that initially it was throwing a fan error(I believe before I configured the fan layout with frusdr), but somewhere along the way of firmware updates it started throwing the BMC sensor error. Not sure what that could implicate.

If anyone has any tips to try I am all ears.