Quanta LB6M dead console until reboot

Discussion in 'Networking' started by aaronhun22, Nov 20, 2018.

  1. aaronhun22

    aaronhun22 New Member

    Joined:
    Nov 20, 2018
    Messages:
    3
    Likes Received:
    0
    So I've been running this Quanta LB6M I got on eBay for the last 2 years with no problems except when I want to plug another device into the switch. Unless the ports are in use they won't work until I reboot the switch. It has zero configurations. I literally turned it on to make sure it was factory defaults and then just plugged it in. Has anyone else come across this?
     
    #1
  2. fohdeesha

    fohdeesha Kaini Industries

    Joined:
    Nov 20, 2016
    Messages:
    1,010
    Likes Received:
    740
  3. aaronhun22

    aaronhun22 New Member

    Joined:
    Nov 20, 2018
    Messages:
    3
    Likes Received:
    0
    I haven't gone through that yet. I'm ok with the default fastpath unless it's the problem.
     
    #3
  4. fohdeesha

    fohdeesha Kaini Industries

    Joined:
    Nov 20, 2016
    Messages:
    1,010
    Likes Received:
    740
    worth a try, you could have some weird fastpath build that has thw issue. since they were all custom, who knows. I've lost count of how many weird fastpath builds I've come across
     
    #4
  5. aaronhun22

    aaronhun22 New Member

    Joined:
    Nov 20, 2018
    Messages:
    3
    Likes Received:
    0
    Ok, then I will try it out.
     
    #5
Similar Threads: Quanta LB6M
Forum Title Date
Networking [solved] Quanta LB6M connection to Mellanox ConnectX-4 /5 Nov 19, 2018
Networking Quanta LB6M ...? Buying assistance; fast -- but as easy as possible. Sep 17, 2018
Networking Error Revert Quanta LB6M to Fastpath Sep 7, 2018
Networking Quanta LB6M port down Jul 27, 2018
Networking Quanta LB6M security warning Apr 6, 2018

Share This Page