Quadro p2000 not showing up in esxi 6.5

Discussion in 'VMware, VirtualBox, Citrix' started by maze, Dec 1, 2018.

  1. maze

    maze Active Member

    Joined:
    Apr 27, 2013
    Messages:
    475
    Likes Received:
    65
    just put the card in tonight, was expecting it to pop up in pci devices but no such luck.. used to run a m1015 passes through to my VM before on this SM xeon-D board.

    Anything i have to be aware of?
     
    #1
  2. maze

    maze Active Member

    Joined:
    Apr 27, 2013
    Messages:
    475
    Likes Received:
    65
    Fixed. Faulty riser cable :)
     
    #2
    DaddyGrant and Evan like this.
  3. Rand__

    Rand__ Well-Known Member

    Joined:
    Mar 6, 2014
    Messages:
    2,646
    Likes Received:
    357
    Just gave me a scare there ;) glad you resolved it
     
    #3
    maze likes this.
  4. DaddyGrant

    DaddyGrant Member

    Joined:
    Jul 14, 2016
    Messages:
    108
    Likes Received:
    18
    Plex transcodes right :). Got to keep the family happy.
     
    #4
    maze likes this.
  5. maze

    maze Active Member

    Joined:
    Apr 27, 2013
    Messages:
    475
    Likes Received:
    65
    haha.. card was mint when i recieved it no worries :)

    Damn china cables and 2u rack case.. - Ended up getting a riser card insted :)
     
    #5
Similar Threads: Quadro p2000
Forum Title Date
VMware, VirtualBox, Citrix GPU Passthrough ESXi 6.5 - nVidia Quadro 2000 Nov 8, 2017
VMware, VirtualBox, Citrix sVGA with quadro K6000 or vDGA with quadro 4000? Nov 3, 2015

Share This Page