Open Compute WindMill v2 Motherboard

Janiashvili

Member
Dec 16, 2016
50
6
8
27
I bought dual board with its power supply, which as far as I know has only one molex/SATA power cable, that means I must use secondary PSU when I will finally receive the package.

So full length cards have no problem fitting in then?


I have an old gtx 650, at the moment my workflow doesn't require more than that (modeling, Unity for mobile platform, and occasional rendering), frankly at the moment I work on Intel HD Graphics or some old 9700 GTS or something, and they are just enough for that.

But will have to buy something like rx480 sooner or later
 

Wictar

New Member
Sep 19, 2016
27
13
3
35
I bought dual board with its power supply, which as far as I know has only one molex/SATA power cable, that means I must use secondary PSU when I will finally receive the package.

So full length cards have no problem fitting in then?


I have an old gtx 650, at the moment my workflow doesn't require more than that (modeling, Unity for mobile platform, and occasional rendering), frankly at the moment I work on Intel HD Graphics or some old 9700 GTS or something, and they are just enough for that.

But will have to buy something like rx480 sooner or later
You may to use PCI-E extension cable

Абвестка аб перанакіраваньні

My graphics card is rather long it does not fit into space before RAM slots. Therefore I removed the plastic cover from the cooling system of video card. Graphic card`s textolite board falls right between the RAM slot. First try the video card without cover. If it does not - use PCI-E extension cable. And yet, my little card GT 630 does not work in this system. Look closely at the contact groups, they should look like this:
 

Attachments

Wictar

New Member
Sep 19, 2016
27
13
3
35
You may to use PCI-E extension cable

Абвестка аб перанакіраваньні

My graphics card is rather long it does not fit into space before RAM slots. Therefore I removed the plastic cover from the cooling system of video card. Graphic card`s textolite board falls right between the RAM slot. First try the video card without cover. If it does not - use PCI-E extension cable. And yet, my little card GT 630 does not work in this system. Look closely at the contact groups, they should look like this:

Not like this:
 

Attachments

Wictar

New Member
Sep 19, 2016
27
13
3
35
I bought dual board with its power supply, which as far as I know has only one molex/SATA power cable, that means I must use secondary PSU when I will finally receive the package.

So full length cards have no problem fitting in then?


I have an old gtx 650, at the moment my workflow doesn't require more than that (modeling, Unity for mobile platform, and occasional rendering), frankly at the moment I work on Intel HD Graphics or some old 9700 GTS or something, and they are just enough for that.

But will have to buy something like rx480 sooner or later
And yes, I think you need second PSU.
 

Wictar

New Member
Sep 19, 2016
27
13
3
35
reboot could happen via software no? sudo reboot or windows->shutdown /r /t 0?
After windows->shutdown /r /t 0 command system turns off.
After turning off the motherboard power supply continues to operate. It is necessary to switch it off by the button. I am trying to invent decision of these problems.
 
  • Like
Reactions: gigatexal

CosX112

New Member
Sep 1, 2016
12
3
3
28
After windows->shutdown /r /t 0 command system turns off.
After turning off the motherboard power supply continues to operate. It is necessary to switch it off by the button. I am trying to invent decision of these problems.
I'm trying to solve this problem by using Arduino. Read the voltage from 5V Satа, and when the voltage is turned off, turn off the ps-on via a relay. But now it does not work because of that I connected to the relay pin 13 and the controller is turned on, this contact turns on and off the relay.

currently reading works temperatures, fan speed control, voltage control, and partially and current motherboard.
 

Attachments

Janiashvili

Member
Dec 16, 2016
50
6
8
27
Finally received all necessary components for this build, almost:

For some reason received one CPU instead of 2, still have no second PSU, and have no screw driver at my place for CPU heatsink :p, and no power cable for power cord, so will get them tomorrow and will make it run!

So I have couple of very serious questions:
1. How do I turn it on? o_O
2. Those two headers on the right are fans' right? (I got fan to molex cable and molex to 6pin pcie power cable so will try if it works :D)
http://s04.radikal.ru/i177/1702/f1/da30987921f7.jpg

3. And what do all these headers do?
http://s45.radikal.ru/i108/1702/da/966fd17220c5.jpg
http://s011.radikal.ru/i316/1702/0d/d05e37a1932e.jpg
http://s41.radikal.ru/i094/1702/59/c9702df52f45.jpg
4. These two are power on and restart buttons?
 
Last edited:

CosX112

New Member
Sep 1, 2016
12
3
3
28
Finally received all necessary components for this build, almost:

For some reason received one CPU instead of 2, still have no second PSU, and have no screw driver at my place for CPU heatsink :p, and no power cable for power cord, so will get them tomorrow and will make it run!

So I have couple of very serious questions:
1. How do I turn it on? o_O
2. Those two headers on the right are fans' right? (I got fan to molex cable and molex to 6pin pcie power cable so will try if it works :D)
http://s04.radikal.ru/i177/1702/f1/da30987921f7.jpg

3. And what do all these headers do?
http://s45.radikal.ru/i108/1702/da/966fd17220c5.jpg
http://s011.radikal.ru/i316/1702/0d/d05e37a1932e.jpg
http://s41.radikal.ru/i094/1702/59/c9702df52f45.jpg
4. These two are power on and restart buttons?
1. need 12v on P1/P4 and 5v on b4
2. maybe. but these connectors too little power for the graphics card
3. debug, pci-ex riser speed, and console/post.
4. yes. red pwr, black reset.

Downloading from DiskStation - this is datasheet on motherboard
 

Janiashvili

Member
Dec 16, 2016
50
6
8
27
Hey thanks for quick reply!


I still couldn't manage to bring correct screwdriver and it's screwed with extraordinary strength to unscrew with a flathead driver.

So I tried to boot it up... At least try to see if it boots up, and this is a result:
http://s013.radikal.ru/i323/1702/43/94a57e495c46.jpg

PSU gets green LED, something blue flashes on chassis front, fans spin for half a second, and everything goes asleep with yellow light (LED) and a cool breeze coming out of PSU.


Is this behavior normal? o_O As I know system CPU should just freeze with no screen or anything, but should spin the fans and such
 

Janiashvili

Member
Dec 16, 2016
50
6
8
27
So after installing a CPU and detaching second unit it did turn on!


POST kept repeating this error:
http://s020.radikal.ru/i712/1702/af/0a24c8d913d0.jpg
Anybody knows what is this?
Hadn't thermal paste applied (nor keyboard) thus didn't check the bios.

Will buy a thermal paste later today and will update about the progress.


It did work with this ridiculous setup though:
http://s018.radikal.ru/i509/1702/f6/38afc50d407a.jpg
(powering a GPU with fan/(I think it's FDD power connector) connector from motherboard.

And it did post with this kind of PCIe connector:
http://i079.radikal.ru/1702/b8/1e4ad0364135.jpg

Probably it doesn't work for cards with fewer PCIe pins, or motherboards' PCIe doesn't provide enough power for the card that that user was using
 

Janiashvili

Member
Dec 16, 2016
50
6
8
27
Hello everybody!

Getting ACPI_BIOS_ERROR bsod on Windows 10 install, can somebody tell me the workaround?

Can't seem to find a solution :/
 

Won Won

New Member
Mar 25, 2017
1
0
1
56
In this picture, it only shows the -ve connection pin ( I guest the 2 black wire represent the -12ve and -5ve). Where does the red wire connect to ?
What is the orange wire represent ? USB 5+ve ?
Could you post a complete picture that shows all the +12v, -12v, +5v connections ?
 

ZeroGee

New Member
Apr 29, 2017
5
0
1
29
Considering they sell these as dual nodes with chassis, does anyone think it possible to power the midplane connector? To power both boards if possible? I'll be acquiring a dual node soon, and I'll investigate just that.
 

Janiashvili

Member
Dec 16, 2016
50
6
8
27
Considering they sell these as dual nodes with chassis, does anyone think it possible to power the midplane connector? To power both boards if possible? I'll be acquiring a dual node soon, and I'll investigate just that.
What are you talking about?
The ones sold with chassis have PSU and a midplane which powers both nodes at the same time.
 

ZeroGee

New Member
Apr 29, 2017
5
0
1
29
I ask because I'd rather power it with a different power supply, to allow for better gpu usage and higher effeviency running at 120v vs using a converter and 204v.
 

kfriis

Member
Apr 8, 2015
53
7
8
46
What is the most powerful (newest) graphics card anyone has made to work in one of these systems?

I am looking at a GT 1030 which has pretty good performance for only 30W TDP.
 

Nicolas

New Member
Aug 7, 2017
3
0
1
31
Build’s Name: Linux Box
Operating System/ Storage Platform: Linux
CPU: Intel Xeon
Motherboard: Quanta Open Compute v2
Chassis: Custom
Drives: TBD
RAM: TBD
Add-in Cards: Video Card
Power Supply: TBD
Other Bits: None

Usage Profile: Will be used as a node for testing.

I was looking at the specs of the pins for the Open Compute WindMill v2 motherboard to back-plane connector. I'm looking to see if all I would need is to apply the 12.5vDC to pins P1 & P2 and ground to pins P3 & P4 to boot the board? Are any of the other pins that I would need to use to run this board? Pin identification is on page 21 of the following manual.

Open Compute WindMill v2 Manual
Hi Macrules34,
I'm looking for Open Compute Windwill V2 Manual, but the link is not ok for now. And I don't find it on web. If you have the manual is it possible to send it to me ?
thank you very much !!