NEC 9362-8i Raid Controller has no Raid 5,6,50,60 options?

zeadlots

New Member
Jun 30, 2020
4
0
1
Hello, I recently purchased this card on ebay. I installed the card into my supermicro server and put in 7 of my new sas drives. I can see all the drives, but when I go to create a new volume, my only options are Raid 0,1,00,10. The firmware is fully up to date from the broadcom site. I have also checked the boot menu CTRL-R and that has the same problem. When I attempt to create a volume I don't see Raid 6 which is the one I want.

The firmware was an old version from 2014 when the card arrived. I'd love some advice. Perhaps the new firmware was the problem? If so, where would I find the old NEC firmware? Love to know anyone's thoughts. (FYI - I used the 9361-8i firmware)
 

Attachments

zeadlots

New Member
Jun 30, 2020
4
0
1
I have already flashed it. I sent an email to the ebay seller yesterday and they responded back saying that the auction did not include the "hardware key" that is required to unlock the raid 5/6/50/60 functionality. Looks like I got fooled.
 

Attachments

BeTeP

Well-Known Member
Mar 23, 2019
552
347
63
What's the full NEC N8103-XXX part number on the card?
 

zeadlots

New Member
Jun 30, 2020
4
0
1
Just ordered the hardware key from china. Looks like I'm going to be waiting another month minimum before I can get my server back up and running....

Take a lesson from my mistakes! Don't try to save money by ordering an older product from overseas. Just bite the bullet and get a new product from a local seller and save all this hassle. I'll throw in an update in here when the key get's here. Thanks for the tips.
 

i386

Well-Known Member
Mar 18, 2016
2,454
675
113
31
Germany
There some broadcom controllers that only support raid 0/1/10 and support for up to 8 devices. Enough for boot devices or raids that don't need storage efficiency.
 

rid2000

New Member
Aug 19, 2020
1
0
1
Hello, I recently purchased this card on ebay. I installed the card into my supermicro server and put in 7 of my new sas drives. I can see all the drives, but when I go to create a new volume, my only options are Raid 0,1,00,10. The firmware is fully up to date from the broadcom site. I have also checked the boot menu CTRL-R and that has the same problem. When I attempt to create a volume I don't see Raid 6 which is the one I want.

The firmware was an old version from 2014 when the card arrived. I'd love some advice. Perhaps the new firmware was the problem? If so, where would I find the old NEC firmware? Love to know anyone's thoughts. (FYI - I used the 9361-8i firmware)
Hello!
Please share your experience of how you managed to use the LSI 9361 firmware to update this card. Does this require any special steps, or can I use the latest firmware from the Broadcom website and MegaRAID Storage Manager to flash it?
Thank you.
 

TomHC

New Member
Jan 27, 2021
1
0
1
Hi all, it seems the HW key contains only small EEPROM with some data - would be nice to get one and copy data from there :)