Major issue in web parser

Discussion in 'Linux-Bench Results and Discussion' started by Patrick, Sep 12, 2014.

  1. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,575
    Likes Received:
    4,520
    This is getting fixed right now but we found a few items not being displayed/ parsed properly.

    The fix is incoming.
     
    #1
    eva2000 likes this.
  2. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,575
    Likes Received:
    4,520
    The display issue "should" be fixed.

    Also - the intermittent 500 issue we were getting should also be fixed at this point.
     
    #2
    eva2000 likes this.
  3. xnoodle

    xnoodle Active Member

    Joined:
    Jan 4, 2011
    Messages:
    259
    Likes Received:
    48
    Any connectivity issues tonight?

    ref_link: 05071415342705
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- 0:02:06 --:--:-- 0curl: (7) Failed to connect to parser.linux-bench.com port 3000: Connection timed out
     
    #3
  4. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,575
    Likes Received:
    4,520
    xnoodle - Very strange. Mind sending me the log file? patrick @ sth
     
    #4
  5. MiniKnight

    MiniKnight Well-Known Member

    Joined:
    Mar 30, 2012
    Messages:
    2,952
    Likes Received:
    863
    I just had a run finish.
     
    #5

Share This Page