LSI 9440 8i - LSA not able to login

blublub

Member
Dec 17, 2017
30
2
8
39
Hi

Since the primary question was resolved quickly I changed the title to the 2nd issue which I had :
I simply cannot login into LSA with my admin credentials on my Windows server 2019.

Old:
I just tried to setup my new server which has a LSyi 9440 8i Raid card.

I have 2 issues:
1 I can't login into LSA, I always get invalid credentials and I use the correct admin password

2 after I used the old Megaraid utility I found that I cannot create a Raid 6 volume, only Raid 5 - why do I need a license for that, how can I get one? I can't sign up on the license page.

I always used Adaptec cards before and never needed a license for a card that was advertised with Raid 6
 
Last edited:

mobilenvidia

Moderator
Sep 25, 2011
1,805
120
63
New Zealand
https://docs.broadcom.com/docs-and-...gaRAID-SAS-9400-Series-BC00-0448EN-101718.pdf

Taken from PDF
• Up to 8 storage interface PCIe links. Each link supporting x4 or x2* link widths up to 8.0 GT/s (PCIe Gen3) per lane
• SFF-9402 Compliant, Connector Pin-out
• SFF-8485 Compliant, SGPIO
• RAID levels 0, 1, 5, 6*, 10, 50 and 60*
• CacheVault flash back-up at power fail − Supports bad block management
• PCIe 3.1 Host Interface − Supports x8, x4, x2, x1 PCIe lanes at a transfer rate up to 8.0 GT/s per lane, full duplex − Lane and polarity reversal − Variable PCIe

• * Not applicable to 9440-8i.
 

blublub

Member
Dec 17, 2017
30
2
8
39
https://docs.broadcom.com/docs-and-...gaRAID-SAS-9400-Series-BC00-0448EN-101718.pdf

Taken from PDF
• Up to 8 storage interface PCIe links. Each link supporting x4 or x2* link widths up to 8.0 GT/s (PCIe Gen3) per lane
• SFF-9402 Compliant, Connector Pin-out
• SFF-8485 Compliant, SGPIO
• RAID levels 0, 1, 5, 6*, 10, 50 and 60*
• CacheVault flash back-up at power fail − Supports bad block management
• PCIe 3.1 Host Interface − Supports x8, x4, x2, x1 PCIe lanes at a transfer rate up to 8.0 GT/s per lane, full duplex − Lane and polarity reversal − Variable PCIe

• * Not applicable to 9440-8i.

Ok, thx. I can't understand how I did miss that.

Any idea why the LSA won't open? It's a local, single installation. Windows has only 1 account which I use to login and I always get the invalid credentials error

Edit:
I tried login method as host, domain with PC name as domain. I just can't login....
 
Last edited:

mobilenvidia

Moderator
Sep 25, 2011
1,805
120
63
New Zealand
If running Win8.x/10 login with your MS account credentials (if used to activate Windows)
ie your email address used for MS account is the login then what ever pw you have

Windows Server should be what ever your main Windows login is, ie 'administrator' + pw
 

Boris

Member
May 16, 2015
76
11
8
1 I can't login into LSA, I always get invalid credentials and I use the correct admin password
Btw, same here. Tried several times, but goes back to MSM utility without any luck with LSA.
Windows Server 2019, tried Administrator login and password.
 

blublub

Member
Dec 17, 2017
30
2
8
39
Btw, same here. Tried several times, but goes back to MSM utility without any luck with LSA.
Windows Server 2019, tried Administrator login and password.
OK, so I am not alone with that issue.
That's good as I was about to question my mental health after I missed the RAID 6 option.
Now I gotta see if I get a Broadcom 9460i or an Adaptec controller

Edit:
Does the 9460 has Raid 6 out of the box or does it need a license?
 
Last edited:

blublub

Member
Dec 17, 2017
30
2
8
39
If running Win8.x/10 login with your MS account credentials (if used to activate Windows)
ie your email address used for MS account is the login then what ever pw you have

Windows Server should be what ever your main Windows login is, ie 'administrator' + pw
Yeah I tried my Winserver admin account like a 1000 times now, doesn't login. Drives me completely nuts.
 

blublub

Member
Dec 17, 2017
30
2
8
39
Deleted - I found the old LSA versions, just didn't notice the tab leading to them on my mobile
 
Last edited:

blublub

Member
Dec 17, 2017
30
2
8
39
Btw, same here. Tried several times, but goes back to MSM utility without any luck with LSA.
Windows Server 2019, tried Administrator login and password.
Hi, older versions work just fine. Give it a try.
 

Zwerg

New Member
Nov 21, 2019
1
3
1
Hi, older versions work just fine. Give it a try.

I had the same ****ing problem with 7.11 LSA back to 7.09 works but i have found the problem now and 7.11 works.

You must edit the lsa.conf for other lang the english then it work..

1. Stop LSAService in Windows Services
2. Edit LSA config file (LSA.conf)

C:\Program Files(x86)\LSI\LSIStorageAuthority\conf\LSA.conf

Look for this line : full_access_groups = Administrators

Customers have to change the key word Administrators to Administrateurs (French) Administratoren (German)
or Administradores (Spanish)

-French full_access_groups = Administrateurs

-German
full_access_groups = Administratoren

-Spanish
full_access_groups = Administradores

-Russian
full_access_groups = Администраторы or Administratory

3. Restart LSAService



Broadcom Inc. | Connecting Everything
 

blublub

Member
Dec 17, 2017
30
2
8
39
I had the same ****ing problem with 7.11 LSA back to 7.09 works but i have found the problem now and 7.11 works.

You must edit the lsa.conf for other lang the english then it work..

1. Stop LSAService in Windows Services
2. Edit LSA config file (LSA.conf)

C:\Program Files(x86)\LSI\LSIStorageAuthority\conf\LSA.conf

Look for this line : full_access_groups = Administrators

Customers have to change the key word Administrators to Administrateurs (French) Administratoren (German)
or Administradores (Spanish)

-French full_access_groups = Administrateurs

-German
full_access_groups = Administratoren

-Spanish
full_access_groups = Administradores

-Russian
full_access_groups = Администраторы or Administratory

3. Restart LSAService



Broadcom Inc. | Connecting Everything
I'll be damned... what a F****** programming bug...

THX a lot, it was driving me nut a couple of days ago after updating LSA and then I remembered this thread I opened last year
 
  • Like
Reactions: Sleyk