LSI 9266-8i problems after adding aditional drive

amg4fun

New Member
Nov 17, 2013
5
0
1
Hi!

Because of insufficient space on my DATA raid5 (4 WD RED 3TB Sata Harddisks) I added a fifth disk (the same as the other 4). Then I started to rebuild to RAID5.
Because the Server was VERY SLOW! (about 3 min to open Windows Explorer) I thought the Controller is bad, so I made a system shutdown, changed the Raid Controller with same Controller, but new one.
After that I cannot import the DATA Raid (not finished with rebuild).
The WebBios or MegaRaid Storage Manager can see the VD but cannot import it.
Message: “Import foreign configuration failedâ€
After that I changed back the “old†controller and have the same problem.
What can I do now ??? It is possible to “restore†the VD? More than 8TB :(

My System:
Intel SC5520HC Server with 2 Xeon L5640
48GB RAM
LSI 9266-8i Controller (without battery)
VD0: 3 1TB SATA Disks as Raid5
VD1: fault VD, was 4x 3TB SATA, added the fifth 3TB SATA Disk
Windows Server 2012R2


thanks &regards
 

mobilenvidia

Moderator
Sep 25, 2011
1,767
60
48
New Zealand
You are in a pickle.

You've tried with just the 4x original drives to import ?
Doesn't look good though, you started what should not be stopped.
If controller can't import the array then you are doomed
Get hold of LSI support and see if they can help

Default rebuilt 9266 resource rate is 30% so should not slow your high specced system up unless you had system files on the array.
 

amg4fun

New Member
Nov 17, 2013
5
0
1
No, I tried with all 5 drives.

I tried also to set the rebuild rate to 1%, but the server was so slow, work on it was not possible.

On this drive I had ONLY DATA !!!
No hyper-v machines, no system files, no swap files, realy only data as iso files, exports of hyper-v machines, acronis backups, videos, music, . . .
So I thought the controller is fault.



http://imageshack.us/photo/my-images/198/nzjy.jpg/

I wrote yesterday a mail also to support@lsi.com

regards
 
Last edited:

amg4fun

New Member
Nov 17, 2013
5
0
1
Hi!

Bad news!

Today I talked with german support!
Nothing to do!
Controller cannot be swaped while rebuild

I also tried to put back the first controller, also not possible to import the "not finished with rebuild" VD!

:(