LS 9261-8i+Crucial SSD on HD DL G7, Lost everything

Discussion in 'RAID Controllers and Host Bus Adapters' started by Giuseppe Chillemi, Jan 26, 2019.

  1. Giuseppe Chillemi

    Joined:
    Oct 9, 2016
    Messages:
    47
    Likes Received:
    0
    I have an HP DL G7 with LSI 9261-8i andone MX500 1TB SSD Hard drives connected to the standard HP Backplane. There were a virtual drive configured and only 1 hard drive in RAID0. I have started installing ESXi 6.5 and configuring many virtual machines. After 4 hours and with moderate drive activity, ESXi stopped responding. The LED of the HD caddy of the server turned amber and I had to reset and unplug/plug the drive.

    During the boot process the following message appeared:

    LSI Error.jpg

    What could have happened ?

    Is there any known incompatibility with the hardware used in this setup ?
     
    #1
  2. Roelf Zomerman

    Joined:
    Jan 10, 2019
    Messages:
    32
    Likes Received:
    4
    #2
  3. Giuseppe Chillemi

    Joined:
    Oct 9, 2016
    Messages:
    47
    Likes Received:
    0
    My hyphotesis are:

    The Backpanel
    The cabling
    The Controller Itself
    The drive
    The riser
    Some incompatibility with the controller so an high error read count could kick the drive off the array (but I do know know where to search for those errors)

    But that's not easy do discover in a short time frame and testing is not straightforward.

    The most important thing is where to find the events LOG.
     
    #3
Similar Threads: 9261-8i+Crucial Lost
Forum Title Date
RAID Controllers and Host Bus Adapters MegaRAID - how do I reimport a lost VD+CacheCade array? Feb 25, 2018
RAID Controllers and Host Bus Adapters Just lost 72TB of data after a HP C7000/ Dell MD1200 FW update May 3, 2016
RAID Controllers and Host Bus Adapters Lost my sas Address !!! Sep 15, 2013
RAID Controllers and Host Bus Adapters Lost Raid 6 on LSI 9266-8i Apr 10, 2013

Share This Page