LGA 1700 Alder Lake "Servers"

Weapon

Active Member
Oct 19, 2013
216
50
28
I have this set to POWER ON, in case of a power cut, the motherboard powers on when power is restored.
Yeah that's the default but for whatever reason when I have it set to POWER ON, I occasionally get restarts even when choosing reboot. It may be related to the fact that I was disconnecting power completely to switch m.2 drives and the dGPU.
 

rootshell

Member
Jan 10, 2021
40
12
8
Are you guys still seeing BSODs and general instability? I need to complete a home server build over the coming holidays and thought this was the answer. Now debating on a low end EPYC given the issues you all seem to be having.
 

Weapon

Active Member
Oct 19, 2013
216
50
28
Manually installing the latest iGPU drivers offline before windows has a chance to update seems to have fixed the BSODs for me. Also I had no issues under Linux so believe it to be a software/driver issue. Still see some issues when switching from dGPU to iGPU, etc but overall system seems relatively stable if you aren’t messing around with those things too much.
 

bambi123

New Member
Oct 12, 2022
28
3
3
Same for me like I said, the system is running great - current uptime 7 days so far, with 10 VM running. Like @Weapon instability was only apparent during the install, setup phase.

I will have to in the next few days, try and re-install as the current OS is corrupt somewhere unable to install any features or roles which we need.
 

mrmh

New Member
Oct 3, 2022
14
1
1
1. I have a Noctua cooler and fan installed, and it spins too slow, so it shows as critical on BMC Webgui.
Can you show a photo of it? And what is P/N of cooler (you've meant heatsink probably?) and fan?

2. If you hit F12 while booting it should launch the builtin EFI shell.
And what exactly is EFI shell? The one located in EFI partition is by Microsoft (if you installed Windows) and if you invoke it, it boots Windows. Maybe UEFI/BIOS passes some parameter to it and it boots into shell instead booting OS directly. There are some tips out there on internet how to achieve that.
I have here new ASUS Vivobook with 12gen CPU and it has the same problem (UEFI shell not found).

bambi123 said:
My temps are very low.
Do you have M2 slots populated (number 1 and 2 which are wired into PCH)?
 

mrmh

New Member
Oct 3, 2022
14
1
1
Cannot boot Built-in EFI Shell because the particular boot entry is missing. Also I cannot create it manually because I do not know where that shell binary is located.
"Launch EFI shell from filesystem" looks for shell.efi on filesystem(s). So I copied UEFI shell (from EDK2) into Windows 11 EFI partition and again no luck ("Not Found").
I was able to create new boot entry and point it to EDK2 UEFI shell located on Windows 11 EFI partition. But I cannot boot it because of SecureBoot.
I don't know why but I cannot disable SecureBoot - I disable it in UEFI/BIOS and after restart it is enabled back. After restart it should ask for confirmation but it does not.

Regarding high PCH temperature. I remember when I was running BIOS v1.0a, temp was ~65 degrees of Celsius with 1000 RPM fan.
Now with v1.0b it shows 85 right after startup into BIOS which is approx. 15 seconds. And it certainly is not correct temp.

This Supermicro's BIOSes are the worst shit I've ever worked with.
I have couple of Supermicro servers (X9, X12 mobos) and they're pain in ass (in everything), honestly.
 

RolloZ170

Well-Known Member
Apr 24, 2016
2,188
545
113
55
Also I cannot create it manually because I do not know where that shell binary is located.
Take a USB stick and format it with FAT32
Create the folder "efi" on the USB stick and then the subfolder "boot" in it so that you have the file structure "efi/boot/".
Download the shell. You can find this on Git-Hub under the following link: edk2/Shell.efi at UDK2018 · tianocore/edk2
Rename the Shell.efi file you just downloaded to Bootx64.efi.
Copy the “Bootx64.efi” file to the “efi/boot” folder on the USB stick.
 

mrmh

New Member
Oct 3, 2022
14
1
1
Take a USB stick and format it with FAT32
Create the folder "efi" on the USB stick and then the subfolder "boot" in it so that you have the file structure "efi/boot/".
Download the shell. You can find this on Git-Hub under the following link: edk2/Shell.efi at UDK2018 · tianocore/edk2
Rename the Shell.efi file you just downloaded to Bootx64.efi.
Copy the “Bootx64.efi” file to the “efi/boot” folder on the USB stick.
I've already tried that and written it here (read above): cannot boot it because of SecureBoot=Enabled and I cannot disable it - I don't know why.
 

bambi123

New Member
Oct 12, 2022
28
3
3
Can you show a photo of it? And what is P/N of cooler (you've meant heatsink probably?) and fan?

And what exactly is EFI shell? The one located in EFI partition is by Microsoft (if you installed Windows) and if you invoke it, it boots Windows. Maybe UEFI/BIOS passes some parameter to it and it boots into shell instead booting OS directly. There are some tips out there on internet how to achieve that.
I have here new ASUS Vivobook with 12gen CPU and it has the same problem (UEFI shell not found).

Do you have M2 slots populated (number 1 and 2 which are wired into PCH)?
My Noctua is the NH-D12L cooler/fan

Yes both M.2 are connected to the PCH,.
 

mrmh

New Member
Oct 3, 2022
14
1
1
Regarding "UEFI Built-in Shell" boot entry.
If you enable Secure Boot, booting "UEFI Built-in Shell" won't be possible, anything regarding it disappears from BIOS.

Be aware if you have none BMC motherboard (not with -F appendix in P/N) and you have Secure Boot enabled, you won't be able to update BIOS.
This is huge shortcoming and lack of foresight from SMC.

I have 4 years old HP laptop with Secure Boot enabled and it updates BIOS via Windows Updates or even via BIOS/UEFI itself.
 
Last edited:
  • Like
Reactions: Kiririn

mrmh

New Member
Oct 3, 2022
14
1
1
That’s the same cooler I’m using and haven’t noticed any issues. It does seem to spin slowly just judging by how quiet it is.
Again, I was referring to PCH temperatures not CPU. That fan/cooler is for CPU.

Also, PCH temperature also depends on what NVMe disks you're operating. Mine are PCIe 4.0, Samsung 980 Pro.