Intel Xeon D-1500 Series Discussion

Quickbeam

New Member
Dec 18, 2015
3
0
1
34
That Tyan board looks great, although would be nice if asrock Rack could just get some items out into the wild
 

Davewolfs

Active Member
Aug 6, 2015
337
31
28
Looks like my SataDOM replacement did the trick. No drive disconnects since. Between that and the bios update. I think I'm finally running stable - knock on wood!
 

Kingsleylow

New Member
Dec 5, 2015
23
0
1
My board also experiencing intermittent stuck at the boot up with the dash sign blinking... I am using all the 6 sata port, what could be the reason?
 

Davewolfs

Active Member
Aug 6, 2015
337
31
28
My board also experiencing intermittent stuck at the boot up with the dash sign blinking... I am using all the 6 sata port, what could be the reason?
Bad drives? Never had an issue with the machine being able to post. Support will tell you to make sure your bios and ipmi firmware are up to date.
 

Kingsleylow

New Member
Dec 5, 2015
23
0
1
Bad drives? Never had an issue with the machine being able to post. Support will tell you to make sure your bios and ipmi firmware are up to date.
my drives are good. using on windows server 2012, tested good. my bios version is 1.0b and 02.14.
 

Peter

New Member
Dec 31, 2015
1
0
1
29
Seattle, WA
Has anybody got a Supermicro X10SDV-TLN4F with a D-1541 yet? I'm tempted to pull the trigger on one of these boards rather than wait for the higher core counts.
 

Patrick

Administrator
Staff member
Dec 21, 2010
12,382
5,534
113
From the chatter I am hearing, the new rev of chips (still 8 and fewer cores) seem to be hitting PCB around now.
 

KJaneway

Member
Jan 12, 2016
33
0
6
39
My dream board: D-1540 on an extended miniITX with 2 PCI-E x8 Slots and Dual SAS Controller. Go ASRock!