Intel Rapid Storage Technology (Intel RST) Slow to Initialize

Discussion in 'Windows Server, Hyper-V Virtualization' started by Larson, Feb 12, 2020.

  1. Larson

    Larson Member

    Joined:
    Nov 10, 2015
    Messages:
    98
    Likes Received:
    7
    Hello all,

    I have a Lenovo ThinkServer TS140 running Windows Server 2012 R2 Essentials lost network connection in the middle of the night, but got it back after a reboot. However, Intel RST icon in the task tray shows "Initializing" and it's doing it very slowly - only 8% after 1hr. Can anybody tell me what it means when Intel RST is taking this long to initialize?

    Thanks,
    James
     
    #1
  2. Deslok

    Deslok Well-Known Member

    Joined:
    Jul 15, 2015
    Messages:
    1,088
    Likes Received:
    119
    It sounds like RST is doing some form of array rebuild, do you see a lot of cpu/disk usage currently and what raid level is RST using right now?
     
    #2
  3. Larson

    Larson Member

    Joined:
    Nov 10, 2015
    Messages:
    98
    Likes Received:
    7
    Thanks for the reply Deslok. It's just 2 drives in a RAID1. Resource usage seems normal: CPU usage is ~6%, Disk ~5%, memory ~23%. Everything is slower than normal, but not terrible.
     
    #3
Similar Threads: Intel Rapid
Forum Title Date
Windows Server, Hyper-V Virtualization Intel VROC - How to identify disk to filesystem association Feb 10, 2020
Windows Server, Hyper-V Virtualization Upgraded my home server from Intel to AMD. Virtual disk stuck in degraded/unhealty state. Aug 20, 2019
Windows Server, Hyper-V Virtualization WD DX4000 Senintel Oct 15, 2014
Windows Server, Hyper-V Virtualization From non-raid to raid 1 - Intel/2012R2 Jul 4, 2014
Windows Server, Hyper-V Virtualization Intel i354 working with Hyper-V Server 2012 R2 Feb 2, 2014

Share This Page