EU HPE Cloudline CL3100 Gen10 Barebones - $399

sparx

Active Member
Jul 16, 2015
307
95
28
Sweden
Did you use ipmitool hpm upgrade or use the KVM webpage to update? Is this manufactured by HP or some other vendor? The reason I ask is that it seems to share a lot of features with quanta products when looking at it. Any ways, I guess they have a few different versions of bios depending on how you update. Dual image and encrypted or not. So id make sure to follow the instruction to the point. Or try a different method of update.
 

Curt

New Member
Jan 9, 2021
3
1
3
Yes. Exactly. I didn't see that earlier but realized it when I used the 3104 and it booted perfectly.

I tried to upgrade the BIOS via IPMI. But I couldn't flash it somehow. Got always some errors.

But now I've run into another weired issue. After some time "an unknown sensor" initiated a forced shutdown. Looks like a heat issue as I come further with a cold machine than when I immediately restart. There is also a memory error. So I ordered again another RAM module. This time a DDR4 2133 as recommended earlier.

But the installation has to wait until after my France vacation (2 weeks).

Thanks a lot for all your great help and ideas. Will write an update as soon as I'm back.

@Sable: I do not plan to install Windows. But I will be able to give you a feedback on Ubuntu.
Hi, have you solved the server problem? Does it work fine for you? I tried 3204 first ... then I realized that the BIOS was old, I bought myself one 3104 .... but with it the monitor generally goes into sleep mode ... does it work fine for you?
 

anything1233

Active Member
Dec 29, 2020
23
5
3
Guys, sorry for a dumb question, but how did you get into IPMI/BMC? Found a login screen, but where’s the login/password? The docs say I should look for a service tag – it is that black piece of plastic on the back side that you have to pull out to see, right? Well, it is empty. And it seems there are no more tags/stickers on the server... Asked the seller, he knows nothing, either. The DL series had a random password assigned, so I assume each one of these also has a random one. What do I do? Dump IPMI/BMC flash and try searching for it there? And by the way, what’s that big black push button right next to the tag?

6E9202F9-308A-4BCB-BA3D-66F127985B2B.jpeg28882475-830E-4F5B-92AA-2FDBB44EDEE8.jpeg
 
Last edited:

RTM

Well-Known Member
Jan 26, 2014
857
322
63
Guys, sorry for a dumb question, but how did you get into IPMI? Found a login screen, but where’s the login/password? The docs say I should look for a service tag – it is that black piece of plastic on the back side that you have to pull out to see, right? Well, it is empty. And it seems there are no more tags/stickers on the server... Asked the seller, he knows nothing, either. The DL series had a random password assigned, so I assume each of these also has a random one. What do I do? Dump IPMI flash and try searching for it there?

View attachment 19240View attachment 19241
I hope someone has a better idea, but If all else fails you can look for exploits that give you access without valid credentials
 
Apr 20, 2021
2
0
1
Hello everyone,

I bought one of the LFF versions a couple months back and everything went as expected. The shipping was ”fast”, as in only the minimum time estimate (i live in finland).

I’m not using the server right now as i don’t have a cpu for it rn. I did however steal some parts from another machine to test the server.
The config:
Xeon silver 4114
Samsung M393A2K40CB1-CRC0Q S 16gb 1rx4 2400t
Seagate 3.5” sata barracuda compute 2tb
Kingston a400 sata ssd

I tried another stick of ram that did not work, sadly can’t remember what it was. If using only a single cpu make sure you install it in the number 1 socket. The BIOS version seems to be the original from 2018(?) so i assume cascade lake parts won’t work. I did find a new 2020(?) version from the hpe website but i have not updated it myself.

The ipmi/ilo worked great, it seemed to be all free aswell. I installed debian which worked without problems, all disks etc were found.

Now some negatives. The fans are EXTREMELY loud and are going full tilt all the time at well over 100W. I don’t think there is any way to shut them up as other new hpe servers don’t care about non-hpe parts, so i assume this one doesn’t either. It did work fine even if i removed all the fans, so you could maybe build your own cooling system. The sound of my dl380p g8 going full tilt is nothing compared to this thing.The chassis was also too long(deep) for my rack, so make sure it fits in your’s. The heatsinks are provided but the plastic cpu brackets which are needed for lga3647 were nowhere to be found.

Also beaware that the machine supports only SATA disks. Using an external SAS controller might not be possible as some of the SATA ports on the motherboard were shared between disks and sensor data. The disk-side ports seemed to be SAS.

All in all the server is very proprietary as you would expect from HPE.I tried to cover everything relevant but if you have any questions i’m happy to answer.

For the price there is nothing that comes even close
 

anything1233

Active Member
Dec 29, 2020
23
5
3
1. Does anyone know if this thing can take any SKU? Or is it limited to several Gold/Silver/Bronze ones from the brochure? There’s no Platinum mentioned on the list — but would it work with it? Would it work with Gold that is not on the list?

2. Does anyone know what’s the max TDP these can work with? From the brochure, the beefiest SKU that HPE offers has a TDP of 140W, but is it server’s maximum?

Skylake brochure, Cascade Lake brochure
 
Last edited:

Curt

New Member
Jan 9, 2021
3
1
3
Hi, can anybody write how to flash new bios? I download a 1.10.0.0 from Mar 24, 2020

But when I try to flash it, I get a message:

Hpe rom file romid is not compatible with existing bios romid

Help me please (
 

anything1233

Active Member
Dec 29, 2020
23
5
3
Can't boot mine, the same issue with the RAM, 0x53 Memory not detected, but it's with the 1st gen Gold. Tried both Crucial and Micron. Does anyone have a clue?

I've used a single Gold 6134M and two non-HPE DDR4 2933 64GB DIMMs (separately and simultaneously). Since it's a 1st gen, I should probably have bought and used 2666, but shouldn't 2933 simply downclock to 2666? Is that's the issue? Also, I asked the seller to update the BIOS before shipping, so is it possible that now I can't use the 1st gen anymore?
 

Attachments

Last edited:

sparx

Active Member
Jul 16, 2015
307
95
28
Sweden
Its very possible that the seller didnt update the bios and it wont allow 2933 memories.
Also, whats the memory you are using? PN.
And yes, 2933 should downclock without any issue. Support for gen1 wouldnt be removed because of new bios. It has code for both variants.
 

anything1233

Active Member
Dec 29, 2020
23
5
3
Updated the BIOS (through remote YAFUFlash utility downloaded from HPE website), which now dates 12/3/2019, but still can't make it recognize RAM :( Can anyone who has the chassis and parts confirm that the following setup works: 1st gen Scalable + 2933 RDIMM? Is there anyone with a similar setup? Also, I'd be very grateful if someone could do a 'sanity check' of my setup -- maybe I've inserted the RAM to a wrong slot (see pictures)?

EDIT: I guess the firmware I just flashed does not bring support for Cascade Lake and thus 2933 -- only vuln fixes.
Found a newer version dated 3/4/2020 that is for Cascade Lake if I'm not mistaken -- flashed -- the same result, RAM not found :mad:
 

Attachments

Last edited:

sparx

Active Member
Jul 16, 2015
307
95
28
Sweden
That looks correct according to the layout. One simple thing to do is to clear CMOS.
But then I'd look at the CPU socket pins to make sure no pins are bent. And you can clean the cpu pins (NOT the socket pins since that's far too dangerous) with some isopropyl alcohol. Also inspect the DIMM holders. (Isopropyl on DIMM contact pins but not in dimm holders) I'd try some other DIMM position even if A1 is stated. Technically it doesn't make any difference for the CPU what DIMM channel is populated. Perhaps HP has a lock so it has to be A1 first, but that would be silly really. Only reason for that would be thermal. (Only DIMM position that wouldn't boot from is A2 if that's the only populated memory, or off course from CPU1 if its not mounted ;) )

If that's no go. Change memory. Next CPU.
 

tiennemannes

New Member
Jul 4, 2021
2
1
3
1. Does anyone know if this thing can take any SKU? Or is it limited to several Gold/Silver/Bronze ones from the brochure? There’s no Platinum mentioned on the list — but would it work with it? Would it work with Gold that is not on the list?

2. Does anyone know what’s the max TDP these can work with? From the brochure, the beefiest SKU that HPE offers has a TDP of 140W, but is it server’s maximum?

Skylake brochure, Cascade Lake brochure
seems to be the hard limit:
1648463224093.png
 
  • Like
Reactions: anything1233