Help with Unfii Switch configuration

Discussion in 'Networking' started by cooldude, Oct 26, 2018.

  1. cooldude

    cooldude Member

    Joined:
    Feb 20, 2018
    Messages:
    30
    Likes Received:
    0
    I got a new unifi us-24 250w.I already have access points for about a year.I coming from a juniper switch.

    I am trying to configure it.. Here is what i have done so far.

    1) I installed brand controller in AWS.

    2) Adapted switch sucessfully.

    3) created VLAN 20,30,50 profiles.

    4) Configured first 6 ports to vlan20 and provisioned the changes.

    5) Switch is connected to centurylink modem on port 24.

    6) Now switch is not getting an ip and it is now disconnected from controller.



    Can someone please point me in right direction?
     
    #1
  2. K D

    K D Well-Known Member

    Joined:
    Dec 24, 2016
    Messages:
    1,397
    Likes Received:
    293
    #2
  3. cooldude

    cooldude Member

    Joined:
    Feb 20, 2018
    Messages:
    30
    Likes Received:
    0
    When i had switch in factory reset state it did get an ip address. I was able to adapt switch to controller. Now after adding vlan's and configuring few ports for vlan, the switch no longer getting ip address. The cable is connected on port 24 and that port is in trunk mode.
     
    #3
  4. ljvb

    ljvb Member

    Joined:
    Nov 8, 2015
    Messages:
    76
    Likes Received:
    7
    Did you stick one of the ports that is connected to your upstream router into one of the vlans. If you did that, you would not be able to pull an IP.
     
    #4
  5. K D

    K D Well-Known Member

    Joined:
    Dec 24, 2016
    Messages:
    1,397
    Likes Received:
    293
    Ensure you have port 8080 forwarded to the controller and or opened on the firewall.

    I had to setup a new set of switches and APs at a cousin's place. I had adopted them in a new site in my controller. He plugged them in, used the unifi discovery tool to set the inform url to my controller. I had to just forward port 8080 and the devices were recognized.
     
    #5
Similar Threads: Help Unfii
Forum Title Date
Networking Need help with making reflashed HP / MCX354A work at 40Gb/s Apr 10, 2019
Networking pfSense build help (future guide) Mar 31, 2019
Networking Need help with HP Virtual Connect and iSCSI Mar 30, 2019
Networking [Cisco-AP] ip address-helper issue Mar 28, 2019
Networking 186Foot 10gig ethernet COPPER help! Mar 27, 2019

Share This Page