hang/stuck at "initializing ACPI" supermicro X8STI-F

Discussion in 'VMware, VirtualBox, Citrix' started by epicurean, Jan 21, 2015.

  1. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    I cannot seem to get past this stage when booting up esxi 5.5. This is a server board which appears to have all its components supported.
    How do I get around this?

    Any help appreciated.
     
    #1
  2. MikeC

    MikeC Member

    Joined:
    Apr 27, 2013
    Messages:
    59
    Likes Received:
    11
  3. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    Thank you for responding Mike. I tried those options, especially the noACPI with a shift o during boot up. Still it froze. Is there any particular ACPI or settings in bios I should be aware of?
     
    #3
  4. TType85

    TType85 Active Member

    Joined:
    Dec 22, 2014
    Messages:
    594
    Likes Received:
    167
    Make sure you are not UEFI booting. I had this issue and when I booted my ESXi stick not under the UEFI setting it worked.

    Boot selection was something like

    UEFI: SMUSB Disk
    SMUSB Disk
    NetworkBlahBlah
     
    #4
  5. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    this motherboard has an old phoenix AMI type bios, dont even have UEFI as an option

    Thank you for your input
     
    #5
  6. CreoleLakerFan

    CreoleLakerFan Active Member

    Joined:
    Oct 29, 2013
    Messages:
    466
    Likes Received:
    169
    You need to disable the headless booting option in the BIOS. I recently experienced this same issue with an 8XSIA-F I acquired from eBay. There is also an ESX boot option which accomplishes the same function, but I used the BIOS route.
     
    #6
  7. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    Thanks CreoleLakerFan. I did just that and it worked.
    Unfortunately I have a new problem now - the system reboots by itself after a few minutes. This is after I managed to install esxi 5.5. but I can hang around in the bios settings indefinately. Again, have no clue why this is happening.

    Supermicro tells me the board is incompatible with esxi 5.5, and that the last verified esxi was version 4.0!
     
    #7
  8. CreoleLakerFan

    CreoleLakerFan Active Member

    Joined:
    Oct 29, 2013
    Messages:
    466
    Likes Received:
    169
    I have ESX 5.5 Update 2 running - it installed with no issues right out of the box. Faulty memory, perhaps?
     
    #8
  9. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    I don't think its the ram because I tried other types, single, double and also filled all the slots. They all boot fine with no ram errors . Do you have the same 1366 type motherboard from SM?

    Perhaps its my PSU? its a coolermaster G550M. 80plus bronze. Should I try changing the PSU? or should I suspect the MB or CPU (Xeon W3650)?
     
    #9
  10. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20

    Changed the PSU to a Seasonic 650. Same problem: it just reboots on its own after a few minutes.

    Any help appreciated
     
    #10
  11. h0tw1r3

    h0tw1r3 Member

    Joined:
    Oct 30, 2014
    Messages:
    44
    Likes Received:
    20
    Try turning the watchdog option off in the bios?
     
    #11
  12. EffrafaxOfWug

    EffrafaxOfWug Radioactive Member

    Joined:
    Feb 12, 2015
    Messages:
    1,062
    Likes Received:
    353
    Have you done a memtest sweep of the RAM? If there's a BMC and/or ECC RAM do you get any indication of memory errors?

    I had intermittent crashes on one of my servers where I could stay around in the BIOS for as long as I wanted but load an OS and you'd be guaranteed a crash within 6hrs. Turned out that one of the RAM sticks wasn't properly seated (damned only-latched-on-one-side memory slots) - it was only out of the slot by about half a mil and very difficult to spot but this was enough to cause memory errors once memory was written to the last two chips on the DIMM. The BIOS never wrote to those locations but once the OS had loaded enough stuff into cache (it was a file server) we'd start getting the memory errors and then the motherboard would reboot itself.
     
    #12
  13. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    102
    So I just had a similar hang at boot issue with my Supermicro board, it was at vmkernel loading modules but I think your situation is similar as it relates to ACPI settings. I'm also running an X8 generation board but dual Xeon, anyways, here's the setting that fixed for me:
    • Under ACPI configuration
      • Headless mode: Disabled
    The default option is disabled but I changed it to enabled thinking since this is a headless server that would make sense, ESXi refuses to boot after that and I spent a good amount of time tracking it down to this setting.

    Good luck!
     
    #13
  14. epicurean

    epicurean Member

    Joined:
    Sep 29, 2014
    Messages:
    543
    Likes Received:
    20
    Thanka for all the replies. I am happy to say that I have solved the mystery. The culprit was the bios IPMI BMC watchdog setting which was somehow set to reset. Disabled it and that did it!
     
    #14

Share This Page