Firefox 22.0 breaks C6100 IPMI

PigLover

Moderator
Jan 26, 2011
2,954
1,262
113
Firefox updated to 22.0 and C6100 IPMI stopped working...I can get to the webserver and go through the login, but then nothing works anymore.

Can't use ie because of the certificates problem.

Luckily it still works with Chrome.

Took me a long time to troubleshoot it and prove to myself that it was Firefox 22. Especially confusing because there was a Jave JRE update pushed about a week ago too. Downgraded Java and nothing changed. Downgraded Firefox and works perfectly, but Firefox auto upgraded and it broke again.
 

MiniKnight

Well-Known Member
Mar 30, 2012
2,984
888
113
NYC
We've seen that issue with other browsers and IPMI 2.0. All comes down to the aspeed bmc. Sometimes Chrome doesn't work but FF does. Sometimes FF doesn't work but IE does.